主页

Agilent E5061B
网络分析仪
帮助

E5061B 帮助提供与 Agilent E5061B 网路分析仪的使用有关的信息。

您可以通过左侧提供的浏览工具浏览本帮助系统，也可以直接访问以下各章：

重要信息 | 注意事项
快速入门 | 设置控制功能
测量 | 使用 Windows （请参见帮助的英文版本）
使用选件进行测量（请参见帮助的英文版本） | 编程（请参见帮助的英文版本）
产品信息（请参见帮助的英文版本） | 规格 （请参见帮助的英文版本）
E5061B 固件修订版 | A.01.0x
简体中文帮助版本号 | 1.0
对应的英文帮助版本号 | 1.0
帮助修订日期 | 2009 年 9 月 11 日

© Copyright 2009 Agilent Technologies


重要信息

不要对输入端口施加过量直流电流

除了下列条件外，不要对测试端口施加直流电压或电流。

  • 端口 1 和 2：交流耦合

  • 端口 R 和 T：1 MΩ 输入阻抗

施加直流电压或电流会导致设备发生故障。尤其是在电容器保持充电的情况下。在将分析仪完全放电后，将测量样本 (DUT) 连接到测试端口（或连接到测试端口的测试夹具、电缆等）。

端口 1、端口 2、R 和 T 端口在输入阻抗为 50 Ω 时的最大直流电限值为 7V，在输入阻抗为 1 MΩ 时为 42V。

如果检测到直流电超过此限值，则会激活过载检测功能以保护分析仪输入电路。

使用带有连接器插针的探头

在使用连接器上有插针的探头时，可将塑料环 (E5061-25006) 装在端口 T 和 R 上，以避免损坏连接器。E5061-25006 是随 E5061B 选件 3L5 一起提供的。


注意事项

  • 安全

  • 声明

  • 安装软件

  • 保护 E5061B

  • 联系我们之前


安全

安全摘要

在本仪器的操作、服务和维修的各个阶段中，必须遵循下面的常规安全预防措施。如果不遵守这些注意事项或本手册中其他地方出现的特定警告，可能会削弱本设备所提供的保护。如果不遵守这些注意事项或警告，还可能会违反本仪器在设计、制造和用途方面的安全标准。Agilent Technologies 对用户不遵守这些注意事项的行为不承担任何责任。

  • E5061B 符合 IEC61010-1 中的安装类别 II 和污染等级 2。E5061B 属于室内使用产品。

  • 根据 IEC60825-1 规定，E5061B 中的 LED 属于 1 类，即 1 类 LED 产品

  • 仪器接地

    为防止触电，必须使用提供的电源线的接地叉将仪器底盘和机壳接地。

  • 请勿在爆燃性空气中进行操作

    请勿在存在易燃气体或烟雾的环境中操作仪器。在这种环境中操作任何电气仪器都会造成安全隐患。

  • 远离带电电路

    禁止操作员取下仪器罩。必须由合格的维修人员进行部件更换和内部调整。请勿在已接通电源线的情况下更换部件。在某些情况下，即使已经断开了电源线的连接，但还可能存在危险的电压电平。为防止受伤，在接触它们之前，请始终断开电源并进行放电。

  • 请勿独自维修或调整仪器

    除非有掌握急救和复苏技能的人员在场，否则请勿尝试进行内部维修或调整。

  • 请勿更换元件或改装仪器

    为避免不必要的伤害，请勿安装替换元件或对仪器执行未授权的改装。将仪器返回到 Agilent Technologies 销售和维修部门进行维护和维修，以确保操作条件下的安全性。

  • 危险步骤警告

    如下例所示，在整本手册中，在潜在危险步骤之前均标有警告。必须遵守警告中所含的使用说明。

  • 本仪器中存在可致人死亡的危险电压电平。处理、测试和调整本仪器时，请格外小心。

安全标志

操作手册符号：如有必要，会用该符号标记产品，以便于用户参考仪器手册。

交流电。

直流电。

打开（电源）。

关闭（电源）。

底盘端子；至仪器底架的连接，包括所有暴露在外的金属结构。

待机。


声明

本文档中的信息若有改变，恕不另行通知。

本文档所含的所有权信息受版权法保护。保留所有权利。未经 Agilent Technologies 事前书面同意，不得对本文档的任何部分进行影印、复制，或将其翻译成其他语言。

Microsoft®、MS-DOS®、Windows®、Visual C++®、Visual Basic®、VBA® 和 Excel® 是 Microsoft Corporation 的注册商标。

Java® 是 Sun Microsystems Corporation 的注册商标。

© Copyright 2009 Agilent Technologies. 保留所有权利。

认证

Agilent Technologies 保证本产品出厂时，符合其公布的规格。Agilent Technologies 进一步证明，在美国国家标准与技术研究院校准工具或其他国际标准组织成员的校准工具允许的范围内，其校准测量结果是可跟踪的。

文档担保

本文档中包含的材料“按原样”提供，如有更改，恕不另行通知。此外，在适用法律允许的最大范围内，Agilent 不承诺与本手册及其包含的任何信息相关的任何明示或暗示的保证，包括但不限于对特定目的的适销性和适合性的暗示担保。Agilent 对提供、使用或应用本文档及其包含的任何信息所引起的错误或偶发或必然损坏概不负责。如 Agilent 与用户之间的其他书面协议含有与本文档材料中所包含条款冲突的担保条款，则以其他书面协议中的条款为准。

唯一补偿

此处提供的补偿是购买者独有的补偿。Agilent Technologies 对由于合同、侵权或任何其他法律理论引起的任何直接、间接、特殊、偶发或必然损失概不负责。

帮助

对 Agilent Technologies 产品可签署产品维护协议和其他客户帮助协议。

如需任何帮助，请与最近的 Agilent Technologies 销售和维修部门联系。

示例程序

客户出于内部操作的目的，拥有使用、复制或修改本手册中的“示例程序”的个人、非转让权利。客户必须唯一、排他性地出于自身目的使用“示例程序”，不得许可、租借、销售或分发“示例程序”，或对其中的任何部分进行修改。

对于“示例程序”的质量、性能或运行状况，Agilent Technologies 不承担任何责任。特别是对于“示例程序”的操作产生中断或出现错误，Agilent Technologies 概不负责。“示例程序”按原样提供。

AGILENT TECHNOLOGIES 不为特定目的的适销性和适用性作任何形式的暗示担保。

对于由“示例程序”或使用“示例程序”而导致的对任何专利、商标、版权或其他所有权的侵权行为，Agilent Technologies 不承担任何责任。对于“示例程序”不损害第三方的此类权利，Agilent Technologies 不作任何担保。但是，Agilent Technologies 不会在知情的情况下构成侵权行为或交付侵犯第三方专利、商标或其他所有权的软件。

适用于 ENA 系列网络分析仪的有用的示例 VBA 库在以下网站提供：http://www.agilent.com/find/ena_support。

VBA 宏程序

客户出于内部操作的目的，拥有使用、复制或修改 VBA 宏程序的个人、非转让权利。

客户必须唯一、排他性地出于自身目的使用 VBA 宏程序，不得许可、租借、销售或分发 VBA 宏程序，或对其中的任何部分进行修改。

对于由 VBA 宏程序或使用 VBA 宏程序而导致的对任何专利、商标、版权或其他所有权的侵权行为，Agilent Technologies 不承担任何责任。对于 VBA 宏程序不损害第三方的此类权利，Agilent Technologies 不作任何担保。但是，Agilent Technologies 不会在知情的情况下构成侵权行为或交付侵犯第三方专利、商标或其他所有权的软件。


安装软件

更新预安装软件

除非 Agilent 推荐，否则请勿更新预安装的软件。在更新或安装软件之前，请参考 http://www.agilent.com/find/ena_support 中的 Windows 支持信息，以了解更多信息。

安装用户应用软件

用户可以在 E5061B 中安装 Windows 商业应用软件，但应对此行为自行负责。某些应用软件可能会影响测量性能，尤其是影响测量速度。


保护 E5061B

要保护 E5061B，请遵守下面的使用说明：

阅读警告标签和规格

不要超过规格指南中说明的值，或由 E5061B 前面板上的黄色警告标签指示的值。有关符合列出的规格所需的条件，请参考规格。这些是有关 E5061B 设置和校准要求的信息。

请勿在关机过程中拔掉电源线

请勿在关机过程完成之前拔掉电源线。

如果在电源接通时直接断开电源线插座的电源，或者关闭线路开关（始终接通），则关机过程将无法进行。这可能会损坏 E5061B 的 HDD。

请勿修改或重新配置操作系统

为了提高 E5061 的性能，Agilent 已对 Microsoft Windows 操作系统进行了修改和优化。

  • 请勿在 E5061B 上安装标准版的 Windows 操作系统。

  • 请勿更改高级性能设置或组策略。

  • 请勿在 E5061B 上添加或删除任何硬盘驱动器分区。

  • 请勿删除 Agilent 用户帐户。

  • 请勿修改 Agilent 软件注册表的任何项。

  • 请勿更改“区域选项”中的标准和格式以及“语言”中的默认设置（英语）。

安装防病毒保护

发货时，E5061B 未安装任何防病毒保护。如果要将 E5061B 与 LAN (Internet) 进行连接，强烈建议使用防病毒程序。

此外，使用防火墙可以帮助 E5061B 不受病毒侵害。但是，某些防火墙会限制 E5061B 的 DCOM 连接。

安装 Windows 重要更新

E5061B 总是已安装了更新固件时可用的最新 service pack 和重要更新。Agilent 建议通过自动接受并安装来自 Microsoft Windows 更新网站的最新重要安全补丁，以维护适用于 E5061B 的最新保护，网址是：http://windowsupdate.microsoft.com

运行错误检查和磁盘碎片整理程序

当 E5061B 异常关机，或在没有关机的情况下拔掉电源，则硬盘驱动器有大量空间将变得不可用。以这种方式关机达到一定次数后，E5061B 将变得不稳定并无法继续工作。

可以通过下面的方法恢复该 HDD 空间，首先运行 Windows 查错，找到并更正磁盘上的错误，然后运行磁盘碎片整理程序，恢复硬盘驱动器空间。有关磁盘碎片整理程序的更多信息，请参见 Windows 帮助文件。

要运行查错和磁盘碎片整理程序，请执行以下步骤：

  1. 单击 Windows 开始菜单 > 我的电脑。

  2. 选择要执行碎片整理或查错的驱动器。

  3. 单击文件，然后单击属性。

  4. 单击工具选项卡。

错误检查

  1. 单击开始检查。

  2. 选中自动修复文件系统错误。

  3. 单击开始。

  4. 单击是在下次重启时运行磁盘检查。

  5. 手动重启 E5061B。将在 Windows 重启之前运行磁盘检查。

除了选中第一个框以外，还可以定期选中第二个框。错误检查过程可能需要较长时间，但可进行全面检查。

碎片整理

  1. 单击开始整理...

  2. 单击碎片整理开始碎片整理过程。

  3. 碎片整理完成后单击关闭。

使用硬盘的注意事项

请勿修改或删除除 D 驱动器以外的驱动器中的任何文件和文件夹。否则会导致设备发生故障。如果在进行上述操作时遇到任何问题，则需要执行系统恢复。

输入连接器和电缆的注意事项

  • 不要对测试端口施加过量直流电压或电流。施加过量直流电压或电流会导致设备发生故障。尤其是在电容器保持充电的情况下。在将分析仪完全放电后，将测量样本 (DUT) 连接到测试端口（或连接到测试端口的测试夹具、电缆等）。数据表中对损坏级别进行了说明。

  • 不要对连接到 E5061B 的输入的任何被测设备 (DUT)（如滤波器、耦合器等）进行弯曲、碰撞或折弯。这会使输入连接器和安装硬件中的张力降低。确保正确支撑从输入连接到外部的项（不是随便悬挂）。

  • 不要反复弯曲电缆，这会很快使电缆损坏。限制连接和断开连接的次数，以减少磨损。在使用前检查连接器；检查是否有灰尘、裂口和其他损坏或磨损的迹象。坏的连接器会立即损坏好连接器。将连接器清洁干净，以避免使电气连接不畅和损坏连接器。有关电缆和连接器维护的更多信息，请访问 http://www.agilent.com/find/cable_care

静电放电 (ESD) 注意事项

ESD 可能会损坏或破坏电子元件。只要可能，应在静电安全工作站中进行测试。使产生静电的材料远离所有元件至少 1 米。在将任何同轴电缆连接到分析仪之前，使电缆的中心和外导体同时进行短暂的短路连接。

保持工作环境条件

控制环境。使温度和湿度保持在仪器规格的满意范围内，避免产生较大波动。

运输注意事项

  • 不要用手抬着仪器的前面板。如果仪器滑落，则会损坏键盘、旋钮或输入连接器。在运输时用手抬着仪器。

  • 不要使用苯乙烯颗粒作为包装材料，因为这种材料会产生静电，导致 E5061B 损坏。

检查是否有良好的通风条件

定期检查并清洁 E5061B 的散热孔。如果空气流动不畅，可能导致操作温度过高，从而使仪器发生故障。在机柜中安装产品时，不能阻碍仪器的对流。

有关详细信息，请参见安装指南。

正确接地的注意事项

  • 进行正确的接地可防止产生对 E5061B 有害的静电。

  • 不要使用没有保护接地导体的延长电缆、电源线或自耦变压器，否则会破坏接地保护功能。


联系我们之前

如果已经正确执行了 Windows 操作系统的初始注册，在启动或操作 E5061B 期间遇到以下问题时，请执行系统恢复并更新固件修订版。

系统可以启动，但不出现正常的测量屏幕

  • 系统启动后立即自动关闭，或启动过程停止。

  • 出现测量屏幕，但在屏幕左下方的仪器消息/警告区域中出现“Power on test fail”（接通电源测试失败）或“Calibration data lost”（校准数据丢失），背景为红色。系统进入维修模式。（右下方的仪器状态栏中显示红色 SVC）。

操作不稳定

  • 从 VBA 或外部 PC 控制仪器时，系统将挂起。

  • 出现蓝色屏幕，并且系统挂起。

  • 响应比平时慢很多。

执行系统恢复后，操作仍不正常，可能是出现了故障。请联系 Agilent 客户联系中心。

有关其他问题，请参考“故障排除”。


快速入门

快速入门可以帮助您快速了解 E5061B 的操作。

  • 概述

    • 前面板

    • 后面板

    • 屏幕区域

  • 三种操作方法

  • 基本测量步骤

  • 带通滤波器测量示例


前面板

当焦点位于功能键菜单（最顶部的菜单标题区域显示为蓝色）上时，浏览区按键的作用如下所述。

按键名称 | 说明
旋钮 （顺时针旋转或逆时针转动） | 上下移动对功能键的选择（高亮显示）。
上/下箭头键 | 上下移动对功能键的选择（高亮显示）。
右箭头键 | 显示上一层功能键菜单。
左箭头键 | 显示下一层功能键菜单。
Enter 或 [image] 旋钮（按下） | 执行选定功能键的功能。

按数据输入功能键后，焦点将自动移至数据输入区域。

当焦点位于数据输入区域（数据输入栏显示为蓝色）上时，浏览区按键的作用如下所述。

按键名称 | 说明
旋钮 （顺时针旋转或逆时针转动） | 以小步长增加或减少数据输入区域中的数值。
上/下箭头键 | 以大步长增加或减少数据输入区域中的数值。
左/右箭头键 | 在数据输入区域来回横向移动光标 (|)。将它与输入区按键一起使用，以一次更改一个字符的方式更改数据。
Enter 或 [image] 旋钮（按下） | 完成数据输入区域中的输入并将焦点移至功能键菜单。

前面板：部件的名称和功能

接地端子

E5061B 配备了接地端子，与 E5061B 底盘相连。可以将香蕉型插头连接到此接地端子。

按键

工作通道/迹线区

用于选择工作通道和迹线的一组按键。有关通道和迹线概念的更多信息，请参见设置通道和迹线。

按键名称 | 说明
Channel Next | 选择下一个通道作为工作通道。（此键每按一次，工作通道就会从当前通道提高为比当前通道号大一号的通道）。在可以定义诸如扫描范围这类参数之前，通道必须是工作通道。要更改通道的设置，请使用此键首先使该通道成为工作通道。
Channel Prev | 选择上一个通道作为工作通道。（此键每按一次，工作通道就会从当前通道降低为比当前通道号小一号的通道）。
Trace Next | 选择下一条迹线作为工作迹线。（此键每按一次，工作迹线就会从当前迹线提高为比当前迹线号大一号的迹线）。在可以定义测量参数和其他设置之前，迹线必须是工作迹线。要更改迹线的设置，请使用此键首先使迹线成为工作迹线。
Trace Prev | 选择上一条迹线作为工作迹线。（此键每按一次，工作迹线就会从当前迹线降低为比当前迹线号小一号的迹线）。

输入区

E5061B 的前面板上提供了用于输入数字数据的一组按键。

按键名称 | 说明
0、1、2、3 ..... 9、. 键（数字键） | 在数据输入区域的光标位置处键入数字字符或小数点。
+/- | +/- 在数据输入区域中交替更改数值的符号（+、-）。
G/n、M/u、k/m、x1 | 通过使用数字键和 +/- 键为键入的数字数据添加前缀。写入键表面的两个前缀之一将根据要输入的参数自动选择。输入 x1 时不添加前缀。
Softkey On/Off、Entry Off | 如果显示该键，则关闭数据输入栏。如果显示对话框，则取消输入并关闭对话框。如果数据输入栏和对话框均不显示，则打开/关闭功能键菜单显示。
Bk Sp | 退格键。
Foc | 在浏览区按键和输入区按键操纵的对象中更改选择（焦点）。浏览区按键和输入区按键操纵的对象包括功能键菜单、数据输入区域、表格（例如，分段表、极限表和标记表）以及对话框。当屏幕上显示两个或多个对象并需要选择时，使用此键在要操纵的对象之间更改选择（焦点）。选择功能键菜单后，菜单顶部的菜单名称区域显示为蓝色。选择数据输入区域后，数据输入栏显示为蓝色。选择表格后，表格窗口的框架显示为淡灰色。显示对话框时，对话框中的焦点是固定的，无法更改。
Help | 显示 E5061B 的联机帮助。

仪器状态区

与宏程序功能、存储和调用功能、控制/管理功能以及预设 E5061B（将其返回到预设状态）相关的一组按键。

按键名称 | 说明
Macro Setup | 在功能键菜单栏中显示“Macro Setup”菜单。通过操纵“Macro Setup”菜单，可以启动 VBA 编辑器或创建、调用或存储 VBA 项目。
Macro Run | 执行名为“main”的 VBA 程序，该程序中有一个名为 Module1 的 VBA 模块。
Macro Break | 停止正在执行的 VBA 程序。
Save/Recall | 在功能键菜单栏中显示“Save/Recall”菜单。通过操纵“Save/Recall”菜单，可以将设置条件存储到存储设备中，或者从存储设备读取分析仪的校准数据和迹线数据。
Capture/System | 首先，按下此键时 LCD 屏幕上显示的图像的数据临时保存在内部存储器（剪贴板）中。之后将立即在功能键菜单栏中显示“System”菜单。通过操纵“System”菜单，可以定义极限测试的设置并随后执行该测试，或者定义分析仪控制和管理的设置。使用 Dump Screen Image 选项，可以将剪贴板中的图像数据存储到存储设备上的文件中。另外，使用“System”菜单中的 Print 选项，可以从打印机打印剪贴板中的图像数据。
Preset | 在功能键菜单栏中显示“Preset”菜单。单击“Preset”菜单中的 OK，可以将分析仪返回到称为预设设置的初始设置状态。

标记/分析区

用于通过使用标记等来分析测量结果的一组按键。

按键名称 | 说明
Marker | 在功能键菜单栏中显示“Marker”菜单。通过操纵“Marker”菜单，可以通过输入激励值来打开/关闭标记并移动它们。可以在每条迹线上最多放置 10 个标记。
Marker Search | 在功能键菜单栏中显示“Marker Search”菜单。通过操纵“Marker Search”菜单，可以将标记移动到迹线上的特定点（最大值、最小值、峰值和带有目标值的点）。还可以查找带宽参数（最多六个）并显示它们。
Marker Fctn | 在功能键菜单栏中显示“Marker Fctn”菜单。通过操纵“Marker Function”菜单，不仅可以指定通道中的标记扫描范围和标记耦合，还可以显示迹线上的统计数据。
Analysis | 在功能键菜单栏中显示“Analysis”菜单。通过操纵“Analysis”菜单，可以使用故障定位、SRL 和每个极限测试的分析功能。

浏览区（前面板上没有标签）

浏览区中的按键和旋钮用于在功能键菜单、表格（极限表、分段表等）或对话框中的选定（高亮显示的）区域中进行浏览，以及通过增加或减少来更改数据输入区域中的数值。当使用屏幕上显示的浏览区按键，从两个或多个对象（功能键菜单、数据输入区域等）中选择一个要操纵对象的时，首先按输入区中的 Foc（聚焦）键，以选择要操纵的对象（将焦点置于该对象上），然后操纵浏览区按键（旋钮），在选定（高亮显示）的对象之间移动或更改数值。

下面的描述说明了当焦点在功能键菜单上时和当焦点在数据输入区域中时浏览区按键的作用。有关操纵表和对话框的更多信息，请参考所有这些功能的操纵步骤。

  • 焦点位于功能键菜单上时（已选择功能键菜单）

  • 焦点位于数据输入区域中时（已选择数据输入区域）

响应区

主要用于在 E5061B 上设置响应测量的一组按键。

按键名称 | 说明
Channel Max | 在工作通道窗口的常规显示和最大化显示之间进行更改。在常规显示下，所有已定义的通道窗口（工作和非工作窗口）都以多画面的形式显示在屏幕上。在最大化显示下，仅有工作通道窗口显示在整个区域中，而非工作窗口则不会显示。要使工作通道实现最大化显示，请双击通道窗口框架。也会对未显示的非工作通道执行测量。
Trace Max | 在工作迹线窗口的常规显示和最大化显示之间进行更改。在常规显示下，所有已定义的迹线窗口（工作和非工作窗口）都以多画面的形式显示在屏幕上。在最大化显示下，仅有工作迹线显示在整个通道窗口中，而非工作迹线则不会显示。要使迹线实现最大化显示，请双击通道窗口中的任意位置。也会对未显示的非工作迹线执行测量。
Meas | 在功能键菜单栏中显示“Measurement”菜单。通过操纵“Measurement”菜单，可以指定每条迹线的测量参数（S 参数的类型）。
Format | 在功能键菜单栏中显示“Format”菜单。通过操纵“Format”菜单，可以指定每条迹线的数据格式（数据变换和图形格式）。
Scale | 在功能键菜单栏中显示“Scale”菜单。通过操纵“Scale”菜单，可以为每条迹线指定用于显示迹线的刻度（每个分度的幅度、参考线的值等）。还可以为每条迹线指定电延迟和相位偏移。
Display | 在功能键菜单栏中显示“Display”菜单。通过操纵“Display”菜单，可以指定通道的编号和通道窗口阵列、迹线的编号和排列、数据计算的设置等。
Avg | 在功能键菜单栏中显示“Avg”菜单。通过操纵“Average”菜单，可以定义平均、平滑和 IF 带宽。
Cal | 在功能键菜单栏中显示“Cal”菜单。通过操纵“Calibration”菜单，可以打开/关闭校准和误差校正并更改校准套件的定义。

激励区

用于定义激励值（信号源和触发）的一组按键。

按键名称 | 说明
Start | 在屏幕上方显示用于指定扫描范围起始值的数据输入栏。（还将在功能键菜单栏中显示用于指定扫描范围的“Stimulus”菜单。）
Stop | 在屏幕上方显示用于指定扫描范围结束值的数据输入栏。（它还会以与显示 Start 相同的方式显示“Stimulus”菜单。）
Center | 在屏幕上方显示用于指定扫描范围中心值的数据输入栏。（它还会以与显示 Start 相同的方式显示“Stimulus”菜单。）
Span | 在屏幕上方显示用于指定扫描范围跨距值的数据输入栏。（它还会以与显示 Start 相同的方式显示“Stimulus”菜单。）
Sweep Setup | 在功能键菜单栏中显示“Sweep Setup”菜单。通过操纵“Sweep Setup”菜单，可以指定信号源功率电平、扫描时间、点数和扫描类型等。
Trigger | 在功能键菜单栏中显示“Trigger”菜单。通过操纵“Trigger”菜单，可以指定触发模式和触发源。可以为每个通道指定触发模式。

LCD 屏幕

E5061B 配备有 10.4 英寸 TFT 彩色触敏式 LCD 屏幕，用于显示迹线、刻度、设置、功能键以及其他与测量相关的信息。借助触摸屏 LCD，直接用手指触摸 LCD 屏幕即可操纵功能键。有关 LCD 屏幕的更多信息，请参见屏幕区域：部件的名称和功能。

  • 不要使用尖锐物体（例如，钉子、钢笔或改锥）按压 LCD 屏幕的表面。使用尖头物体按压表面会损坏 LCD 屏幕的表面或导致屏幕故障。

  • 有效像素数为 99.998 % 及以上。出现低于 0.002 % 的黑色、蓝色、绿色或红色固定点并不表示故障。

探头电源

E5061B 带有两个可用于向外部探头提供电源的端口。请参见电压和最大电流的数据表。

待机开关

使用此开关可以打开/关闭 E5061B。该按钮上的颜色显示状态，如下所示：

指示灯颜色 | 说明
绿色 | 正常通电状态。
橙色 | 待机状态。
红色 | 不正常的通电状态。

要关闭 E5061B 的电源，请确保遵循下面描述的步骤：

  1. 首先，按此待机开关或从外部控制器发送关机命令，以激活关机过程（关闭电源所必需的软件和硬件处理）。这将使 E5061B 进入待机状态。

  2. 其次，如有必要，请关闭后面板上电源的电源线插座（接电源线）。

  • 在正常使用情况下，请勿在电源接通时直接断开后面板上电源线插座的电源。始终将线路开关（始终接通）保持为 (|)。请勿将其关闭 (O)。

    如果在电源接通时直接断开电源线插座的电源，或者关闭线路开关（始终接通），则关机过程将无法进行。这可能会损坏 E5061B 的软件和硬件，并导致设备故障。

    在错误关机后接通电源，可能引起系统在所谓的“安全模式”的条件下启动。如果出现此情况，首先关闭系统使其进入待机状态，然后再次接通电源，以便在正常模式下启动系统。

测试端口

端口 1 和端口 2

端口 1 和端口 2 用于进行 S 参数测量。端口 1 可应用直流偏置。在从测试端口输出信号时，该测试端口上方的黄色 LED 指示灯会点亮。

LF Out、R 和 T 端口

LF Out、R 和 T 端口用于进行增益-相位测量。LF Out 是源端口，可在测量信号上应用直流偏置。R 和 T 端口是接收机端口。可从 50 Ω 或 1 MΩ 选择 R 和 T 端口的输入阻抗。

可在 S 参数测量期间将 LF Out 用于直流电压源。

  • 不要对测试端口施加过载直流电压或电流。

  • 在使用连接器上有插针的探头时，可安装塑料环，以避免损坏连接器。

测试端口符合 IEC 61010-1 的安装类别 I。

USB 端口

提供了两个 USB（通用串行总线）端口，可用于连接到 ECal（电子校准）模块、USB 键盘、USB 鼠标、USB 存储器或打印机。将指定的 ECal 模块连接到此端口，即可进行 ECal 测量。将兼容的打印机连接到此端口上，即可打印 E5061B 屏幕上的信息。有关详细信息，请参见“使用 USB”。


后面板

后面板：部件的名称和功能

24 位（处理器）I/O 端口

生产线上使用的自动机器（处理器）所连接到的端子。请参见“24 位（处理器）I/O 端口”。

连接器类型：36 针 Ribbon (Centronics) 连接器

正版证明标签

该标签显示 Windows 操作系统的许可信息。

以太网端口

将 E5061B 连接到 LAN（局域网）的端子。将仪器连接到 LAN，您就可以从外部 PC 访问此仪器的硬盘驱动器，或使用 SICL-LAN 或 Telnet 控制此仪器。

规格 | 值
连接器类型 | 8 针 RJ-45 连接器
Base 标准 | 10Base-T/100Base-TX 以太网（自动选择数据速率）

外部监视器输出端口（视频）

用于连接外部彩色监视器（显示设备）的端子。通过将彩色监视器连接到此端子，可以在外部彩色监视器上显示主机 LCD 屏幕上显示的同一信息。

连接器类型：15 针 VGA 连接器，阴接触

外部触发 (EXT TRIG)

输入

输入外部触发信号的连接器。此连接器检测 TTL 信号从高电平状态的负跃变作为触发信号。要使用此连接器产生触发信号，必须将触发源设置为“外部”。连接器类型是 BNC，阴接触。

输出

使用在测量每个点之前或之后指定的极性和位置，外部触发输出端口即可输出脉冲。连接器类型是 BNC，阴接触。

参数 | 典型值 | 条件
高电平输出电压 | 5 V | Iout=-50µA
低电平输出电压 | 0 V | Iout=50µA

  • 外部触发输出端口可以安全处理最大 50mA 的输出电流。

GPIB 端口

通过通用接口总线 (GPIB) 连接器连接外部控制器，即可配置自动测量系统。

该 GPIB 端口仅用于从外部控制器控制 E5061B。使用 USB/GPIB 接口从 E5061B 控制其他设备。不能通过该 GPIB 端口从 E5061B 控制其他设备。

硬盘驱动器 (HDD)

内置的硬盘驱动器。可移动的 HDD 不适用。

参考信号端口 (10MHz)

在数据表中指定了信号的规格。

输入 (REF IN)

该参考信号输入连接器用于将 E5061B 的测量信号锁定为外部频率参考信号的相位。将参考信号输入到此连接器上，可以提高 E5061B 所发出的测量信号的精度和频率稳定度。当将频率参考信号输入到此连接器上时，E5061B 所发出的测量信号的相位将自动锁定为该参考信号。当输入信号不存在时，将自动使用 E5061B 内部的频率参考信号。当系统信号锁相到外部参考信号时，仪器状态栏上的 ExtRef 会显示为蓝色；而在未锁相时，则显示为灰色。

当使用选件 1E5（高稳定度时基）时，通过使用此选件附带的 BNC(m)-BNC(m) 电缆，可将此连接器连接到 REF OVEN。

输出 (REF OUT)

用于输出 E5061B 所发出的内部频率参考信号的连接器。通过将此输出连接器连接到其他设备的外部参考信号输入连接器上，可以将该设备锁相到 E5061B 的内部参考信号，并且可在此条件下使用。

高稳定度频率参考输出（REF OVEN，OPT 1E5）

安装了选件 1E5（高稳定度时基）后，参考信号即从此连接器输出。通过使用该选件附带的 BNC(m)-BNC(m) 适配器，可将此连接器连接到 REF IN。

线路开关（始终接通）

始终保持此开关接通 (|)。

  • 请勿使用此开关关闭 (O) 主电源。否则，可能会导致分析仪发生故障。有关更多信息，请参见待机开关的说明。

电源线插座（接电源线）

接通电源线的插座（电源插座）。

  • 要将设备连接到电源（电源插座）上，请使用所提供的带有接地导体的三脚电源线。电源线所带的插头（位于该线的电源插座端或设备端）起 E5061B 分离设备（切断电源供应的设备）的作用。当必须切断电源以避免如电击之类的危险时，请拔掉电源线插头（位于该线的电源插座端或设备端）。有关关闭正常使用的主电源的步骤，请参见待机开关的说明。

有关电源的更多信息，请参见“安装指南”。

序列号牌

显示产品号、序列号和已安装的选件号的标签。附件和系统机架选件未列在此标签中。（第一行中的 CFGxxx 或 ATOxxx 仅用于 Agilent。）

测试设置 I/F 端口

此接口为保留接口，当前未使用。

USB 接口端口 (USBTMC)

通过此端口，可以从外部控制器控制 E5061B。有关使用 USB 端口的测量系统的更多信息，请参见“USB 远程控制系统”。

规格 | 值
连接器类型 | 通用串行总线 (USB)，B 型（4 个触头位置），阴接触（插口）
相容性标准 | USBTMC-USB488 和 USB2.0

USB 端口

提供了四个 USB（通用串行总线）端口，可用于连接到 ECal（电子校准）模块、USB 键盘、USB 鼠标、USB 存储器或打印机。将指定的 ECal 模块连接到此端口，即可进行 ECal 测量。将兼容的打印机连接到此端口上，即可打印 E5061B 屏幕上的信息。有关详细信息，请参见“使用 USB”。


屏幕区域

屏幕区域：部件的名称和功能

单击名称或区域以获得该主题的详细信息。

  • 菜单栏

  • 数据输入栏

  • 功能键菜单栏

  • 仪器状态栏

  • 通道窗口


通道窗口

用于显示迹线的窗口。因为一个通道对应于一个窗口，所以称之为通道窗口。通道窗口的外框显示为浅灰色时，表明该通道为工作通道（正在为该通道执行设置）。在下图中，通道 1（上方窗口）为工作通道。要使通道成为工作通道，请使用 Channel Next 或 Channel Prev。在通道窗口内部单击也可使通道成为工作通道。

通道 1 窗口和通道 2 窗口说明通道测量窗口中可用的不同测量参数。通道 1 和 2 窗口中说明的测量参数对应于相同的通道测量窗口，为了便于读取，这些参数显示在单独的窗口中。

通道 1 窗口

通道 2 窗口

带宽参数

打开带宽搜索功能将在此处显示带宽参数。

通道号

表示通道号。

通道状态栏

此处显示每个通道的状态。

平均状态

显示打开平均时的平均因子和平均计数。

n/m（显示为蓝色） | 平均：开 （m：平均因子；n：平均计数）
（未显示） | 平均：关

通道测量状态

显示通道上迹线的更新状态。

! | 正在测量。扫描时间超过 1.5 秒时，&uarr; 将显示在迹线的点上。
# | 无效迹线。测量条件已更改，但当前显示的通道上的迹线未更新为与新条件相符合的迹线。
（无显示） | 尚未执行测量。

误差校正状态

显示通道上误差校正的执行状态。

IF 带宽/CW 频率

指示扫描类型为线性/对数频率时的 IF 带宽，或扫描类型为功率时的 CW 频率。

端口延伸状态

显示端口延伸是“ON”还是“OFF”。

PExt（显示为蓝色） | 端口延伸：开
（未显示） | 端口延伸：关

扫描范围

通过使用开始/结束或中心/跨距指示扫描范围。

通道标题栏

可以为每个通道分配标题，并将标题显示在标题栏上。

数据格式

此处显示每条迹线的数据格式。

网格标签

直角坐标显示格式中的 Y 轴分度。直角坐标显示格式中的迹线重叠时，将显示工作迹线的 Y 轴分度。用数字输入参考线的值（ [image] 和 [image] 之间的分度线），方法是使用以下键打开数据输入栏： Scale > Reference Value。通过将鼠标指针放在网格标签的区域内（鼠标指针将从 [image] 更改为 [image] ），按住鼠标左键以垂直移动指针，然后在所需位置释放鼠标键，即可按一分度间隔更改参考线的值。

标记指示符

指示标记在激励轴上的位置。

工作标记指示符

非工作标记指示符

通过将鼠标指针放在标记指示符或标记本身的位置（指针将从 [image] 更改为 [image] ），按住鼠标左键以垂直移动指示符，然后在所需位置释放鼠标键，还可以将标记移动到所需的位置。

标记号

列出所显示的标记号。对于工作标记（正在对其执行设置和分析的标记），该标记号的左侧将显示 >。对于参考标记，则会显示 [image] 。

标记响应值

此处将显示每个标记的标记响应值（标记点处的测量值）。对史密斯圆图或极坐标显示格式的数据，则会显示两个（或三个）响应值。

标记

用于读取迹线上的值的标记。每条迹线上最多可以显示 10 个标记。

工作标记（正在对其执行设置和分析的标记）

非工作标记

这里“n”表示标记号。对于参考标记，却未在 n 的位置显示任何内容。单击标记或其中一个标记指示符可使标记成为工作标记。

标记激励值

此处将显示每个标记的标记激励值（标记点处的频率/功率电平）。

属性

显示在通道上获取的校准系数的状态。

参考线指示符

这些指示符指示直角坐标显示格式中 Y 轴刻度的参考线位置。一个指示符用于刻度的右移，另一个用于刻度的左移（ [image] 和 [image] ）。要输入表示参考线位置的数值，可使用以下键打开数据输入栏：Scale > Reference Position。也可以移动参考线的位置，方法是将鼠标指针放在任一参考线指示符上（指针将从 [image] 更改为 [image] ），按住鼠标左键以垂直移动指示符，然后在所需位置释放鼠标键（即，拖放操作）。

刻度设置

此处显示每条迹线的刻度设置。本示例说明“10.00dB/”对应每分度 10 dB。“Ref 0.000dB”说明参考线的值为 0 dB。

统计数据

打开统计数据功能将在此处显示统计数据。

迹线名/测量参数

此处显示通道上迹线的名称（如 Tr1）及其测量参数。迹线名右侧的 [image] 指示该迹线为工作迹线（正在为该迹线执行设置）。要使迹线成为工作迹线，请使用 Trace Next 或 Trace Prev。单击迹线名所在的线（鼠标指针从 [image] 更改为 [image] ）也可使迹线成为工作迹线。

迹线号

在直角坐标显示格式中，迹线号在每条迹线的右端以与迹线相同的颜色显示。

迹线状态区域

此处显示每条迹线的设置。

迹线状态显示

分类 | [ ] 内的内容 | 含义
误差校正 | RO | 误差校正：开（开路 (n) 响应校准）
 | RS | 误差校正：开（短路 (n) 响应校准）
 | RT | 误差校正：开（直通 (n) 响应校准）
 | ER | 误差校正：开（增强的响应校准）
 | F1 | 误差校正：开（1 端口校准）
 | F2 | 误差校正：开（全 2 端口校准）
打开/关闭迹线 | 无 | 数据迹线：开，存储迹线：关
 | M | 数据迹线：关，存储迹线：开
 | D&M | 数据迹线：开，存储迹线：开
 | off | 数据迹线：关，存储迹线：关
执行数据计算 | D+M (D+M&M) | 执行 Data+Mem 计算
存储迹线为“ON”时，请参见 () 内的内容 | D- M (D- M&M) | 执行 Data- Mem 计算
 | D*M (D*M&M) | 执行 Data*Mem 计算
 | D/M (D/M&M) | 执行 Data/Mem 计算
电延迟 | Del | 为电延迟或相位偏移指定一个非 0（零）的数值。
平滑 | Smo | 平滑：开
门控 | Gat | 门控：开
故障定位 | FL(RT) | 故障定位：开，反射类型：往返
 | FL(OW) | 故障定位：开，反射类型：单向
SRL | SRL(xxxΩ) | SRL：开（xxx 是平均电缆阻抗值）
参数转换 | Zr | 转换：开（阻抗：反射测量）
 | Zt | 转换：开（阻抗：传输测量）
 | Ztsh | 转换：开（阻抗：并联传输测量）
 | Yr | 转换：开（导纳：反射测量）
 | Yt | 转换：开（导纳：传输测量）
 | Ytsh | 转换：开（导纳：并联传输测量）
 | 1/S | 转换：开（反向 S 参数）
 | Conj | 转换：开（共轭）
参考跟踪 | PTrk | 峰值跟踪
 | FTrk | 频率跟踪
方程编辑器 | Equ | 方程编辑器：开


数据输入栏

用于将数值数据输入 E5061B。按输入数据的按键或功能键，数据输入栏将出现在屏幕的顶部。要为通道窗口指定标题，将会显示一个输入栏，允许您通过使用前面板键或鼠标输入字母和符号。

数据输入栏

  • 要使用前面板键操作数据输入栏，必须将数据输入栏选作操作对象（将焦点放在它上面）。将焦点放在数据输入栏时，整个栏将显示为蓝色。按下或单击输入区中的 Foc 键，可以将焦点移动到所需对象上。

关闭按钮

关闭数据输入区域（关闭显示）。使用鼠标操作此按钮。

数据输入区域

第一次显示数据输入栏时，栏中将显示当前设置。通过从键盘键入或在前面板的输入区中键入可以更改数值。

为了确保机密或出于其他原因，可以隐藏频率信息。有关详细信息，请参见隐藏功能键的频率信息。

参数名

显示要为其输入数据的参数的名称。

步进按钮（小）

以小步长增加或减少数据输入区域中的数值。使用鼠标操作此按钮。

步进按钮（大）

以大步长增加或减少数据输入区域中的数值。使用鼠标操作此按钮。


仪器状态栏

仪器状态栏显示整个仪器的状态。

日期和时间

显示由内部时钟生成的日期和时间。显示格式如下所示：

YYYY-MM-DD HH:MM

其中：

YYYY：年（公元）
MM：月
DD：日
HH: MM：时间（0:00 至 23:59）

  • 通过以下路径可以打开/关闭日期和时间显示：System > Misc Setup > Clock Setup > Show Clock。

显示更新关闭指示符

关闭 LCD 屏幕显示信息的更新功能时，将显示此指示符。

直流输出指示符

显示直流输出的输出端口（LF 或 P1[Port 1]) 和状态（ON 或 OFF）。

外部参考信号锁相

当将频率参考信号输入到后面板上的参考信号输入 (REF IN)，且将 E5061B 测量信号锁相到参考信号时，ExtRef 将以蓝色显示。

值 | 说明
ExtRef（显示为蓝色） | 测量信号被锁相到外部参考信号。
ExtRef（显示为灰色） | 测量信号未锁相到外部参考信号。

  • 即使在高稳定度频率参考输出 (REF OVEN) 和参考信号输入 (REF IN) 相连接时，在低温环境下通电之后也无法立即锁相。（“ExtRef”仍显示为灰色，而不是蓝色。）在这种情况下，等待几分钟，直到仪器升温后，“ExtRef”显示变为蓝色。

仪器消息/警告

显示仪器的消息和警告。仪器消息显示为灰色，警告显示为红色。

测量状态

显示 E5061B 的测量状态。

值 | 说明
Setup | 正在设置测量
Hold | 中断测量（空闲）
Init | 正在初始化测量
Man | 将触发源设置为“Manual”，然后等待触发。
Ext | 将触发源设置为“External”，然后等待触发。
Bus | 将触发源设置为“Bus”，然后等待触发。
Meas | 正在进行测量。

端口 R 状态

显示端口 R 的输入阻抗和衰减器的当前设置。

端口 T 状态

显示端口 T 的输入阻抗和衰减器的当前设置。

RF 输出关闭指示符

关闭 RF 信号输出时，将显示此指示符。

维修模式指示符

指示维修模式状态。当 E5061B 进入下列状态时，将显示维修模式指示符。

值 | 说明
SVC（显示为蓝色） | E5061B 处于维修模式，该模式用于 E5061B 或 8 项校准模式的自诊断和修理。因此，在这种模式下，不能确保测量性能符合规格。如果在正常使用的情况下，系统仍停留在维修模式而未返回到正常操作模式，则可能是仪器出现故障。
SVC（显示为红色） | 已在 E5061B 内检测到异常情况。本产品可能已损坏。请通知本手册末尾列出的客户联系中心或向您销售本产品的分销商。

S 参数端口交流耦合指示符

当 S 参数端口耦合状态为交流时将显示此指示符。

VBA 状态

显示 E5061B 中执行 VBA 程序的状态。

值 | 说明
Run | 正在运行 VBA 程序。
Stop | 已停止 VBA 程序。


菜单栏

通过使用鼠标和键盘操作菜单栏，可以执行与 E5061B 前面板上工作通道/迹线区、响应区、激励区、标记/分析区和仪器状态区中那些键等效的界面操作。菜单栏上的菜单与键区相对应，其子菜单与键区内的按键相对应。


功能键菜单栏

功能键和菜单栏所调用的屏幕上的一组键。通过使用前面板上的浏览区按键、鼠标或键盘可以操作这些键。用手指直接触摸屏幕（代替使用鼠标）也可以执行操作。

功能键菜单栏

  • 要操作菜单栏，必须将其选作操作对象（将焦点放在它上面）。当焦点位于菜单栏时，顶部的菜单标题区域将显示为蓝色。按下或单击输入区中的 Foc 键，可以将焦点移动到所需对象上。

高亮显示的功能键

按 [image] 和前面板上的 Enter 键或按键盘上的 Enter 键将会执行高亮显示的（选择的）功能键的功能。通过转动 [image] 或按前面板上的 [image] [image] 或按键盘上的 [image] [image] 可以更改菜单中高亮显示的功能键。按前面板上的 [image] 键或键盘上的 [image] 键将显示上一级功能键菜单，按前面板上的 [image] 键或键盘上的 [image] 键将显示下一级功能键菜单。

滚动箭头（大）

菜单中的功能键溢出屏幕时，使用该键可以按页滚动菜单。向上和向下滚动箭头均可用。使用鼠标操作这些按钮。

滚动箭头（小）

使用此按钮，一次可以滚动菜单的一个功能键。向上和向下滚动箭头均可用。使用鼠标操作这些按钮。

滚动条

菜单中的功能键溢出屏幕时，单击滚动条的空白部分可以向上或向下滚动功能键菜单。

滚动框

通过使用鼠标选中滚动框并拖动它可以向上或向下滚动功能键菜单（在要移动的对象上按下鼠标按键，然后在所需的位置上释放按键）。滚动框的长度和位置指示功能键菜单当前显示部分相对于整个菜单的长度和位置。

选择标记

显示当前选择的功能键功能。

功能键

这些是实际执行设置时要使用的键。功能键右侧显示 [image] 时表示按该功能键将显示功能键的下一层。

功能键菜单标题

此处显示功能键菜单的标题。双击菜单栏的此部分将显示功能键的顶层。

功能键状态显示

显示功能键的设置状态。

为了确保机密或出于其他原因，可以隐藏频率信息。请参见隐藏功能键的频率信息 。


三种操作方法

您可以使用以下三种操作方法之一操作 E5061B：使用前面板按键、使用鼠标和键盘以及使用触摸屏。本部分将通过示例说明这三种操作方法，在该示例中，通道窗口的布局设置为四通道显示，如下图所示。

在下一部分以及随后的部分中，将按以下顺序介绍一系列操作：

Display > Allocate Traces >

四迹线显示

操作方法 - 使用按键

  1. 按响应区中的 DISPLAY 键。

  2. 按 [image] 或 [image] 键，将光标移至 Allocate Traces，然后按 Enter 或 ( [image] ) 键。

  3. 按 [image] 或 [image] 键，将光标移至 [image] ，然后按 Enter 键。

操作方法 - 使用鼠标

  1. 从 Response 菜单中，按 Display 键。

  2. 单击 Allocate Traces。

  3. 单击

操作方法 - 使用触摸屏

  1. 对 E5061B 执行预设（按 Preset 键）后，按 Display 键。

  2. 单击/按 Allocate Traces。

  3. 单击/按任何所需的设置。


基本测量步骤

为了更好地了解如何使用 E5061B，本部分介绍使用 E5061B 的基本测量步骤，以及带通滤波器的传输测量的示例。

基本测量流程

  1. 确定测量条件

  • 初始化参数

  • 选择：

    • 测量参数

    • 数据格式

    • 扫描类型和范围

    • 功率电平

    • IF 带宽

  2. 校准

  • 选择校准套件

  • 进行校准

  3. 连接被测设备 (DUT)

  • 连接 DUT

  • 调整刻度

  4. 分析测量结果

  • 使用标记进行分析

  5. 输出测量结果

  • 将测量结果存储到文件中


带通滤波器测量示例

本部分介绍测量 947.5 MHz 带通滤波器的传输特性的方法。此测量示例的测量条件是适用于 947.5 MHz 带通滤波器的测量条件。要测量其他被测设备 (DUT)，请更改测量条件以适合于特定的 DUT。

步骤 1. 确定测量条件

  1. 预设 E5061B。

    Preset     > OK

  2. 将 S 参数设置为 S21。

    Meas     > S21

  • 测量反向传输特性时，请将 S 参数设置为 S12。

  3. 将数据格式设置为对数幅度格式

    Format     > Log Mag

  4. 将中心频率设置为带通滤波器的中心频率。然后，指定跨距频率，本测量示例中设置为 200 MHz。

    Center     > 9 > 4 > 7 > . > 5 > M/m
    Span     > 2 > 0 > 0 > M/m

  • 使用键盘输入频率单位时，键入“G”表示 GHz、“M”表示 MHz，“k”表示 kHz。

  5. 指定每次扫描的测量点数。在本测量示例中，测量点数设置为 401。

    Sweep Setup     > Points > 4 > 0 > 1 > x1

  6. 指定信号源的功率电平。在本测量示例中，功率电平设置为 -10 dBm。

    Sweep Setup     > Power > +/- > 1 > 0 > x1

  7. 根据需要，指定接收机的 IF 带宽。在本测量示例中，为了降低本底噪声，将 IF 带宽设置为 10 kHz。

    Avg     > IF Bandwidth > 1 > 0 > k/m

步骤 2. 校准

要打开误差校正，请将校准类型设置为全 2 端口校准，然后测量校准数据。

有关校准的详细信息，请参见校准。

  1. 选择适用于该测量电缆的校准套件。在本测量示例中，选择校准套件 85032F。

Cal > Cal Kit > 85032F

  2. 将校准类型设置为全 2 端口校准（使用测试端口 1 和 2）。

Cal > Calibrate > 2-Port Cal

  3. 将开路标准（包含在校准套件中）连接至测量电缆的另一端，如下图所示，该电缆连接至测试端口 1，然后测量测试端口 1 处的开路校准数据。测量开路校准数据后，将在 Port 1 Open 菜单的左侧显示选中标记 [image] 。

Cal > Calibrate > 2-Port Cal > Reflection > Port1 Open

使用同样的方法，测量测试端口 1 处短路/负载标准的校准数据。

连接开路/短路/负载标准

  4. 使用与上述相同的方法，测量测试端口 2 处开路/短路/负载标准的校准数据。

  5. 如下图所示，连接测量电缆，然后测量直通校准数据。测量直通校准数据后，将在 Port 1-2 Thru 按钮的左侧显示选中标记 [image] 。

Cal > Calibrate > 2-Port Cal > Transmission > Port 1-2 Thru

连接直通标准

  6. 将全 2 端口校准测量设置为“DONE”。根据获得的校准数据计算校准因子，然后打开误差校正。

Cal > Calibrate > 2-Port Cal > Done

  7. 在保存校准因子（根据校准数据计算得出）之前，先选择数据的保存类型。

Save/Recall > Save Type > State & Cal

  8. 将校准文件存储至 E5061B 的磁盘中。以下操作中出现的符号“X”表示保存文件时要使用的分配编号。

Save/Recall > Save State > State 0X

步骤 3. 连接被测设备 (DUT)

  1. 将 DUT 与 E5061B 相连。（请参见下图）

    连接 DUT

  2. 通过执行自动定标来设置适当的刻度。（请参见下图）

    Scale     > Auto Scale

    您还可以在 Scale/Div 按钮、Reference Position 按钮和 Reference Value 中输入任意值以调整刻度。

执行自动定标后的 S21 迹线

步骤 4. 分析测量结果

本部分介绍使用标记功能读取带通滤波器传输测量的重要参数（插入损耗，-3 dB 带宽）的方法。

测量插入损耗

  1. 显示标记。

Marker > Marker 1

  2. 使用下列方法之一，将标记移至带通滤波器的中心频率。

  • 在输入栏中，按 9> 4 > 7 > . > 5 > M/m

  • 转动前面板上的旋钮 [image] ，将其设置为中心频率 (947.5 MHz)。

  3. 读取显示的标记值，如下图所示。在本示例中，响应值表示插入损耗。

测量插入损耗

测量 -3 dB 带宽

使用标记带宽搜索功能，可以读取带宽、两个截止频率点之间的中心频率、Q 值以及插入损耗。下表描述了这些参数。

  • 如果未找到两个截止频率点，则除插入损耗之外的所有数据项均恢复为零。

    参数

    说明

    BW（带宽）

    两个截止频率点（low 和 high）之间的激励带宽

    cent（中心频率）

    截止频率点（low 和 high）之间的中心点

    low（左侧截止频率）

    两个截止频率点中的较低频率

    high（右侧截止频率）

    两个截止频率点中的较高频率

    Q（Q 值）

    Q = cent/BW

    loss（插入损耗）

    中心（中心频率）的响应值

  1. 显示标记。

Marker > Marker 1

  2. 使用下列方法之一，将标记移至带通滤波器的中心频率。

  • 在输入栏中，按 9 > 4 > 7 > . > 5 > M/m

  • 转动前面板上的旋钮 [image] ，将其设置为中心频率 (947.5 MHz)。

  3. 指定定义滤波器通带的带宽定义值。在本测量示例中，将其设置为 -3 dB。

Marker Search > Bandwidth Value > +/- > 3 > x 1

  4. 将带宽搜索功能设置为“ON”。

Marker Search > Bandwidth

  5. 将显示带宽数据项（BW、cent、low、high、Q 和 loss）。（请参见下图）

测量 -3 dB 带宽

步骤 5. 输出测量结果（保存）

您不仅可以将内部数据，而且还可以将测量结果（如，迹线数据和显示屏）保存到磁盘中。

保存迹线数据（以 CSV 格式）

您可以将迹线数据以 CSV 文件格式（扩展名：.csv）保存到 E5061B 的磁盘中。由于要保存的 CVS 格式的数据是文本文件，因此您可以使用 Microsoft Excel 来分析数据。

按以下步骤保存迹线数据：

Save/Recall > Save Trace Data

保存显示屏

您可以将显示在 E5061B 上的屏幕以 Windows 位图文件格式（扩展名：.bmp）或可移植的网络图形格式（扩展名：.png）保存到 E5061B 的磁盘中：

按以下步骤保存显示屏：

System > Dump Screen Image

  • 将保存存储在易失性存储器（剪贴板）中的 LCD 显示器中的图像（按下 Capture/System 键时显示在 LCD 显示器中的图像）。


测量

本章介绍有关使用 E5061B 执行测量的信息。

  • 设置测量条件

  • 校准

  • 进行测量

  • 数据分析

  • 数据输出

  • 优化测量

  • 测量示例


设置测量条件

  • 初始化参数

  • 设置系统 Z0

  • 设置通道和迹线

  • 选择测量参数

  • 设置激励条件

  • 应用直流偏置

  • 选择数据格式

  • 设置刻度

  • 设置窗口显示

  • 设置端口耦合


初始化参数

E5061B 有如下所示的三种不同初始设置。

初始设置 | 恢复方法
预设状态 | 按前面板上的 Preset > OK ，或执行SYST:PRES 命令
*RST 状态 | 执行 *RST 命令
出厂默认设置 | E5061B 出厂（默认）设置

用户可以自由地将项目设置为预设状态。有关更多信息，请参见设置用户预设功能。

有关设置测量条件的其他主题


设置系统 Z0

设置系统特性阻抗 (Z0) 的步骤如下所示：

  1. 按 Cal 键。

  2. 单击 Set Z0，然后输入系统 Z0。

有关设置测量条件的其他主题


设置通道和迹线

  • 通道和迹线概述

  • 通道/迹线数

  • 设置通道显示（通道布局）

  • 设置迹线显示

  • 工作通道

有关设置测量条件的其他主题

通道和迹线概述

E5061B 允许设置多个通道，以在不同的激励条件下进行测量。

因为每个通道可以显示多条迹线（测量参数），所以未提供链接各通道间激励条件的功能，每个通道总是相互独立的。换言之，需要为用于测量的每个通道设置测量条件，并执行校准。

对以通道/迹线为设置目标的项目进行设置时（请参考每个设置项目的参数设置），目标就是所选的（工作）通道/迹线。您只能将显示的通道/迹线指定为工作通道/迹线。因此，在设置测量条件之前，先设置通道/迹线的显示方式。

为每个设置项目（分析仪、通道、迹线）设置参数

下表列出了设置参数，并说明每个参数所控制的设置项目（分析仪、通道或迹线）和可用的设置键。

参数 | 受控设置项目 |  |  | 设置键
 | 分析仪 | 通道 | 迹线
激励设置 |  |  |  |
扫描范围 |  | x |  | Start、Stop、Center、Span
功率、CW 频率 |  | x |  | Sweep Setup > Power
扫描时间/扫描延时 |  | x |  | Sweep Setup > Sweep Time、Sweep Delay
点数 |  | x |  | Sweep Setup > Points
分段扫描 |  | x |  | Sweep Setup > Sweep Type、Edit Segment Table、Segment Display
直流偏置 |  | x |  | Sweep Setup > Sweep Type
触发设置 |  |  |  |
触发模式 |  | x |  | Trigger > Hold/Single/ Continuous
 | x |  |  | Hold All Channels/Continuous Disp Channels
触发源、触发事件、触发范围 | x |  |  | Trigger > Trigger Source、Trigger Event、Trigger Scope
触发 | x |  |  | Trigger > Restart/Trigger
外部触发输入、触发延迟 | x |  |  | Trigger > Ext Trig Input、Trigger Delay
外部触发输出、极性、位置、脉冲宽度 | x |  |  | Trigger > Ext Trig Output、Polarity、Position、Pulse Width
响应设置 |  |  |  |
测量参数 |  |  | x | Meas
数据格式 |  |  | x | Format
刻度、电延迟、相位偏移 |  |  | x | Scale
存储迹线和数据计算 |  |  | x | Display > Display/Data-> Mem/ Data Math
方程编辑器 |  | x |  | Display > Equation Editor/Equation (ON/OFF)
窗口标题 |  | x |  | Display > Edit Title Label/ Title Label (ON/OFF)
直角坐标显示格式中的网格标签 |  | x |  | Display > Graticule Label (ON/OFF)
颜色反转 | x |  |  | Display > Invert Color
频率显示 | x |  |  | Display > Frequency (ON/OFF)
显示更新 | x |  |  | Display > Update (ON/OFF)
平均 |  | x |  | Avg > Averaging Restart/ Avg Factor/Averaging (ON/OFF)
平均触发 | x |  |  | Avg > Avg Trigger (ON/OFF)
平滑 |  |  | x | Avg > Smo Aperture/ Smoothing (ON/OFF)
IF 带宽、IF BW Auto、IF BW Auto Limit |  | x |  | Avg > IF Bandwidth、IFBW Auto、IFBW Auto Limit
校准 |  | x |  | Cal
系统阻抗 | x |  |  | Cal > Set Z0
标记 |  |  | x | Marker、Marker Search、Maker Fctn
标记表 | x |  |  | Maker Fctn > Maker Table
分析 |  |  |  |
时域、故障定位 |  |  | x | Analysis > Gating、 Fault Location
SRL |  | x |  | Analysis > SRL
参数转换 |  |  | x | Analysis > Conversion
极限测试、纹波测试、带宽测试 |  |  | x | Analysis > Limit Test、Ripple Test、Bandwidth Limit
保存和调用数据 | x |  |  | Save/Recall
宏程序 | x |  |  | Macro Setup、Macro Run、Macro Break
系统 |  |  |  |
打印/保存显示屏/蜂鸣器/GPIB 设置/网络设置/日期和时间/锁定键/背光/固件修订版/服务菜单 | x |  |  | System
预设 | x |  |  | Preset

通道/迹线数

通道数和迹线数为 4。最大点数为 1601。

设置通道显示（通道布局）

每个通道的测量结果都显示在该通道的专用窗口（通道窗口）中。不能使用单个窗口来显示多个通道的测量结果。这意味着，窗口布局的设置决定了屏幕中显示的通道数。

  • 对每个通道进行测量与如何显示通道无关（可以测量未显示的通道）。有关对每个通道进行测量的信息（触发模式和触发源），请参考进行测量。

设置窗口布局的步骤如下所示：

  1. 按 Display > Allocate Channels。

  2. 按所需的功能键以选择窗口布局。

设置迹线显示

设置迹线数

根据每个通道所显示的迹线的测量参数，执行每个通道所必需的扫描。有关更多信息，请参考每个通道中扫描顺序。

可以通过设置迹线数（所显示的迹线数的上限）来指定迹线显示。例如，如果将迹线数设置为 3，则显示迹线 1 至 3。

设置迹线数的步骤如下所示：

  1. 按 Channel Next（或 Channel Prev），以选择要设置迹线数的通道。

  2. 按 Display > Number of Traces。

  3. 按所需的功能键以设置迹线数。

设置迹线布局（图形布局）

根据通道窗口中的图形布局，按迹线号的顺序，从图 1 开始布置并显示迹线。

可以从窗口布局中选择图形布局。

如果迹线数少于图形数，则剩余的区域中不会显示任何内容。如果设置的迹线数多于图形数，将从第一个图开始叠加过剩迹线。例如，如果选择 [image] 作为图形布局，且迹线数设置为 4，则经过叠加，图 1（图形布局中的 Gr1）将分别显示迹线 1 和 4，图 2（图形布局中的 Gr2）和图 3（图形布局中的 Gr3）将显示迹线 2 和迹线 3，如下图所示。

设置图形布局的步骤如下所示：

  1. 按 Channel Next（或 Channel Prev），以选择要设置图形布局的通道。

  2. 按 Display > Allocate Traces。

  3. 按所需的功能键以选择如下所示的图形布局。

图形布局

工作通道

工作通道是指当前可以更改其设置的通道。所显示的工作通道的窗口框架比其他通道的窗口框架更亮。要更改某通道所特有的设置，必须先激活该通道。

要更改工作通道，请使用以下按键：

按键 | 功能
Channel Next | 将工作通道更改为通道号更大的下一个通道。
Channel Prev | 将工作通道更改为通道号更小的上一个通道。

工作迹线

工作迹线是指当前可以更改其设置的迹线。屏幕中的当前工作迹线的迹线名（例如，Tr2）为高亮显示，且左侧用 [image] 指示。要更改某迹线所特有的设置，必须先激活该迹线。

要选择工作迹线，请使用以下按键：

按键 | 功能
Trace Next | 将工作迹线更改为迹线号更大的下一条迹线。
Trace Prev | 将工作迹线更改为迹线号更小的上一条迹线。


选择测量参数

E5061B 允许用户使用以下测量参数来评估 DUT（被测设备）的特性。

  • 选择测量端口

  • S 参数

  • 绝对

  • 增益-相位

有关设置测量条件的其他主题

选择测量端口

对于每个通道，测量应选择 S 参数或增益-相位。

  1. 按 Meas > Measurement Port。

  2. 选择 S-Parameter 或 Gain-Phase。

  3. 所选通道中的所有迹线分别设置为 S11 或 T/R。

  4. 通过使用这些命令，S 参数 (Sxx) 和增益-相位（T/R、T、R）的参数可存在于一个通道中。Measurement Port 功能键没有等效的 SCPI 命令。

S 参数

S 参数（散射参数）用于评估 DUT 反射信号和传送信号的性能。S 参数由两个复数之比定义，它包含有关信号的幅度和相位的信息。S 参数通常表示为：

S输出 输入

输出：输出信号的 DUT 端口号

输入：输入信号的 DUT 端口号

例如，S 参数 S21 是 DUT 上端口 2 的输出信号与 DUT 上端口 1 的输入信号之比，输出信号和输入信号都用复数表示。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择迹线。

  2. 选择对应于所需的测量参数的功能键。如果所需的功能键为灰色，则按 Meas > Measurement Port > S-Parameter。

绝对

“绝对”将显示端口上参考信号和接收信号的绝对功率。

功能键 | 说明
A (n) | 端口 1 测试接收机中的绝对测量
B (n) | 端口 2 测试接收机中的绝对测量
R1 (n) | 端口 1 参考接收机中的绝对测量
R2 (n) | 端口 2 参考接收机中的绝对测量

括号中的 n 是激励端口号。例如，R1(1) 是指信号从端口 1 输出时的参考电平，而 A(2) 是指信号从端口 2 输出时接收到端口 1 中的信号电平。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择迹线。

  2. 按 Meas > Absolute。如果 Absolute 为灰色，则按 Meas > Measurement Port > S-Parameter。

  3. 选择对应于所需的测量参数的功能键。

增益-相位

  1. 按 Channel Next（或 Channel Prev），以选择通道。

  2. 按 Meas > Measurement Port > Gain-Phase。

  3. 按 Trace Next（或 Trace Prev）以选择迹线。

  4. 按 Meas > Gain-Phase。然后选择对应于所需的测量参数的功能键。

输入阻抗

可从 50 Ω 或 1 MΩ 选择输入阻抗。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择迹线。

  2. 按 Meas > Gain-Phase Setup > Input Impedance > R Input Z（或 T Input Z）。

  3. 选择 50 Ω 或 1 MΩ。

输入衰减器

可从 0 dB 或 20 dB 选择输入衰减器。如果输入信号超过信号 -5 dBm（50 Ω 输入）或 0.18 Vpeak（1 MΩ 输入）以上，则衰减器将设置为 20 dB。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择迹线。

  2. 按 Meas > Gain-Phase Setup > Input Attenuator > R Attenuator（或 T Attenuator）。

  3. 选择 0 dB 或 20 dB。


设置激励条件

可以单独为每个通道设置激励条件。

  • 设置扫描类型

  • 设置扫描范围

  • 启用激励信号输出

  • 设置功率电平

  • 设置功率/直流偏置扫描的固定频率

  • 设置测量点数

  • 设置扫描延迟和扫描时间

  • 在时序中测量（时间扫描）

有关设置测量条件的其他主题

设置扫描类型

可以选择以下四种类型的扫描类型。

功能键 | 说明
Linear Freq | 对线性刻度的频率扫描。
Log Freq | 对对数刻度的频率扫描。
Segment | 以组合的线性扫描条件（分段）进行扫描。有关更多信息，请参考进行逐段扫描（分段扫描）。
Power Sweep | 对线性刻度的功率电平扫描。
DC Bias Sweep | 扫描直流偏置电平。

选择扫描类型的步骤如下所示：

  1. 按 Channel Next（或 Channel Prev），以选择要设置扫描类型的通道。

  2. 按 Sweep Setup > Sweep Type。

  3. 按所需的功能键以选择扫描类型。

  4. 时间扫描显示在在时序中测量。这允许显示测量参数与时间之间的关系。

设置扫描范围

设置扫描范围的方法有两种：可以通过指定最小值和最大值，也可以通过指定中心值和跨距。设置扫描范围后，可以用迹线上的标记所表示的值（激励值）来代替最小值、最大值或中心值，从而更改该范围。

使用最小值和最大值设置扫描范围

  1. 按 Channel Next（或 Channel Prev） ，以选择要设置扫描范围的通道。

  2. 单击 Start，然后输入最小值。

  3. 单击 Stop，然后输入最大值。

使用中心值和跨距设置扫描范围

  1. 按 Channel Next（或 Channel Prev），以选择要设置扫描范围的通道。

  2. 单击 Center，然后输入中心值。

  3. 单击 Span，然后输入跨距值。

使用标记设置扫描范围

  1. 在必须设置范围的通道窗口中，将工作迹线上的工作标记置于与新范围（最小值、最大值或中心值）相对应的位置上。

  2. 按 Marker Fctn。

  3. 单击与每个值相对应的功能键。

  • 如果已启动参考标记，且工作标记的激励值用相对于参考标记的值表示，则将使用绝对激励值来设置新扫描范围。

启用激励信号输出

可以打开/关闭激励信号输出，但是执行此操作后将无法进行测量。因此，一般不使用此功能。此功能主要用于输出被电源跳闸功能关闭之后又重新启动的场合。

按照以下步骤打开/关闭激励信号输出：

  1. 按 Sweep Setup。

  2. 单击 Power > RF Out（每按一下将在开和关之间进行切换）。

设置为关时，将在仪器状态栏中显示“RF OFF”。

电源跳闸

电源跳闸是当电平超过上限的信号输入到测试端口时，仪器用来自动关闭激励信号输出，以保护仪器的一种功能。

如果电源跳闸功能自动关闭了功率输出，请排除引起过量输入的原因，然后按照上述步骤启动功率输出，以重新开始测量。

设置功率电平

  1. 按 Channel Next（或 Channel Prev），以选择所需通道。

  2. 按 Sweep Setup 键。

  3. 单击 Power > Port Couple，然后选择所有端口电平耦合的开/关设置。

  • 端口 1 的功率电平与所有端口的功率电平耦合。

  • 如果更改电平耦合的开/关设置，则所有端口的电平值都将自动更改为与端口 1 相同的值。

  4. 请按照以下端口耦合步骤进行操作。

  • 当对所有端口设置电平时（端口耦合开）

    1. 单击 Power，然后输入功率电平。

  • 当对每个端口设置电平时（端口耦合关）

    1. 按 Port Power，然后单击与每个端口相对应的功能键（Port 1 Power、Port 2 Power、LF OUT Power）

    2. 输入功率电平。

校正功率电平的衰减（使用功率斜率功能）

可以使用功率斜率功能来校正功率电平的衰减，使衰减仅与频率成比例（电缆等导致的衰减），这可以提高实际加到 DUT 上的电平精度。

打开/关闭功率斜率功能

  1. 按 Channel Next（或 Channel Prev），以选择所需通道。

  2. 按 Sweep Setup 键。

  3. 单击 Power > Slope [OFF] (Slope [ON])。每按一次，将在打开/关闭之间切换一次。

设置校正系数（每 1 GHz 的校正量）

  1. 按 Channel Next（或 Channel Prev），以选择所需通道。

  2. 按 Sweep Setup 键。

  3. 单击 Power > Slope [xxx dB/GHz]（“xxx”表示当前设置值）。

  4. 使用前面板上的输入区按键输入校正系数。

设置功率/直流偏置扫描的固定频率

设置功率扫描/直流偏置扫描的固定频率（CW 频率）的步骤如下所示：

  1. 按 Channel Next（或 Channel Prev），以选择所需通道。

  2. 按 Sweep Setup 键。

  3. 单击 CW Freq，然后输入固定频率。

设置测量点数

点数是指扫描一次所收集的数据项的数目。可以为每个通道独立设置 2 至 1601 之间的任意数。

  • 要获得对激励值的较高迹线分辨率，请选择较大的点数值。

  • 要获得较高的吞吐量，请在允许的迹线分辨率范围内保持较小的点数值。

  • 要在校准后获得较高的测量精度，请使用与实际测量相同的点数来进行校准。

  1. 按 Channel Next（或 Channel Prev），以选择所需通道。

  2. 按 Sweep Setup 键。

  3. 单击 Points，然后输入所需的点数。

设置扫描延迟和扫描时间

扫描时间是指为每个激励（源）端口完成一次扫描所花费的时间。提供了两种设置扫描时间的模式：手动扫描时间模式和自动扫描时间模式。

扫描时间模式 | 说明
手动 | 在此模式中，以手动设置扫描时间。设置扫描时间后，只要该时间在分析仪能够处理的范围之内，对测量条件的更改就不会影响到扫描时间。如果扫描时间低于分析仪的扫描时间下限，则扫描时间将被重置为该条件下的最短时间。如果扫描时间高于分析仪的扫描时间上限，则扫描时间将被重置为该条件下的最长时间。
自动（默认） | 扫描时间总是保持为当前测量条件下尽可能短的时间。

下图说明扫描时间和扫描延时的定义。

扫描延迟是对各个激励（源）端口开始扫描之前的时间。扫描时间不包括扫描延迟。

扫描的时间图

当触发模式设置为“On Sweep”时。

当触发模式设置为“On Point”时。

  • 当触发源设置为外部时，可使用触发延迟。
    扫描时间是当触发模式设置为“On Point”时，所有测量点中点延迟和测量时间的总和。

设置扫描延时

  1. 按 Channel Next（或 Channel Prev），以选择所需通道。

  2. 按 Sweep Setup > Sweep Delay。

  3. 使用前面板上的输入区按键，输入所需的扫描延时（以秒为单位）。

设置扫描时间（手动扫描时间模式）

  1. 按 Channel Next（或 Channel Prev），以选择所需通道。

  2. 按 Sweep Setup > Sweep Time Auto 设置为“OFF”。

  3. 将激活名为 Sweep Time 的功能键。按 Sweep Time。

  4. 使用前面板上的输入区按键，输入所需的扫描时间（以秒为单位）。

  5. 当某个通道中的增益-相位和 S 参数测量中都存在迹线时，在 90 kHz 及以上频率进行的直流偏置扫描中不能正确显示扫描时间。

在时序中测量（时间扫描）

使用以下步骤可以进行时间扫描并根据时间显示测量参数。

  1. 按 Channel Next（或 Channel Prev），以选择要设置扫描范围的通道。

  2. 按 Span > 0 > x1，以将跨距值设置为 0（零跨距）。

  3. 按 Center，然后输入所需的值（频率、功率或直流偏置）。

  4. 按 Sweep Setup > Sweep Time Auto 设置为“OFF”。

  5. 按 Sweep Time，然后输入显示在 X 轴上的扫描的持续时间。

  6. 按 Marker 显示标记 1。该标记处的时间显示为屏幕左上角的标记位置值。


应用直流偏置

应用直流偏置和直流电源

  • 概述

  • 设置直流偏置

  • 应用直流偏置

  • 用作直流电源

有关设置测量条件的其他主题

概述

E5061B 允许在端口 1 或 LF 输出端口的源信号上应用直流偏置。直流偏置的电压在 -40 V 至 +40 V 范围内。

直流电源

在进行 S 参数测量时，可将 LF 输出端口用作直流电源。

设置直流偏置

  1. 按 Sweep Setup > DC Bias Port，然后选择 LF Out 或 Port 1 以向其输出直流偏置。

  2. 按 DC Bias Level，然后输入直流偏置电平。

应用直流偏置

  1. 按 Sweep Setup > DC Bias 以将其打开。

在将电子校准连接到 E5061B USB 端口或按 Cal > Calibrate 时，直流偏置将关闭，以避免损坏校准套件。

用作直流电源

  1. 设置 S 参数测量。

  2. 按 Sweep Setup > DC Bias Port > LF Out。

  3. 按 DC Bias Level，然后输入直流电平。

  4. 按 DC Bias 以将其打开。

  5. 进行 S 参数测量。


选择数据格式

E5061B 允许您使用以下数据格式显示所测量的 S 参数：可使用预设选项将数据格式预设为出厂设置。

  • 直角坐标显示格式

  • 极坐标格式

  • 史密斯圆图格式

有关设置测量条件的其他主题

直角坐标显示格式

直角坐标显示格式通过将激励值（线性刻度）分配给 X 轴、将响应值分配为 Y 轴来绘制迹线。根据 Y 轴的数据选择，可以使用八种不同的格式。

类型

Y 轴数据类型

Y 轴单位

应用示例

对数幅度格式

幅度

dB

  • 回波损耗测量

  • 插入损耗测量（或增益测量）

相位格式

相位（显示范围为 -180° 至 +180° ）

度 (°)

测量与线性相位的偏差

扩展相位格式

相位（可以显示 +180° 以上和 -180° 以下的相位）

度 (°)

测量与线性相位的偏差

正相位格式

相位（显示范围为 0° 至 +360° ）

度 (°)

测量与线性相位的偏差

群时延格式

DUT 中的信号传输延迟

秒 (s)

测量群时延

线性幅度格式

幅度

（抽象数）

测量反射系数

SWR 格式

(ρ：反射系数）

（抽象数）

测量驻波比

实数格式

测得的复数参数的实部

（抽象数）

虚数格式

测得的复数参数的虚部

（抽象数）

极坐标格式

在极坐标格式中，以与原点的位移表示幅度（线性）、以偏离正 X 轴逆时针方向的角度表示相位来绘制迹线。由于此数据格式没有激励轴，因此必须使用标记来读取频率。使用极坐标格式，用户可以选择以下三个数据组之一来显示标记响应值。

  • 线性幅度和相位 (°)

  • 对数幅度和相位 (°)

  • 实部和虚部

史密斯圆图格式

史密斯圆图格式用于显示基于 DUT 反射测量数据的阻抗。在此格式中，绘制迹线的位置与极坐标格式相同。使用史密斯圆图格式，用户可以选择以下五个数据组之一来显示标记响应值。

  • 线性幅度和相位 (°)

  • 对数幅度和相位 (°)

  • 实部和虚部

  • 电阻 (ohm)、阻抗 (ohm) 以及电感 (H) 或电容 (F)

  • 电导 (S)、电纳 (S) 以及电容 (F) 或电感 (H)

请使用以下步骤选择数据格式：

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择要设置数据格式的迹线。

  2. 按 Format。

  3. 按与所需数据格式相对应的功能键。

功能键 | 功能
Log Mag | 选择对数幅度格式
Phase | 选择相位格式
Group Delay | 选择群时延格式
Smith > Lin / Phase | 选择史密斯圆图格式（以线性幅度和相位作为标记响应值）
Smith > Log / Phase | 选择史密斯圆图格式（以对数幅度和相位作为标记响应值）
Smith > Real / Imag | 选择史密斯圆图格式（以实部和虚部作为标记响应值）
Smith > R + jX | 选择史密斯圆图格式（以电阻和电抗作为标记响应值）
Smith > G + jB | 选择史密斯圆图格式（以电导和电纳作为标记响应值）
Polar > Lin / Phase | 选择极坐标格式（以线性幅度和相位作为标记响应值）
Polar > Log / Phase | 选择极坐标格式（以对数幅度和相位作为标记响应值）
Polar > Real / Imag | 选择极坐标格式（以实部和虚部作为标记响应值）
Lin Mag | 选择线性幅度格式
SWR | 选择 SWR（驻波比）格式
Real | 选择实数格式
Imaginary | 选择虚数格式
Expand Phase | 选择扩展相位格式
Positive Phase | 选择正相位格式


设置刻度

  • 自动定标

  • 手动刻度调整

  • 使用标记设置参考线值

有关设置测量条件的其他主题

自动定标

自动定标功能用于自动调整每个刻度（刻度/分度和参考线值），它将使迹线以适当的大小显示在屏幕上，以便于观察。

  • 可使用预设选项将刻度数据预设为出厂设置。

单迹线自动定标

按照以下步骤，对特定迹线执行自动定标功能。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择要执行自动定标功能的迹线。

  2. 按 Scale > Auto Scale。

对通道内的所有迹线进行自动定标

  1. 按 Channel Next（或 Channel Prev），以选择要执行自动定标功能的通道。

  2. 按 Scale > Auto Scale All。

手动刻度调整

直角坐标显示格式的手动刻度调整

对于直角坐标显示格式，可使用四个参数来手动调整刻度。

可调整特征 | 说明
分度 | 定义 Y 轴上的分度数。必须使用 4 至 30 之间的偶数。设置后，它通常应用于该通道内以任意直角坐标格式显示的所有迹线。
刻度/分度 (Scale/Div) | 定义 Y 轴上每一分度的增量数。该值仅应用于工作迹线。
参考位置 | 定义参考线的位置。必须使用分配给 Y 轴上每个分度的从 0 开始的值（最小有效值）开始，最高为所使用的分度数（最大有效值））来指定位置。该位置仅应用于工作迹线。
参考线值（参考值） | 定义参考线所对应的值。必须使用 Y 轴上的单位进行设置。该参考线值仅应用于工作迹线。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择要调整刻度特征的迹线。

  2. 按 Scale。

  3. 选择需要调整的特定特征所对应的功能键。

  • 可以关闭网格标签的显示。有关详细信息，请参考关闭网格标签的显示。

史密斯圆图/极坐标格式的手动刻度调整

使用位移（最外圆的 Scale/Div），对史密斯圆图格式或极坐标格式的刻度进行手动调整。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择要调整刻度的迹线。

  2. 按 Scale。

  3. 单击 Scale/Div，然后输入最外圆的位移。

使用标记设置参考线值

使用直角坐标显示格式时，可以更改参考线的值，使它等于工作迹线上的工作标记的响应值。

  1. 将工作迹线上的工作标记置于与新参考线值相对应的位置。

  2. 按 Scale 或 Marker Fctn。

  3. 单击 Marker -> Reference，将 参考线的值更改为标记响应值。

  4. 如果已启动参考标记，且工作标记的激励值用相对于参考标记的值表示，则将使用绝对激励值来设置新参考线值。


设置窗口显示

功能键 | 功能
Data Trace 1 至 16 | 指定迹线 1 至 16 的数据迹线
Mem Trace 1 至 16 | 指定迹线 1 至 16 的存储迹线
Graticule Main | 指定图形的网格标签和外侧线
Graticule Sub | 指定图形的栅格
Limit Fail | 指定极限测试结果中不合格的显示
Limit Line | 指定极限线
Background | 指定背景

设置窗口显示

  • 最大化指定窗口/迹线的显示

  • 关闭网格标签的显示

  • 隐藏频率信息

  • 为窗口添加标签

  • 设置显示颜色

  • 设置显示放大率

有关设置测量条件的其他主题

最大化指定窗口/迹线的显示

当使用多个通道时，可以使屏幕上的特定通道窗口最大化。在通道窗口中显示多条迹线时，也可以使该通道窗口中显示的特定迹线最大化。

  • 可使用预设选项将窗口/迹线显示数据预设为出厂设置。

最大化窗口

  1. 按 Channel Next（或 Channel Prev），以选择要使其窗口最大化的通道。

  2. 按 Channel Max，以最大化该通道窗口。

  3. 再次按 Channel Max，将该窗口缩小为先前的大小。

最大化迹线显示

  1. 按 Channel Next（或 Channel Prev），以选择该迹线所属的通道。

  2. 按 Trace Next（或 Trace Prev），以选择要最大化显示的迹线。

  3. 按 Trace Max，以最大化该迹线显示。

  4. 再次按 Trace Max，将该显示缩小为先前的大小。

关闭网格标签的显示

当使用直角坐标显示格式时，关闭网格标签的显示即可将图形区域向左扩展。

关闭网格标签的显示

  1. 按 Channel Next（或 Channel Prev），以选择要打开或关闭网格标签显示的通道。

  2. 按 Display。

  3. 单击 Graticule Label，以打开或关闭网格标签的显示。

隐藏频率信息

为了确保机密或出于其他原因，可以隐藏屏幕上的频率信息。

隐藏屏幕上的频率信息

按照以下步骤隐藏测量屏幕上的频率信息。

  1. 按 Display 键。

  2. 单击 Frequency，以关闭频率显示。

  3. 使用 Display > Frequency 键关闭频率显示，不会清除 Stimulus 功能键中的频率显示，该显示通过按 Start、Stop、Center 和 Span 来打开。可以通过按 Softkey On/Off 来打开或关闭功能键栏本身的显示。

隐藏功能键的频率信息

可以将频率信息从屏幕中删除，从而将显示在“Stimulus”功能键和数据输入区域中的频率信息（以 Hz 为单位）更改为星号 (***)。

  1. 按 System 键。

  2. 单击 Service Menu，然后单击 Security Level，并选择用于频率显示的以下任意选项。

    功能键

    功能

    无

    显示频率信息。

    低

    将频率信息隐藏为一串星号。

    Save/Recall > Save Trace Data 和 Save SnP 不可用。

    可以通过“Security Level”菜单关闭此设置。

    高

    将频率信息隐藏为一串星号。

    Save/Recall > Save Trace Data 和 Save SnP 不可用。

    无法通过“Security Level”菜单关闭此设置。

    只有执行“预设”或“调用”时才能将其重置为关闭。

为窗口添加标签

可以为通道分配唯一的名称，并将该名称显示在屏幕上。此功能可以用于保存和/或打印测量结果，以供将来参考。

为窗口添加标签

  1. 按 Channel Next（或 Channel Prev），以选择要添加标签的通道。

  2. 按 Display > Edit Title Label，将出现标题标签输入对话框。

  3. 使用对话框中的键输入标签，然后单击 Enter。

  4. 单击 Title Label，以打开标题显示。该标题将出现在通道窗口顶部的框架内。

设置显示颜色

选择显示模式

可以从两种模式中选择 LCD 显示器的显示模式：常规显示（背景：黑色）或反向显示（背景：白色）。在常规显示中，已预设了各项的颜色，从而可以在仪器的显示屏上轻松识别出各项。而在反向显示中，预设各项颜色时使用的是与常规显示的默认设置相反的颜色，这样可便于在将数据存储为图形文件时使用数据。

选择步骤如下所示：

  1. 按 Display。

  2. 单击 Invert Color，以选择显示颜色。“OFF”表示常规显示；“ON”表示反向显示。

设置各项的显示颜色

可以将以下各项的显示颜色分别设置为常规显示或反向显示：

  • 数据/存储迹线

  • 图形的标签和线

  • 极限测试和极限线的文件显示

  • 背景

通过指定红色 (R)、绿色 (G) 和蓝色 (B) 在颜色中所占的比例来设置各项的颜色。可以采用 6 个等级（0 至 5）来指定每个 R、G 和 B 的级别。因此，三种颜色共组合为 216 种可用的颜色。下表显示主要颜色的 R、G 和 B 值，以供参考。

 | R | G | B |  | R | G | B |  | R | G | B
白色 | 5 | 5 | 5 | 灰色 | 2 | 2 | 2 | 黑色 | 0 | 0 | 0
淡红色 | 5 | 3 | 3 | 红色 | 5 | 0 | 0 | 暗红色 | 2 | 0 | 0
淡黄色 | 5 | 5 | 3 | 黄色 | 5 | 5 | 0 | 暗黄色 | 2 | 2 | 0
淡绿色 | 3 | 5 | 3 | 绿色 | 0 | 5 | 0 | 暗绿色 | 0 | 2 | 0
淡青色 | 3 | 5 | 5 | 青色 | 0 | 5 | 5 | 暗青色 | 0 | 2 | 2
淡蓝色 | 3 | 3 | 5 | 蓝色 | 0 | 0 | 5 | 深蓝色 | 0 | 0 | 2
淡洋红色 | 5 | 3 | 5 | 洋红色 | 5 | 0 | 5 | 暗洋红色 | 2 | 0 | 2

设置步骤如下所示：

  1. 按 System > Misc Setup > Display Setup > Color Setup。

  2. 单击 Normal（设为常规显示）或 Invert（设为反向显示）。

  3. 单击要设置显示颜色的项所对应的功能键。

  4. 单击 Red （或 Green 或 Blue）。

  5. 选择所选颜色的值（0 至 5）。

将显示颜色重置为出厂状态

可以将常规显示和反向显示中的显示颜色重置为预设的出厂状态。

选择步骤如下所示：

  1. 按 System > Misc Setup > Display Setup > Color Setup。

  2. 单击 Normal（设为常规显示）或 Invert（设为反向显示）。

  3. 单击 Reset Color > OK。

设置显示放大率

可以将显示放大率重置为“小”、“常规”或“大”。

选择步骤如下所示：

  1. 按 System > Misc Setup > Display Setup > Magnification。

  2. 单击 Normal、Small 或 Large。


设置端口耦合

可以选择端口 1 和端口 2 进行交流或直流耦合。直流耦合（默认设置）允许直流和交流信号通过，而交流耦合仅接受交流信号。在直流耦合中，端口 1 和 2 的输入阻抗为 50 Ω。在交流耦合中，在端口 1 和 2 中插入阻塞电容器。这是因为较低频率上的交流和直流耦合之间存在信号级别差。

  1. 按 System > S-Param Port Couple，然后选择 AC 或 DC。

端口耦合设置为交流时，有如下限制：

  • 不能打开端口 1 的直流偏置。

  • 最低频率为 100 kHz。

  • 端口耦合设置为交流，并且频率设置为低于 100 kHz 时，触发将变为中断状态。


校准

概述

  • 测量误差及其特性

  • 校准类型和特性

  • 检查校准状态

  • 清除校准

基本校准

  • 选择校准套件

  • 开路/短路响应校准（反射测试）

  • 直通响应校准（传输测试）

  • 增强的响应校准

  • 1 端口校准（反射测试）

  • 全 2 端口校准

利用 ECal 进行校准（电子校准）

  • ECal（电子校准）

  • ECal 驱动程序安装

  • 使用 ECal 模块进行校准

使用 ECal 执行高级校准

  • 提高 ECal 的校准精度

  • 使用 ECal 检查校准系数的置信度

  • 关闭 ECal 自动检测功能

  • 用户表征的 ECal

高级校准

  • 修改校准套件定义

  • 部分重写

  • 适配器的移去和插入


测量误差及其特性

  • 概述

  • 漂移误差

  • 随机误差

  • 系统误差

有关校准的其他主题

概述

为了确定为提高精确度应采取的适当措施，了解影响测量误差的各种因素是很重要的。测量误差分为三类：

漂移误差

漂移误差是由测量仪器（测量系统）在校准之后的性能改变引起的。主要原因是测量仪器内部连接电缆的热膨胀和变频器的热漂移。减小此类误差的方法有：随着环境温度的改变进行频率校准，或在测量期间维持稳定的环境温度。

随机误差

在使用仪器期间将无规律地发生随机误差。由于随机误差无法预测，所以不能通过校准加以消除。随机误差根据它们产生的原因，可以进一步分为以下几小类：

  • 仪器噪声误差

  • 开关重复性误差

  • 连接器重复性误差

仪器噪声误差

仪器噪声误差由测量仪器中所用元件内的电气发生起伏而引起。减小此类误差的方法有提高提供至 DUT 的信号功率、缩小 IF 带宽或启动扫描平均。

开关重复性误差

引起开关重复性误差的原因是：每当接通测量仪器时，仪器中所用机械 RF 开关的电气特性将发生改变。此类误差可以通过在不进行任何开关操作的条件下进行测量来减小。

连接器重复性误差

引起连接器重复性误差是磨损使连接器的电气特性发生起伏变化。此类误差可通过细心操作连接器来减小。

系统误差

引起系统误差的原因是测量仪器和测试装置（电缆、连接器和夹具等）存在瑕疵。假设这些误差是可重复的（即可预测），且其特性不会随时间而改变，则可通过校准确定这些误差的特性，测量时用数学方法予以消除。系统误差有以下六种类型。

由测量系统中信号泄漏引起的误差：

  • 方向性

  • 隔离（串扰）

由测量系统中反射引起的误差：

  • 源匹配

  • 负载匹配

由测量仪器内接收机的频率响应引起的误差：

  • 反射跟踪

  • 传输跟踪

E5061B 的每个 S 参数测试端口有两个接收机：参考接收机和测试接收机（传输测量或反射测量）。可以同时用这两个接收机进行测量。

E5061B 在 S 参数测量中的端口结构和系统误差

端口 T 和 R 是接收机，LF out 提供源信号。

E5061B 在增益-相位测量中的端口结构和系统误差

方向性误差 (Ed)

引起方向性误差的原因是：在反射测量中，通过定向耦合器，接收机将接收除来自 DUT 的反射信号之外的一些信号。当某个端口为激励端口时，对于每个激励端口可以将此误差定义为常量值，因为其他端口的端接状态不会改变。E5061B 的方向性误差数量等于所用激励端口的数量。

隔离误差 (Ex)

引起隔离误差（串扰误差）的原因是：在传输测量中，除 DUT 的传输信号之外还有泄漏到传输测量端口的测试接收机的一些信号。当某个端口为激励端口时，可针对每个端口来定义隔离误差。 因此，E5061B 的隔离误差数量等于激励端口与响应端口的组合的总数。

源匹配误差 (Es)

当 DUT 的反射信号在信号源处反射并再次进入 DUT 时，将引起源匹配误差。当某个端口为激励端口时，对于每个激励端口，此误差定义为常量值，因为信号源开关的状态不会改变。E5061B 的源匹配误差数量等于所用激励端口的数量。

负载匹配误差 (El)

当响应端口的接收机测量的是一部分（不是全部）在响应端口被反射的 DUT 中传输的信号时，便引起负载匹配误差。当某个端口为激励端口时，可针对每个端口来定义负载匹配误差。因此，E5061B 的负载匹配误差数量等于激励端口与响应端口的组合的总数。

反射跟踪误差 (Er)

反射跟踪误差是由反射测量中激励端口的测试接收机和参考接收机之间的频率响应差异引起的。针对每个激励端口，可以将此误差定义为常量值，因为激励端口的测试接收机和参考接收机的组合不会改变。E5061B 的反射跟踪误差数量就是所用激励端口的数量。

传输跟踪误差 (Et)

引起传输跟踪误差的原因是：在传输测量中，响应端口的测试接收机和激励端口的参考接收机之间的频率响应不同。当某个端口为激励端口时，可针对每个端口来定义传输跟踪误差。因此，E5061B 的传输跟踪误差数量等于激励端口与响应端口的组合的总数。


校准类型和特性

下表显示每种方法的不同校准类型以及特性。

校准方法

使用的标准

被校正的误差因子

测量参数

特性

无校准

无

无

所有参数

  • 低精度

  • 无需校准

响应校准

  • 开路或短路

  • 负载
    （可选）

有以下 2 个误差项：

  • 反射跟踪 (Er)

  • 方向性 (Ed)

S11（1 端口的反射特性）

T/R（反射设置）

  • 中等精度

  • 快速校准

  • 隔离校准提高了高回波损耗情况下 DUT 反射测量的精度

  • 直通

  • 负载
    （可选）

有以下 2 个误差项：

  • 传输跟踪 (Et)

  • 隔离 (Ex)

S21
（2 端口的 1 方向传输特性）

T/R（传输设置）

  • 中等精度

  • 快速校准

  • 隔离校准提高了高插入波损耗情况下设备传输测量的精度

1 端口校准

ECal 模块（2 端口/4 端口）

有以下 3 个误差项：

  • 方向性 (Ed)

  • 源匹配 (Es)

  • 反射跟踪 (Er)

S11
（1 端口的反射特性）

T/R

  • 精度最高的 1 端口测量

  • 较少出现操作员误差的快速校准

  • 开路

  • 短路

  • 负载

  • 高精度 1 端口测量

增强的响应校准

Ecal 模块（2 端口）

有以下 5 个误差项：

  • 方向性 (Ed1)

  • 隔离 (Ex21)

  • 源匹配 (Es1)

  • 传输跟踪 (Et21)

  • 反射跟踪 (Er1)

S11、S21（2 端口的 1 方向传输/反射特性）

  • 高精度 2 端口测量（高于响应校准）

  • 较少出现操作员误差的快速校准

  • 开路

  • 短路

  • 负载

  • 直通

  • 高精度 2 端口测量（高于响应校准）

全 2 端口校准

ECal 模块（2 端口/4 端口）

有以下 12 个误差项：

  • 方向性（Ed1、Ed2）

  • 隔离（Ex21、Ex12）

  • 源匹配（Es1、Es2）

  • 负载匹配（El12、El21）

  • 传输跟踪（Et21、Et12）

  • 反射跟踪（Er1、Er2）

S11、S21、S12、S22
（2 端口的所有 S 参数）

  • 高精度 2 端口测量

  • 较少出现操作员误差的快速校准

  • 开路

  • 短路

  • 负载

  • 直通

  • 高精度 2 端口测量


检查校准状态

  • 每个通道的误差校正执行状态

  • 每条迹线的误差校正执行状态

  • 每个通道的校准系数获取状态

有关校准的其他主题

每个通道的误差校正执行状态

您可以通过误差校正状态来检查每个通道的误差校正执行状态。

误差校正状态由位于窗口下方通道状态栏中的符号指示，这些符号显示在下表中。

符号

误差校正执行状态

Cor（显示为蓝色）

误差校正：开（对所有迹线启用）

Cor（显示为灰色）

误差校正：开（对部分迹线启用）

Off（显示为灰色）

误差校正：关

---（显示为灰色）

误差校正：开（无校准数据）

C?（显示为蓝色）

误差校正：开

（正在执行内插，或 IF 带宽、功率电平、功率范围、扫描时间、扫描延时或扫描类型与执行校准时的情况不同。）

  • 当 T/R 端口的衰减器值在进行校准后发生改变时，将会显示此符号。

C!（显示为蓝色）

误差校正：开（正在执行外推。）

  • 当 T/R 输入 Z 值在进行校准后发生改变时，将会显示此符号。

  • 将一条迹线设置为直流监测时，即使扫描时间已更改，COR 状态也不会更改。

每条迹线的误差校正执行状态

您可以通过迹线状态区域来检查对每条迹线实际执行的误差校正状态。

对于要执行误差校正的迹线，所应用的校准类型由下表中的符号显示在迹线状态区域中。

如果未显示任何一种上述符号，则表明未对迹线执行误差校正。

每个通道的校准系数获取状态

您可以通过校准属性来检查每个通道的校准系数的获取状态。

校准属性以矩阵格式显示每个通道的测试端口之间的校准系数获取状态。以下示例显示在端口 1 和 2 上执行的全 2 端口校准，以及在增益-相位测量的端口上执行的响应校准。

校准属性显示示例

打开/关闭校准属性显示的步骤

按照下面的步骤，打开/关闭校准属性显示。

  1. 按 Channel Next（或 Channel Prev），以选择要打开/关闭校准属性显示的通道。

  2. 按 Cal > Property。每按一次，就会在打开/关闭设置之间切换一次。

清除已获取的校准系数的条件

在下列情况下，将清除已获取的校准系数。

  • 执行预设将清除所有校准系数。

  • 如果计算指定校准类型和测试端口的校准系数所需的 S 参数和计算现有校准系数所需的 S 参数重叠，则执行校准系数获取（测量必需的数据，然后单击 Done 功能键）将清除使所需 S 参数重叠的校准系数。以校准属性显示示例为例，如果获取测试端口 1 的响应校准的校准系数，则会清除 s 参数的校准系数。


清除校准

此功能键将清除用户校准数据。在对特定的 DUT 执行了校准后，数据将存储在 E5061B 中。要清除这些数据，可使用 Clear Calibration 从 E5061B 移除用户校准数据。

有关校准的其他主题


选择校准套件

  • 概述

  • 步骤

有关基本校准的其他主题

概述

执行校准之前，需要选择校准套件。

如果使用的不是预定义的校准套件，则需要对它进行定义。如果使用的标准校准套件的连接器类型具有极性（区分阳接触和阴接触），则需要根据实际使用的标准来更改校准套件的标准类别定义。有关更多信息，请参见修改校准套件定义。

  • 如果选择预定义的校准套件，则在功能键上显示的标准的名称（标签）中的 (m) 和 (f) 将分别表示用于分析仪连接器的阳接触 (m) 和阴接触 (f)。

步骤

  1. 按 Channel Next（或 Channel Prev），以选择要选择校准套件的通道。

  2. 按 Cal > Cal Kit，然后选择校准套件。

  3. 如果校准套件的名称（标签）已更改，则标签将显示为功能键。

  4. 与预定义校准套件相对应的功能键右上方的星号 (*) 表示用户已更改了预定义校准套件的定义值，而与出厂设置不同。


开路/短路响应校准（反射测试）

  • 概述

  • S 参数测量

  • 增益-相位测量

有关基本校准的其他主题

概述

在开路或短路响应校准中，校准数据是通过将开路或短路标准分别连接到所需测试端口来测出的。对于频率响应，这些校准可以有效地消除在使用该端口的反射测试中测试装置的反射跟踪误差。

1 端口误差模型（开路/短路响应）

在开路/短路响应校准期间还可以使用负载标准进行隔离校准。隔离校准将消除在使用该端口的反射测试中测试装置的方向性误差。

1 端口误差模型（开路/短路响应 + 隔离）

S 参数测量

  1. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。确认所需的设置是否已设置到该通道。

  2. 按 Cal > Calibrate。

  3. 选择 Response (Open) 或 Response (Short) 校准。

  4. 单击 Select Port。

  5. 选择要执行开路/短路响应校准的测试端口。

  6. 将校准标准（开路或短路）连接到所选的测试端口（DUT 所要连接的连接器）。

  7. 单击 Open 或 Short，开始校准测量。

  8. 如果必须使用负载标准执行隔离校准，请按以下步骤执行。

  9. 将负载标准连接到所选的测试端口（DUT 所要连接的连接器）。

  10. 单击 Load (Optional)，开始测量负载标准。

  11. 单击 Done，终止响应校准（和负载隔离校准）过程。在按下此键后，将计算校准系数并进行保存。误差校正功能也将自动启动。

开路/短路响应校准中标准的连接

增益-相位测量

  1. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。确认所需的设置是否已设置到该通道。

  2. 按 Cal > Calibrate。

  3. 选择 Response (Open) 或 Response (Short) 校准。

  4. 单击 Select Port > GP Port。

  5. 将校准标准（开路或短路）与下图中的指定位置相连接。

  6. 单击 Open 或 Short，开始校准测量。

  7. 如果需要进行隔离校准，则按下列步骤执行：

    1. 将负载标准与下图中的指定位置相连接。

    2. 单击 Load (Optional)，开始测量负载标准。

  8. 单击 Done，终止响应校准过程。在按下此键后，将计算校准系数并进行保存。误差校正功能也将自动启动。

连接开路/短路响应校准中的标准（增益-相位测量）


直通响应校准（传输测试）

  • 概述

  • S 参数测量

  • 增益-相位测量

有关基本校准的其他主题

概述

在直通响应校准中，校准数据是通过将直通标准连接到所需的测试端口来测出的。此校准方法可以有效地消除在使用该端口的传输测试中测试装置的频率响应传输跟踪误差。

2 端口误差模型（直通响应）

在直通响应校准过程中还可以使用负载标准进行隔离校准。隔离校准将消除在使用该端口的传输测试中测试装置的隔离误差（串扰误差）。

2 端口误差模型（直通响应 + 隔离）

S 参数测量

  1. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。确认所需的设置是否已设置到该通道。

  2. 按 Cal > Calibrate > Response (Thru) > Select Ports。

  3. 选择用来执行直通响应校准的测试端口（和相应的 S 参数）。

  4. 在所选的测试端口之间（在 DUT 所要连接的连接器之间）进行连接。

  5. 单击 Thru，开始校准测量。

  6. 如果必须使用负载标准执行隔离校准，请按以下步骤执行：

    1. 将负载标准分别连接到所选的两个测试端口（DUT 所要连接的连接器）。

    2. 单击 Isolation (Optional)，开始校准测量。

  7. 单击 Done，终止响应校准（和负载隔离校准）过程。在按下此键后，将计算校准系数并进行保存。误差校正功能也将自动启动。

增益-相位测量

  1. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。确认所需的设置是否已设置到该通道。

  2. 按 Cal > Calibrate > Response (Thru) > Select Ports > GP Ports。

  3. 按照下图连接电缆。

  4. 单击 Thru，开始校准测量。

  5. 如果需要进行隔离校准，则按下列步骤执行：

    1. 连接下图中指定位置上的负载标准。

    2. 单击 Isolation (Optional)，开始校准测量。

  6. 单击 Done，终止响应校准（和负载隔离校准）过程。在按下此键后，将计算校准系数并进行保存。误差校正功能也将自动启动。


增强的响应校准

  • 概述

  • 步骤

有关基本校准的其他主题

概述

在增强的响应校准中，校准数据是通过将开路标准、短路标准或负载标准连接到输出端口（或将直通标准连接到两个端口之间）来测出的。此校准方法可以有效地消除在使用这些端口的传输或反射测试中测试装置的方向性误差、串扰、源匹配误差、频率响应反射跟踪误差和频率响应传输跟踪误差。

2 端口误差模型（增强的响应）

步骤

增强的响应校准中标准的连接

  1. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。确认所需的设置是否已设置到该通道。

  2. 按 Cal > Calibrate > Enhanced Response > Ports 以选择用来执行增强的响应校准的测试端口。

  3. 将开路校准标准连接到输出端口。

  4. 单击 Open，开始校准测量。

  5. 断开开路校准标准，然后用短路校准标准代替。

  6. 单击 Short，开始校准测量。

  7. 断开短路校准标准，然后用负载标准代替。

  8. 单击 Load，开始校准测量。

  9. 在两个端口之间接入直通连接。

  10. 单击 Thru，开始校准测量。

  11. 如果必须使用负载标准执行隔离校准，请按以下步骤执行：

    1. 将负载标准连接到两个测试端口。

    2. 单击 Isolation (Optional)，开始校准测量。

  12. 单击 Done，终止该增强的响应校准过程。在按下此键后，将计算校准系数并进行保存。误差校正功能也将自动启动。


1 端口校准（反射测试）

  • 概述

  • S 参数测量

  • 增益-相位测量

有关基本校准的其他主题

概述

在 1 端口校准中，校准数据是通过将开路标准、短路标准和负载标准连接到所需的测试端口来测出的。此校准方法可以有效地消除在使用该端口的反射测试中测试装置的频率响应反射跟踪误差、方向性误差和源匹配误差。

1 端口误差模型（1 端口校准）

S 参数测量

  1. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。确认所需的设置是否已设置到该通道。

  2. 按 Cal > Calibrate > 1-Port Cal > Select Port。

  3. 选择用于进行 1 端口校准的测试端口（以及相应的 S 参数）。

  4. 将开路校准标准连接到所选的测试端口（DUT 所要连接的连接器）。

  5. 单击 Open，开始校准测量。

  6. 将短路校准标准连接到所选的测试端口（DUT 所要连接的连接器）。

  7. 单击 Short，开始校准测量。

  8. 将负载校准标准连接到所选的测试端口（DUT 所要连接的连接器）。

  9. 单击 Load，开始校准测量。

  10. 单击 Done，终止 1 端口校准过程。在按下此键后，将计算校准系数并进行保存。误差校正功能也将自动启动。

1 端口校准中标准的连接

增益-相位测量

  1. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。确认所需的设置是否已设置到该通道。

  2. 按 Cal > Calibrate > 1-Port Cal > Select Port > GP Port。

  3. 连接下图中指定位置上的开路校准标准。

  4. 单击 Open，开始校准测量。

  5. 连接下图中指定位置上的短路校准标准。

  6. 单击 Short，开始校准测量。

  7. 连接下图中指定位置上的负载校准标准。

  8. 单击 Load，开始校准测量。

  9. 单击 Done，终止 1 端口校准过程。在按下此键后，将计算校准系数并进行保存。误差校正功能也将自动启动。

1 端口校准中标准的连接（增益-相位测量）


全 2 端口校准

  • 概述

  • 步骤

有关基本校准的其他主题

概述

在全 2 端口校准中，校准数据是通过将开路标准、短路标准或负载标准连接到 S 参数的端口 1 和 2（或将直通标准连接到两个端口之间）来测出的。此校准方法可以有效地消除在使用这些端口的传输或反射测试中测试装置的方向性误差、串扰、源匹配误差、频率响应反射跟踪误差和频率响应传输跟踪误差。此校准方法能以可能的最高精度执行测量。校准中使用了总共十二个误差项，在正向和反向上各有六个。

步骤

  1. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。

  2. 按 Cal > Calibrate > 2-Port Cal。

  3. 单击 Reflection。

  4. 将开路校准标准连接到测试端口 x（DUT 所要连接的连接器）。

  5. 单击 Port x Open 开始校准测量（x 表示该标准所连接的测试端口）。

  6. 断开开路校准标准，然后用短路校准标准代替。

  7. 单击 Port x Short 开始校准测量（x 表示该标准所连接的测试端口）。

  8. 断开短路校准标准，然后用负载标准代替。

  9. 单击 Port x Load 开始校准测量（x 表示该标准所连接的测试端口）。

  10. 对端口 y 重复上述步骤。

  11. 单击 Return。

  12. 单击 Transmission。

  13. 在端口 x 和 y 之间（在 DUT 所连接的连接器之间）接入直通连接。

  14. 单击 Port 1-2 Thru，开始校准测量。

  15. 单击 Return。

  16. 如果必须使用负载标准执行隔离校准，请按以下步骤执行。

  17. 单击 Isolation (Optional)。

  18. 将负载标准分别连接到两个测试端口（DUT 所要连接的连接器）。

  19. 单击 Port 1-2 Isol，开始校准测量。

  20. 单击 Return。

  21. 单击 Done，终止全 2 端口校准过程。在按下此键后，将计算校准系数并进行保存。误差校正功能也将自动启动。

全 2 端口校准中标准的连接


ECal（电子校准）

ECal 是采用固态电路技术的校准方法。ECal 具有以下优点：

  • 简化了校准过程。

  • 缩短了校准所需的时间。

  • 减少了错误操作的可能性。

  • 由于 ECal 模块采用了 PIN 二极管和 FET 开关，因此由磨损引起的性能下降很小。

  • 如果频率扫描范围超过 ECal 的频率范围，则对超出的频率范围使用最小频率或最大频率的校准数据，并执行外推。

有关 ECal 校准，请参考以下部分。

  • ECal 驱动程序安装

  • 使用 ECal 模块进行校准

  • 提高 ECal 的校准精度

  • 使用 ECal 检查校准系数的置信度

  • 关闭 ECal 自动检测功能

  • 用户表征的 ECal

有关使用 ECal 进行校准的其他主题


ECal 驱动程序安装

ECal 首次与 USB 端口相连接时，需要安装 ECal 驱动程序。

  1. 将 Ecal 连接到 E5061B 的 USB 端口。

  2. 选择 No, not this time（否，暂时不），然后单击 Next >（下一步 >）。

  3. 选择 Install the software automatically (Recommended)（自动安装软件(推荐)），然后单击 Next >（下一步 >）。

  4. 单击 Finish（完成）。

  5. 即使是在 USB 端口上安装驱动程序，如果将 ECal 连接到不同的 USB 端口，系统也会要求您再次安装驱动程序。

有关使用 ECal 进行校准的其他主题


使用 ECal 模块进行校准

  • 概述

  • 步骤

有关使用 ECal 进行校准的其他主题

概述

E5061B 允许在 S 参数测量中利用 2 或 4 端口 ECal 模块进行校准。ECal 不能用于进行增益-相位测量。

步骤

  1. 在 2 或 4 端口的 ECal 模块的 USB 端口和 E5061B 的 USB 端口之间连接 USB 电缆。可以在 E5061B 的电源接通时进行此连接。

  2. 使 ECal 模块预热 20 分钟，直至模块的指示灯从“WAIT”（等待）变为“READY”（就绪）。

  3. 将 ECal 模块上的端口连接到要校准的测试端口。

  4. 如果未利用 ECal 模块的所有端口，应将终端连接到未利用的端口。

  5. 按 Channel Next（或 Channel Prev），以选择要进行校准的通道。

  6. 按 Cal > Ecal。

  7. 选择校准类型。

  8. 如果必须选择端口，则显示进行此选择的功能键。选择端口并开始校准。如果无需选择端口，则跳过此步骤。

  9. E5061B 将检测连接到 ECal 的测试端口，然后开始测量。如果要校准的测试端口未连接到 ECal 模块，便会出错。

连接 4 端口 ECal 模块（用于全 2 端口校准）

  • 可以任意地连接 ECal 的端口和 E5061B 的测试端口。尽管在数据测量之前会自动检测已连接的端口，但也可以手动指定这些端口。有关更多信息，请参见关闭 ECal 自动检测功能。


提高 ECal 的校准精度

利用以下方法，可以降低由 ECal 中的直通校准引起的不精确性问题。

  • 部分重写

有关使用 ECal 进行校准的其他主题

部分重写

利用部分重写功能，可以提高校准精度。 例如，按照以下步骤进行全 2 端口校准：

  1. 利用 ECal 进行全 2 端口校准并保存校准系数。

  2. 利用校准套件的直通标准，执行部分重写步骤。


使用 ECal 检查校准系数的置信度

  • 概述

  • 步骤

有关使用 ECal 进行校准的其他主题

概述

利用 ECal 模块，E5061B 允许您检验所获得的校准系数，以确定是否可以利用它们进行正确的测量。

E5061B 可以将 ECal 设置为用于检验测量参数的状态，然后将该检查状态的相应特性复制到来自 ECal 的内置存储器的存储迹线上。此操作是根据工作通道的工作迹线的测量参数来执行的。在此指定状态下测量 ECal 时，可以将测量结果与利用 E5061B 所得的结果，以及以几种不同方式存储在 ECal 中的相应测量结果进行比较。这些比较包括同时显示的数据和存储迹线，或显示数据和存储迹线之间的数学运算结果。这使您能在利用所获得的校准系数时检验每个测量参数的测量正确性。

步骤

  1. 在 ECal 模块的 USB 端口和 E5061B 的 USB 端口之间连接 USB 电缆。可以在 E5061B 的电源接通时进行此连接。

  2. 使 ECal 模块预热 15 至 20 分钟，直至模块的指示灯从“WAIT”（等待）变为“READY”（就绪）。

  3. 按 Channel Next（或 Channel Prev），以选择要进行检验的通道。

  4. 按 Meas 键。

  5. 选择要检验的 S 参数。不能检验混合模式 S 参数。

  6. 将对应于选定 S 参数的 E5061B 的测试端口（例如，在 S 参数为 S21 时，测试端口为端口 1 和 2）与 ECal 模块的端口相连接。

  7. 如果未利用 ECal 模块的所有端口，应将终端连接到未利用的端口。

  8. 按 Cal > Ecal。

  9. 对 ECal 使用适配器时，请单击 Characterization，然后按与用于所用适配器的表征相对应的功能键。

  10. 单击 Confidence Check。

  11. 比较数据迹线和存储迹线，并检验测量是否正确。

  12. 以下是同时显示数据迹线和存储迹线时进行比较的步骤。

    1. 按 Display > Display > Data & Mem。

    2. 按 Scale > Auto Scale。

    3. 确定迹线之间的差异是否可接受。差异应以线性值而不是 dB 误差表示。如果将线性误差幅度与 dB 增量值进行比较，则该值会非常小。因此要计算迹线之间的差异，应使用线性误差刻度而不是 dB 误差刻度进行比较。

  13. 对于所有要检验的参数重复此步骤。

ECal 模块的连接（对于 S21 检验）


关闭 ECal 自动检测功能

ECal 模块将自动检测 E5061B 的测试端口和 ECal 模块的端口之间的连接。可以关闭此功能以手动设置端口。

  1. 按 Channel Next（或 Channel Prev），以选择要关闭自动检测功能的通道。

  2. 按 Cal > ECal > Orientation > Manual。

  3. 指定 E5061B 的测试端口。

  4. 为所指定的 E5061B 端口指定一个 Ecal 端口。

  • 即使在关闭自动检测功能的情况下连接出错，也不会显示错误。

有关使用 ECal 进行校准的其他主题


用户表征的 ECal

  • 概述

  • 使用 VBA 宏程序时的注意事项

  • 将用户特性存储到 ECal 模块

  • ECal 模块内置闪存的备份/恢复

  • 执行用户表征的 ECal

有关使用 ECal 进行校准的其他主题

概述

E5061B 允许利用用户定义的特性代替定义为出厂默认设置的 ECal 特性来进行 ECal 校准。此功能称为用户表征的 ECal，在适配器连接到 ECal 模块时可用它进行 ECal 校准。

在进行用户表征的 ECal 之前，当适配器连接到 ECal 模块时，必须测量数据（如特性），并将其作为用户特性存储到 ECal 模块的内置闪存中。

使用以下 VBA 宏程序来获取用户特性，并将其存储到 ECal 模块的内置存储器中。

  • 用户表征的 VBA 宏程序不支持 4 端口 ECal 模块。使用 2 端口 ECal 模块。

存储文件夹 | VBA 宏程序名称（项目名称）
D:\Agilent | EcalCharacterization.vba

使用 VBA 宏程序时的注意事项

  • 执行 VBA 宏程序时请勿连接/断开 USB 电缆。

  • 特别是，当 VBA 宏程序正在将数据存储到 ECal 模块的内置闪存中时，必须始终遵守以上注意事项；此时断开 USB 电缆可能会损坏 ECal 模块。

  • 对闪存内容进行备份。
    VBA 宏程序提供对 ECal 模块内置闪存的内容进行备份的功能。在将用户特性存储到 ECal 模块之前，请确保使用该功能对闪存的当前内容进行备份。

将用户特性存储到 ECal 模块

当适配器连接到 ECal 模块时，按照以下步骤对特性进行测量，然后将其作为用户特性存储到 ECal 模块的内置闪存中。

1. 连接 ECal 模块

在 ECal 模块的 USB 端口和 E5061B 的 USB 端口之间连接 USB 电缆。可以在 E5061B 的电源接通时进行此连接。

2. 设置激励条件

设置要对用户特性进行测量的通道的激励条件。为了获得最佳精度，请将 IF 带宽设置为 1 kHz 或更小。

3. 执行校准

对于已设置了激励条件的通道，当对 2 端口 ECal 进行表征时，请使用机械校准套件进行全 2 端口校准。将校准表面定义为在用于对特性进行测量的状态下，ECal 模块的每个端口相连的连接器表面。

4. 启动 VBA 宏程序

  1. 按 Macro Setup > Load Project。

  2. 将显示“Open”对话框。指定文件名“D:\Agilent\EcalCharacterization.vba”，然后单击 Open。

  3. 按 Macro Run 键以启动宏程序。

  4. ECal（下图中的 1）将显示连接到 E5061B 的 ECal 模块的信息。

  5. 如果在宏程序启动之后又连接了另一个 ECal 模块，则单击 Refresh（下图中的 2）以更新该信息。

5. 测量用户特性

  1. 选择“Characterize ECAL”（下图中的 3），以显示“User Characteristic Measurement”屏幕。

  2. 根据需要将适配器连接到 ECal 模块之后，将 ECal 模块的每个端口与 E5061B 的测试端口相连。

  3. 单击 Measure（图中的 4）以启动测量。

  • 可以选择 ECal 模块的任意端口和 E5061B 的任意测试端口以进行连接；E5061B 将在测量之前自动识别已连接的端口。

6. 将用户特性存储到存储器中

  1. 完成测量时，即出现用户表征信息屏幕。

  2. 输入以下信息。

    标志符

    类别

    说明

    1

    编号

    指定用户编号（存储器中要存储用户特性的位置编号）。如果指定的位置编号未用于存储，则“Characterization”、“Connectors”和“Adapter Description”部分将留空；如果已用于存储，则将显示存储的内容。

    2

    表征

    测量用户特性时，根据需要输入信息（操作员、所使用的分析仪等）。

    3

    连接器

    选择用于 ECal 模块测试端口的适配器的连接器类型。连接类型列表中的“Male”和“Female”分别表示阳接触适配器和阴接触适配器。如果在端口上未使用适配器，则选择“No adapter”。

    4

    适配器说明

    根据需要输入连接到每个端口上的适配器的详细信息。

使用击键选中用户特性信息时，将显示所输入的信息：Cal > Ecal > Characterization Info。

  3. 单击 Write。

  4. 此时，如果对指定用户编号已存储了用户特性，即出现确认重写的对话框。单击 OK。

    • 尽管存储到 ECal 存储器中的用户特性的最大数目通常为 5，但此数目可能受存储器容量的限制，因为用户特性数据量并不是固定的，而是与测量点的数目成正比增加。如果添加的新用户特性的总量超过存储器容量的极限，按下 Write 按钮将会发生错误。

  5. 显示以下对话框以确认执行。单击 OK，开始存储用户特性。

    • 当 VBA 宏程序正在向 ECal 内置闪存存储数据时，不要强行断开 USB 电缆或终止 VBA 宏程序。这样做可能会损坏 ECal 模块。

  6. 当 VBA 宏程序正在向存储器存储数据时，将出现以下对话框。存储用户特性需要花费几分钟，具体视数据量而定。

  7. 显示另一个对话框，通知完成数据存储。单击 OK。

7. 关闭 VBA 宏程序

  1. 单击 Close（图中的编号 5）以关闭宏程序。

ECal 模块内置闪存的备份和恢复

按照以下步骤，对 ECal 模块内置闪存的内容进行备份。

  1. 在 ECal 模块的 USB 端口和 E5061B 的 USB 端口之间连接 USB 电缆。可以在 E5061B 的电源接通时进行此连接。

  2. 根据启动 VBA 宏程序，启动 VBA 宏程序。

  3. 选择 Backup Flash ROM（下图中的编号 1）以显示“Backup”屏幕。

恢复

  1. 单击 Recover（上图中的编号 2）。

  2. 将显示“Open”对话框。输入要恢复的内容的文件名，然后单击 Open。如果存储在文件中的序列号信息与连接到 E5061B 的 ECal 模块的序列号信息不一致，将出现确认对话框。只有在允许这些序列号不一致的情况下，才能单击 OK 继续进行恢复。

  3. 显示对话框以确认执行。单击 OK，开始恢复闪存。当 VBA 宏程序正在向存储器存储数据时，将出现该对话框。恢复闪存需要花费几分钟，具体视数据量而定。

  4. 将显示“Completion”屏幕。单击 OK。

备份

  1. 单击 backup。

  2. 将显示“Save As”对话框。输入要保存的文件的名称，然后按 Save。

  3. 单击 Close 以关闭宏程序。

执行用户表征的 ECal

用户表征的 ECal 的执行步骤与常规 ECal 的执行步骤相同，只是前者需要预先选择用户特性。

  1. 按 Channel Next/Channel Prev，以选择要执行校准的通道。

  2. 按 Cal > ECal > Characterization。

  3. 选择用户特性，该特性由用户表征信息屏幕指定。

  4. 要选中有关所选用户特性的信息，请单击 Characterization Info。将显示以下对话框。

1： | 测量用户特性的日期
2： | 在“Characterization”（用户表征信息屏幕的第 1 部分）中输入的信息。
3： | 测量用户特性时的激励条件
4： | 在“Adapter Description”（用户表征信息屏幕的第 4 部分）中输入的信息
5： | 在“Connectors”（用户表征信息屏幕的第 3 部分）中输入的信息


修改校准套件定义

功能键 | 功能
Open | 选择开路标准
Short | 选择短路标准
Load | 选择负载标准
Delay/Thru | 选择延迟/直通标准
Unknown Thru | 选择未知直通标准
Arbitrary | 选择任意阻抗
None | 选择无标准类型

功能键 | 功能
C0 | 设置 C0
C1 | 设置 C1
C2 | 设置 C2
C3 | 设置 C3
L0 | 设置 L0
L1 | 设置 L1
L2 | 设置 L2
L3 | 设置 L3
Offset Delay | 设置偏移延迟
Offset Z0 | 设置偏移 Z0。
Offset Loss | 设置偏置损耗
Arb. Impedance | 设置任意阻抗
功能键 | 功能
Open | 选择开路类别
Short | 选择短路类别
Load | 选择负载类别
Thru | 选择直通类别

修改校准套件定义

  • 术语定义

  • 定义标准参数

  • 重新定义校准套件

有关高级校准的其他主题

在大多数测量中，用户可以使用已有的预定义校准套件。但是，当更改了阳接触和阴接触（例如，从开路 (f) 到开路 (m)）之间预定义的连接器，或当使用特殊标准或要求较高精度时，则可能需要更改校准套件定义（或创建新的校准套件）。当需要更改包含校准设备（但不包含校准套件型号）的校准套件定义时，用户必须充分了解误差校正和系统误差模型。

可在以下情况中使用用户定义的校准套件。

  • 当用户要使用不同于 E5061B 校准套件中预定义的连接器（例如，SMA 连接器）时。

  • 当用户要使用不同的标准来代替 E5061B 中预定义的一个或多个标准时。例如，使用三个偏置短路标准，而不是开路、短路和负载标准。

  • 当用户要修改预定义校准套件的标准模型，并将它转变成更精确的模型时。如果能在标准模型中更好地反映实际标准的性能，就可以更好地进行校准。例如，可能需要将 7-mm 负载标准定义为 50.4 Ω，而不是 50.0 Ω。

术语定义

本部分中使用的术语定义如下：

标准

用于确定系统误差的精确物理设备，已为此设备明确定义了型号。利用 E5061B，用户可以为每个校准套件定义多达 21 个标准。每个标准都按 1 到 21 编号。例如，85033E 3.5-mm 校准套件的标准 1 为短路标准。

标准类型

依据其形式和结构用来对标准模型分类的标准类型。有五种标准类型可供利用：短路、开路、负载、延迟/直通和任意阻抗。

标准系数

选定模型中所用标准的数值特性。例如，在 3.5-mm 校准套件中，短路标准的偏置延迟 (32 ps) 即为标准系数。

标准类别

在校准过程中使用的一组标准。对于每一类别，用户必须从可用标准中选用若干个标准。

定义标准参数

下图显示了定义标准时使用的参数。

反射标准模型（短路、开路或负载）

传输标准模型（直通）

Z0

要定义的标准和实际测量面之间的偏置阻抗。通常 Z0 设置为系统的特性阻抗。

延迟

发生的延迟取决于要定义的标准和实际测量面之间的传输线长度。在开路、短路或负载标准中，延迟定义为从测量面到标准的单向传播时间（秒）。在直通标准中，延迟定义为从一个测量面到另一个测量面的单向传播时间（秒）。延迟可通过测量或将标准的精确物理长度除以速度系数来确定。

损耗

损耗用于确定沿同轴电缆的长度（单向）由集肤效应引起的能量损耗。损耗是用 1 GHz 上的 &Omega;/s 为单位进行定义的。在许多应用中，使用 0 值作为损耗不应带来显著误差。通过测量延迟（秒）和 1 GHz 上的损耗，然后将测量值代入下面的公式，即可确定标准的损耗。

C0、C1、C2、C3

开路标准在高频率上很少具有理想的反射特性。这是由于开路标准的边缘电容会引起随频率而变化的相移。对于分析仪的内部计算，采用开路电容模型。该模型以一个三阶多项式的频率函数表示。多项式中的系数可由用户定义。电容模型的公式如下所示：

F：测量频率
C0 单位：(F)（多项式中的常数）
C1 单位：(F/Hz)
C2 单位：(F/Hz2)
C3 单位：(F/Hz3)

L0、L1、L2、L3

短路标准在高频率上很少具有理想的反射特性。这是由于短路标准的残余电感会引起随频率而变化的相移。这种影响不可能消除。对于分析仪的内部计算，采用短路电感模型。该模型以一个三阶多项式的频率函数表示。多项式中的系数可由用户定义。电感模型的公式如下所示：

F：测量频率
L0 单位：[H]（多项式中的常数）
L1 单位：[H/Hz]
L2 单位：[H/Hz2]
L3 单位：[H/Hz3]

在大多数现有校准套件中，直通标准被定义为“零长度直通”，即延迟和损耗均为“0”。但是这样的直通标准并不存在；必须使用两个直接互连的测试端口来进行校准。

  • 测量的精度取决于校准标准与其定义的符合度。如果校准标准已损坏或磨损，则精度将降低。

重新定义校准套件

本部分提供更改校准套件定义的步骤。

a. 选择并定义校准套件

  1. 按 Cal > Cal Kit，然后选择要重新定义的校准套件。

  2. 单击 Modify Kit。

  3. 如果需要，单击 Label Kit，并输入校准套件的新标签。

b. 选择标准类型并定义标准系数

  4. 单击 Define STDs，选择要重新定义的标准编号。

  5. 如果需要，单击 Label，然后为所选标准输入所需的名称。

  6. 单击 STD Type，然后选择标准的类型。

  7. 设置标准系数。

  8. 重复步骤 4 至 7，重新定义需进行更改的所有标准，然后单击 Return。

c. 定义标准类别

  9. 单击 Specify CLSs，然后选择类别。

  10. 选择测试端口。选择 Set All，以对所有测试端口都使用相同标准。

  11. 从要重新定义的标准编号中选择要在该类别中注册的标准。为所有需要重新定义的测试端口定义类别，然后单击 Return。

  12. 重复步骤 9 至 12，重新定义需要修改的所有类别，然后单击 Return。

预设校准套件定义

  1. 按 Cal 键。

  2. 单击 Cal Kit，然后选择校准套件。

  3. 单击 Modify Cal Kit > Restore Cal Kit，将所选套件定义预设为出厂设置。


部分重写校准

  • 概述

  • 步骤

有关高级校准的其他主题

概述

部分重写功能用于在进行校准后执行部分测量，并重写校准系数。

有三种类型的校准系数：Er、Es、Ed 用于反射，Et 用于传输，Ex 用于隔离。如果其中一些系数未提供令人满意的校准，则通过只测量适用的标准，而不是再次测量所有标准，即可利用此功能重新计算校准系数。

  • 当校准系数随着时间变得不适当时，或者由于电缆或连接器更换而引起校准面的 E5061B 方的状态发生改变时，如果反射或隔离测量要求进行部分重写，则还需要进行直通测量。

  • 只有在校准状态为 [Cor] 并且不表示 [C?] 或 [C!] 时，适配器移去和部分重写功能才可用。

    如果未进行校准，则部分重写不可利用。不能将校准系数附加到先前的校准上。例如，不能通过在进行全 1 端口校准之后再进行 1 端口的附加校准来实现 2 端口校准。部分重写功能用于进行先前校准系数的测量，然后重写校准系数。

步骤

按照以下步骤执行部分重写功能。示例说明仅适用于现有的全 2 端口的直通校准的重新校准。

  1. 按 Channel Next（或 Channel Prev），以选择已进行了全 2 端口校准的通道。

  2. 按 Cal >Calibrate > 2-Port Cal。

  3. 单击 Transmission。

  4. 在端口 1 和 2 之间进行直通连接。

  5. 单击 Port 1-2 Thru。

  6. 单击 Return。

  7. 单击 Overwrite，以完成全 2 端口校准的重新校准。此时，将使用新的直通校准重新计算校准系数并进行保存。

.


适配器的移去和插入

  • 关于适配器移去

  • 关于适配器插入

  • 适配器移去/插入的步骤

  • 传统网络分析仪和 E5061B 适配器校准之间的区别

有关高级校准的其他主题

关于适配器移去

适配器移去是一项用于从校准面移去任何适配器特性的技术。E5061B 采用以下适配器移去过程来去除适配器特性：

  1. 用工作时用的适配器进行校准。

  2. 从端口移去适配器，并测量开路值、短路值和负载值以确定适配器的特性。

  3. 以去嵌入方式从误差系数中去除所得到的适配器特性。

在移去适配器后测量得到的开路值、短路值和负载值

  • 只有在校准状态为 [Cor] 并且不表示 [C?] 或 [C!] 时，适配器移去和部分重写功能才可用。

关于适配器插入

上述方法还可以将适配器特性添加到进行全 n 端口校准的端口上。这允许进行带有适配器的测量。E5061B 采用以下适配器插入过程来插入适配器特性：

  1. 不用工作时用的适配器进行校准。

  2. 将适配器插入端口，并测量开路值、短路值和负载值以确定适配器的特性。

  3. 以嵌入方式将所得到的适配器特性插入误差系数。

在连接适配器后测量得到的开路值、短路值和负载值

为了通过进行三种测量（开路、短路和负载）来确定适配器特性（有四个未知参数），适配器必须满足以下要求：

  1. 适配器性质上必须是互易的（S21 和 S12 相等）。它应具有一致的性能，而与其使用的方向无关。

  2. 适配器的电长度应以 ±1/4 波长的精度确定。

适配器移去和插入不适用于增益-相位测量。

适配器移去/插入的步骤

当以下数据可用时，可以确定互易适配器的 S 参数：

  • 开路、短路和负载测量值。

  • 从 CalKit 定义得出的实际值。

  • 适配器的近似长度。

  • 预定操作的性质：移去或插入。

要使用适配器移去/插入，请按照以下步骤操作：

  1. 使用校准套件进行全 n 端口校准，以便校准用于进行适配器插入/移去的端口。

    • 如果需要从校准面移去适配器（适配器移去）以连接 DUT，可使用适配器进行校准，以便使用校准套件进行校准。如果需要将适配器添加到校准面（适配器插入）以连接 DUT，可在不使用适配器的情况下进行校准。

  2. 按 Cal > Calibrate > Adapter Removal。

  3. 从 CalKit 中选择要使用的适当的标准校准套件（如 85033E）以获取适配器的特性。将在从其中移去适配器（适配器移去）的平面上或在插入适配器（适配器插入）的平面上使用校准套件。

  4. 选择 Port 1 或 Port 2，以便在其中插入/移去适配器特性。 前面显示有 * 号的端口是进行适配器移去/插入的有效端口，因为已在该端口上进行了全 n 端口校准。

  5. 将所选 Calkit（如 85033E）的开路、短路和负载分别连接到选定的端口，然后分别单击/按下 Open、Short 和 Load。ENA 将测量校准套件标准，计算适配器特性，然后进行适配器移去/插入。

    • 在完成每种类型的校准之后，选中标记 [image] 将分别出现在（Open、Short 和 Load）菜单中。

  6. 单击 Done 以完成该过程。

  7. 如果自动相位失败，可选择 Rotate Adapter 使适配器（已移去或已插入）的相位移动 180 度。

  8. 如果要手动设置适配器长度，请按下 Length，然后输入值。输入 0 则表示设置为自动模式。

传统网络分析仪和 E5061B 适配器校准之间的区别

通常，二端口网络分析仪通过进行如下所示两组全 2 端口校准来移去适配器特性：

使用连接到端口 2 的适配器进行的校准

使用连接到端口 1 的适配器进行的校准

采用上述两组校准移去适配器特性

但是，此方法不适合多端口网络分析仪，因为多端口网络分析仪要求对全 2 端口校准的组数是端口组合数的二倍。因此，E5061B 采用高级方法移去在关于适配器插入中说明的适配器特性。


进行测量

  • 设置触发

  • 使用单次触发进行平均测量

  • 将触发分布到外部设备

  • 进行触发

  • 进行一次直流测量


设置触发

触发源 | 功能
内部 (Internal) | 使用固件产生的连续信号作为触发源。每个测量完成后将立即发送触发。
外部 (External) | 将外部触发输入端 (BNC) 或 24 位 I/O（引脚号 18) 用作触发源。
手动 (Manual) | 按 Trigger > Trigger 产生触发。
总线 (Bus) | 通过 GPIB/LAN/USB 产生触发。
功能键标签 | 功能
Negative Edge | 通过负沿检测外部触发。
Positive Edge | 通过正沿检测外部触发。
功能键 | 功能
Hold | 将工作通道触发模式设置为保持扫描模式
Single | 将工作通道触发模式设置为单次扫描模式
Continuous | 将工作通道触发模式设置为连续扫描模式
Hold All Channels | 将所有通道触发模式设置为保持扫描模式
Continuous Disp Channels | 将所有显示通道的触发模式 (Display > Allocate Channels) 设置为连续扫描模式
功能键标签 | 功能
All Channel | 触发所有通道
Active Channel | 仅触发工作通道。
功能键标签 | 功能
On Point | 在每个测量点处测量
On Sweep | 测量所有测量点

设置触发

  • 概述

  • 选择触发源

  • 设置触发模式（单次/连续）

  • 仅对工作通道进行触发（触发范围）

  • 使用单次触发进行单点测量（点触发）

  • 设置触发延迟

有关进行测量的其他主题

概述

E5061B 有一个触发源。当此触发源检测到已发生的触发信号时，将对通道进行扫描或点测量。

对每个通道执行测量并不取决于通道是否显示。已激活的通道即使未显示也可以测量。

对于每个通道，仅对需要更新显示迹线的参数的激励端口进行扫描。

选择触发源

触发源将产生启动测量过程的提示信号。有四种类型的触发源可供使用：

  1. 按 Trigger > Trigger Source，然后选择所需的触发源。

  2. 选择 External 作为触发源时，单击 Ext Trig Input 以选择触发极性。

  3. 触发极性的设置对于来自 24 位 I/O（处理器）的外部触发无效。

设置触发模式（单次/连续）

可以单独为每个通道设置触发模式。这样可以在检测到触发信号后控制每个通道的操作，方法是用触发模式设置通道的状态。

  1. 按 Channel Next（或 Channel Prev），以选择要设置触发模式的通道。

  2. 按 Trigger，然后选择所需的触发模式。

  3. 重复该步骤，直到将每个通道都设置为其触发模式。

仅对工作通道进行触发（触发范围）

触发范围指定触发的范围，是对所有通道还是对工作通道进行触发。

例如，对所有通道选择 Trigger > Continuous ，并将触发范围设置为工作通道时，可通过更改工作通道来自动更改测量通道。

  1. 按 Trigger > Trigger Scope，然后选择所需的触发范围。

使用单次触发进行单点测量（点触发）

点触发在每次触发时进行点测量，可用于将触发事件更改为点触发模式。

  1. 按 Trigger > Trigger Event，然后选择所需的触发事件。

  2. 当内部触发作为触发源时，点触发不起作用。

设置触发延迟

设置每个点处的外部触发延时。将触发源设置为外部时，触发延迟将启动。

  1. 按 Trigger > Trig Delay。

  2. 输入外部触发延时。

请参见扫描的时序图。

触发延时和点触发间隔

直到开始一点式测量之后，下一次测量已准备就绪才提供的外部触发脉冲将被忽略，下一个触发由完成一点式测量后提供的脉冲产生。

开始一点式测量后到可接收下一个触发的时间取决于分析仪的 IFBW 和其他设置。例如，在进行频率的零间隔测量情况下，开始一点式测量之后到下一次测量已准备就绪的时间由将扫描测量模式（而不是点测量模式）下单次扫描所需的时间除以测量点数来获得。如果使用具有比这个时间更长的外部触发脉冲的点触发功能，则点触发测量将在每次脉冲输入时进行。

下图显示点触发功能启动时外部触发的时序图。

外部触发时序图（触发源 = 外部）

下表说明上图中显示的信号和时间。

信号，时间 | 说明
外部触发 | 要提供的外部触发信号。
取样 | E5061B 实际进行测量的时间。
指示 | 处理器 I/O 端口的指示信号。点触发功能为“ON”时，该指示只在开始测量第一个扫描点之前变为高电平，在完成测量所有测量点后将返回到低电平。
点触发期间 | E5061B 准备好接收用于下一个测量点的触发所需的时间。该值取决于 E5061B 的测量条件和设置。
td1 | 设置为外部触发延时的时间。
td2 | 扫描延迟的时间


使用单次触发进行平均测量

  • 概述

  • 平均触发功能

有关进行测量的其他主题

概述

当扫描平均功能为 ON 时，平均触发功能可用于在单次触发后执行扫描，扫描的次数由平均因子指定。

平均触发 | 功能
ON | 在单次触发后执行扫描，扫描的次数由平均因子指定。
OFF | 在单次触发后执行一次扫描。

在测量开始之前将清除平均因子。

  • 点触发功能启动时，将优先采用它的设置，您需要根据“(测量点数) × (平均因子)”的结果来产生触发。

  • 扫描平均功能关闭时，即使平均触发功能设置为启动，也只执行一次扫描。

  • 平均触发功能对所有通道均有效。请注意，您可以为每个通道设置扫描平均功能。

平均触发功能

设置平均触发功能

扫描平均功能设置为 ON 时，按以下步骤设置平均触发功能。

  1. 按 Avg > Avg Trigger。

  2. 单击 ON 以激活平均触发。

执行平均测量

  1. 按 Trigger。

  2. 单击 Single。在开始测量之前清除平均因子，接着执行扫描，其中扫描次数由平均因子指定，随后仪器等待下一次触发。


将触发分布到外部设备

  • 概述

  • 设置外部触发输出

有关进行测量的其他主题

概述

可使用外部触发输出端口（位于后面板上）向外部设备提供触发。这在外部设备需要通过 E5061B 触发时很有用。

设置外部触发输出

  1. 按 Trigger 键， 然后将 Ext Trig Output 的值设置为 ON。

  2. 单击 Polarity，然后选择极性。

  3. 单击 Position，然后选择位置。

  4. 单击 Pulse Width 以定义信号的脉冲宽度。

点设置之前和之后之间的差异

按如下所示设置点触发，可使外部触发输出功能显示结果中的差异：


进行触发

  • 产生触发

  • 每个通道中的扫描顺序

有关进行测量的其他主题

产生触发

要进行测量，需要使用选定的触发源产生触发。选择内触发源后，设置一旦生效就连续产生一系列触发。

在扫描过程中按 Trigger > Restart 将强制分析仪中止扫描。

每个通道中的扫描顺序

在通道中，将每个测试端口按端口号的顺序设置为激励端口，并相应地更新每条迹线。

扫描顺序 | 激励端口 | 更新的迹线
1 | 端口 1 | S11、S21
2 | 端口 2 | S12、S22
3 | LF Out | T/R、R、T

  • 如果全 2 端口误差校正有效，则只有将最后校准的端口作为激励端口扫描之后，才更新校准端口之间的迹线。

  • 不会对更新迹线所不需要的激励端口执行扫描。


在扫描结束时进行直流测量

  • 在扫描结束时进行直流测量

  • 清除直流测量数据

有关进行测量的其他主题

在扫描结束时进行直流测量

E5061B 允许在测量扫描结束时测量直流电平。此功能打开时，在扫描完成后，将在最后的扫描点的条件下测量直流电平，结果随后显示在屏幕右上角。

  1. 按 Meas > DC Monitor Setup。

  2. 单击 Function 以选择进行直流测量的端口。

  3. 单击 DC Monitor Sweep End > Monitor，打开直流监测功能。

  4. 结果显示在屏幕右上角。

清除直流测量数据

您可以清除直流测量数据。在需要清除中断状态时的数据时可使用此功能。

  1. 单击 Meas > DC Monitor Setup > DC Monitor Sweep End > Clear，在扫描结束时重置直流测量。


分析数据

  • 使用标记分析迹线上的数据

  • 搜索与指定标准匹配的位置

  • 确定迹线带宽（带宽搜索）

  • 确定迹线带宽（陷波搜索）

  • 确定迹线的平均值、标准偏差和峰-峰值

  • 获取标记之间的跨距、增益、坡度和平坦度

  • 获取 RF 滤波器的损耗、纹波和衰减

  • 比较迹线/进行数据计算

  • 对测量结果进行参数转换

  • 使用极限测试

  • 使用带宽测试

  • 使用纹波测试

  • 使用方程编辑器


使用标记分析迹线上的数据

  • 关于标记功能

  • 读取迹线上的标记值

  • 读取迹线上与参考点的相对值

  • 读取内插在测量点之间的实际测量点/值

  • 设置每条迹线的标记/为迹线之间的耦合操作设置标记

  • 列出所有显示的通道中的标记值

  • 指定标记值的显示位置

  • 对齐显示的标记值

  • 显示所显示迹线的所有标记值

有关数据分析的其他主题

关于标记功能

标记可以用于以下方面：

  • 将测量值作为数值数据读取（作为绝对值或与参考点的相对值）

  • 将标记移动到迹线上的特定点（标记搜索）

  • 分析迹线数据以确定特定参数

  • 使用标记值更改激励（扫描范围）和刻度（参考线的值）

有关使用标记更改扫描范围和刻度的步骤，请参考使用标记设置扫描范围和使用标记设置参考线的值。

E5061B 可以显示最多 10 个标记，其中包括每条迹线上的参考标记。每个标记都有一个激励值（直角坐标显示格式中 X 轴上的值）和一个响应值（直角坐标显示格式中 Y 轴上的值）。史密斯圆图和极坐标格式各有两个标记响应值（对数幅度和相位）。

读取迹线上的标记值

可以读取迹线上显示的标记值。

在直角坐标显示格式下，标记响应值始终与 Y 轴的数据格式相同。相反，可以从多种类型中为标记响应值（两个值：主值和辅助值）选择一种格式。该选择在数据格式中进行。

用于选择数据格式的功能键 | 标记响应值
 | 主值 | 辅助值
Smith > Lin / Phase | 线性幅度 | 相位
Smith > Log / Phase | 对数幅度 | 相位
Smith > Real / Imag | 实数分量 | 虚数分量
Smith > R + jX | 电阻 | 电抗
Smith > G + jB | 电导 | 电纳
Polar > Lin / Phase | 线性幅度 | 相位
Polar > Log / Phase | 对数幅度 | 相位
Polar > Real / Imag | 实数分量 | 虚数分量

要设置数据格式，请参考选择数据格式。

激活迹线上的标记

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活使用标记的通道。

  2. 按 Marker 键。这时，标记 1 打开并变成工作标记（即可以操作此标记）。使用标记 1 时，可以忽略下一步。

  3. 选择标记并打开它。用于打开标记的功能键也可以用于激活该标记。

移动标记

  1. 更改标记激励值。此操作可以将标记移动到选定迹线上的点。

  2. 读取显示在迹线屏幕左上方的标记激励值和标记响应值。

关闭标记

  1. 按 Marker 键。

  2. 单击 Clear Marker Menu，然后单击选项之一。

  • 在预设配置中，通道中迹线上的标记设置为耦合（标记耦合已打开）。有关标记耦合，请参考设置每条迹线的标记/为迹线之间的耦合操作设置标记。

读取迹线上与参考点的相对值

可以将标记读数转换为与参考点的相对值。

从参考点转换为相对值

  1. 激活参考标记。

  2. 移动要用作参考的点处的参考标记。

  3. 单击 Ref Marker Mode，打开参考模式。

  4. 参考模式打开后，激励值和响应值将参照参考标记的位置表示为相对值。

  5. 激活所需标记，然后将它移动到所需位置。

  6. 按 Marker > Marker -> Ref Marker，可将参考标记放置到当前工作标记的位置。参考模式即会自动打开。

读取内插在测量点之间的实际测量点/值

根据设置离散标记模式的方式，迹线上可放置标记的点也不同。

值 | 说明
打开离散模式 (Discrete ON) | 标记只在实际测量点之间移动。当特定标记的激励值指定为数值时，标记即被放置到最靠近指定值的测量点。在离散模式关闭情况下置于内插点之间的标记在离散模式打开时，将会自动移动到最近的测量点。
关闭离散模式 (Discrete OFF) | 标记可从一个实际测量点移动到另一个测量点。由于该标记是内插入的，因此也可以在测量点之间的间隔内移动。

打开或关闭离散模式

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活设置离散模式的迹线。

  2. 按 Marker Fctn。

  3. 单击 Discrete，打开或关闭离散模式。

设置每条迹线的标记/为迹线之间的耦合操作设置标记

可以在通道内的所有迹线的耦合操作中，或单独为每条迹线设置和移动标记。

值 | 说明
标记耦合为“ON” (Coupling ON) | 在通道内的所有迹线的耦合操作中设置和移动标记。
标记耦合为“OFF” (Coupling OFF) | 单独为每条迹线设置和移动标记。

打开或关闭标记耦合

  1. 按 Channel Next（或 Channel Prev），以激活要设置标记耦合的通道。

  2. 按 Marker Fctn。

  3. 单击 Couple，打开或关闭标记耦合。

列出所有显示的通道中的所有标记值

可以在屏幕上列出所有显示的通道中的所有标记值。

打开标记表显示

  1. 按 Marker Fctn。

  2. 单击 Marker Table 以打开标记表显示。

标记表将会出现在屏幕的下方。

指定标记值的显示位置

本部分介绍如何为每条工作迹线指定标记值显示位置。

值 | 说明
X 轴位置上的标记信息 | 按显示区域宽度的百分比来指定水平显示位置。
Y 轴位置上的标记信息 | 按显示区域高度的百分比来指定垂直显示位置。

操作步骤

  1. 按 Channel Next（或 Channel Prev）,以激活要设置标记耦合的通道。

  2. 按 Marker Fctn > Annotation Options。

  3. 单击 Marker Info X Pos 以设置水平显示位置。

  4. 单击 Marker Info Y Pos 以设置垂直显示位置。

对齐显示的标记值

本部分介绍如何对齐显示的标记值。

值 | 说明
打开 (Align ON) | 显示标记值，以对齐迹线 1 的显示位置。
关闭 (Align OFF) | 在为每条迹线定义的显示位置上显示标记值。

  1. 按 Marker Fctn > Annotation Options。

  2. 单击 Align 在打开/关闭之间切换。

显示所显示迹线的所有标记值

本部分介绍如何显示所显示迹线的所有标记值。

值 | 说明
显示全部 (Active Only OFF) | 显示所显示迹线的所有标记值。
显示工作标记 (Active Only ON) | 只显示工作迹线的标记。

  1. 按 Marker Fctn > Annotation Options。

  2. 单击 Active Only 在打开/关闭之间切换。


搜索与指定标准匹配的位置

  • 概述

  • 设置搜索范围

  • 自动执行搜索（搜索跟踪）

  • 搜索最大值和最小值

  • 搜索峰值

  • 搜索多个峰值

  • 搜索目标值（目标值搜索）

  • 搜索多个目标值（多个目标值搜索）

有关数据分析的其他主题

概述

您可以使用标记搜索功能来搜索与指定标准相匹配的位置。使用标记搜索功能可以搜索与下列任意标准匹配的位置。

  • 最大值

  • 最小值

  • 峰值

  • 最大峰值（正峰值），最小峰值（负峰值）

  • 最接近左侧标记位置的峰值

  • 最接近右侧标记位置的峰值

  • 多个峰值

  • 目标值（具有目标测量值的点）

  • 最接近标记位置的目标值

  • 最接近左侧标记位置的目标值

  • 最接近右侧标记位置的目标值

  • 多个目标值

设置搜索范围

使用标记搜索功能可以将部分扫描范围设置为搜索目标值（部分搜索功能）以及整个搜索范围。对于部分搜索功能，可以选择是否耦合通道中的迹线。

打开/关闭搜索范围内的迹线耦合的步骤

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要设置搜索范围的迹线。

  2. 按 Marker Search > Search Range。

  3. 单击 Couple 以在搜索范围内将迹线耦合状态切换为 ON/OFF。

设置搜索范围的步骤

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要设置搜索范围的迹线。

  2. 按 Marker Search > Search Range。

  3. 单击 Search Range 以打开部分搜索功能。

  4. 单击 Start，然后输入搜索范围的开始值（下限）。

  5. 单击 Stop，然后输入搜索范围的停止值（上限）。

自动执行搜索（搜索跟踪）

搜索跟踪功能可将搜索设置为每次执行扫描时重复进行搜索，即使未按下搜索（最大值、最小值、峰值和目标值）的执行键时也是如此。此功能有利于观察测量结果，如迹线的最大值（例如，带通滤波器的插入损耗）。

执行搜索跟踪

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要设置搜索跟踪的迹线。

  2. 按 Marker Search 键。

  3. 单击 Tracking，并将搜索跟踪功能设置为 ON/OFF。

搜索最大值和最小值

可以在迹线上搜索测量得到的最大值或最小值，并将标记移至该点。

搜索最大值 (Max) | 将工作标记移至迹线上测量得到的最大值的点处
搜索最小值 (Min) | 将工作标记移至迹线上测量得到的最小值的点处

步骤

  1. 激活标记，将使用该标记搜索最大值和最小值。

  2. 按 Marker Search 键。

  3. 单击相应的功能键，将标记移至测量得到的最大值或最小值。

  • 当数据格式为史密斯圆图或极坐标格式时，仅搜索主响应值。

搜索峰值

使用峰值搜索功能可以将标记移至迹线上的峰值位置。

峰值定义

峰值是一个测量点，其值大于或小于其右侧和左侧的相邻测量点。峰值根据距离其任一侧的测量点的幅度差值分为以下两种类型。

正峰值 (Positive) | 测量值大于其任一侧的测量点的峰（峰值极性：正）
负峰值 (Negative) | 测量值小于其任一侧的测量点的峰（峰值极性：负）

关于最大振幅值

最大振幅值是极性相反的相邻峰的测量值差值中的较小值。

执行峰值搜索

可以使用以下三种方法执行峰值搜索：

峰值搜索 (Search Peak) | 当峰值极性是 Positive 或 Both 时，将标记移至最大峰。当峰值极性是 Negative 时，将标记移至最小峰。
左侧搜索 (Search Left) | 在当前标记位置到较小的激励值的范围内执行搜索，并将标记移至遇到的第一个峰。
右侧搜索 (Search Right) | 在当前标记位置到较大的激励值的范围内执行搜索，并将标记移至遇到的第一个峰。

步骤

  1. 激活标记，将使用该标记进行峰值搜索。

  2. 按 Marker Search 键。

  3. 单击 Peak > Peak Excursion。

  4. 输入最大振幅值的下限值。这将峰值搜索功能设置为根据最大振幅值的新设置的下限值定义以及当前设置的峰值极性进行搜索。

  5. 单击峰值极性。

  6. 选择峰值极性。这将峰值搜索功能设置为根据最大振幅值的当前设置的下限值定义以及新设置的峰值极性进行搜索。

  7. 单击相应的功能键以将标记移至该峰值。

  8. 当数据格式为史密斯圆图或极坐标格式时，将搜索两个标记响应值中的主响应值。

搜索多个峰值

使用多个峰值搜索功能可以在迹线上的多个峰值上显示标记。

峰值定义

峰值是一个测量点，其值大于或小于其右侧和左侧的相邻测量点。峰值根据距离其任一侧的测量点的幅度差值分为以下类型。

正峰值 (Positive) | 测量值大于其任一侧的测量点的峰（峰值极性：正）
负峰值 (Negative) | 测量值小于其任一侧的测量点的峰（峰值极性：负）

关于多个峰值搜索功能（搜索多个峰值）

多个峰值搜索功能可搜索与最大振幅值的预定义下限值和峰值极性（正或负）匹配的峰值，然后在搜索到的峰值上显示标记。根据检测到的峰值数，将从起始频率显示标记 1 至 9。

最大振幅值是极性相反的相邻峰的测量值差值中的较小值。

  • 在执行多个峰值搜索时，标记 1 至 9 的搜索和跟踪设置将被忽略，而使用多个峰值搜索的设置。注意，参考标记不受影响。

正峰值/负峰值和最大振幅

多个峰值搜索（峰值极性为正时）

执行多个峰值搜索

  1. 激活标记，将使用该标记进行多个峰值搜索。

  2. 按 Marker Search > Multi Peak > Peak Excursion

  3. 输入最大振幅值的下限值。

    这将使多个峰值搜索功能设置为根据最大振幅值的新设置的下限值定义以及当前设置的峰值极性进行搜索。

  4. 按 Peak Polarity。

  5. 选择峰值极性正、负或两者。

    这将使多个峰值搜索功能设置为根据最大振幅值的当前设置的下限值定义以及新设置的峰值极性进行搜索。

  6. 按 Search Multipeak 将标记移至该峰值。

  7. 当数据格式为史密斯圆图或极坐标格式时，将搜索两个标记响应值中的主响应值。

搜索目标值（目标值搜索）

目标值搜索功能可搜索与预定义的目标值和转换类型（正、负或正和负）匹配的目标值，然后将标记移至该目标值。

目标值和转换类型

目标值是在迹线上有特定测量值的点。目标值根据其转换类型分为如下所示的两组。

转换类型：正 (Positive) | 目标值大于其前面（左侧）的测量值
转换类型：负 (Negative) | 目标值小于其前面（左侧）的测量值

执行目标值搜索

可以使用以下三种方法执行目标值搜索：

目标值搜索 (Search Peak) | 如果峰值极性为正或两者，则标记移至响应值最大的峰；如果峰值极性为负，则标记移至响应值最小的峰。
向左搜索 (Search Left) | 在当前标记位置到较小的激励值的范围内执行搜索，并将标记移至遇到的第一个目标值。
向右搜索 (Search Right) | 在当前标记位置到较大的激励值的范围内执行搜索，并将标记移至遇到的第一个目标值。

步骤

  1. 激活标记，将使用该标记进行目标值搜索。

  2. 按 Marker Search 键。

  3. 单击 Target > Target Value

  4. 在出现的输入区域中输入目标值。这使目标值搜索功能根据新设置的目标值定义以及当前设置的转换类型进行搜索。

  5. 单击 Target Transition。

  6. 选择转换类型。这将目标值搜索功能设置为根据当前设置的目标值定义和新设置的转换类型进行搜索。

  7. 按相应的功能键以将标记移至该目标值。

  • 当数据格式为史密斯圆图或极坐标格式时，将搜索两个标记响应值中的主响应值。

搜索多个目标值（多个目标值搜索）

使用多个目标值搜索功能可以在具有目标测量值的每个点上显示标记。

目标值和转换类型

目标值是在迹线上有特定测量值的点。目标值根据其转换类型分为如下所示的两组。

正 | 目标值大于其前面（左侧）的测量值。
负 | 目标值小于其前面（左侧）的测量值。

目标值和转换类型

关于多个目标值搜索功能（搜索多个目标值）

多个目标值搜索功能可搜索与预定义的目标值和转换类型（正、负或正和负）匹配的目标值，并在搜索的目标值上显示标记。

根据检测到的目标值数，将从起始频率显示标记 1 至 9。

  • 在执行多个目标值搜索时，标记 1 至 9 的搜索和跟踪设置将被忽略，而使用多个目标值搜索的设置。注意，参考标记不受影响。

多个目标值搜索（当转换类型设置为“正和负”时）

步骤

  1. 激活标记，将使用该标记进行目标值搜索。

  2. 按 Marker Search > Multi Target > Target Value。

  3. 在出现的输入框中输入目标值。

    这使目标值搜索功能根据新设置的目标值以及在该点处定义的转换类型进行搜索。

  4. 按 Target Transition。

  5. 选择转换类型正、负或两者。

    这使目标值搜索功能根据在该点处设置的目标值以及新设置的转换类型进行搜索。

  6. 按 Search Multi Target 将标记移至目标值。

  7. 当数据格式为史密斯圆图或极坐标格式时，将搜索两个标记响应值中的主响应值。


确定迹线带宽（带宽搜索）

  • 概述

  • 执行带宽搜索

有关数据分析的其他主题

概述

带宽搜索是根据工作标记的位置确定迹线的带宽、中心频率、截止点（较高频率一侧和较低频率一侧）、Q 和插入损耗的功能。通过带宽搜索确定的参数定义如下所示。

带宽参数 | 定义
插入损耗 (loss) | 执行带宽搜索时在工作标记位置处的测量值。
较低频率截止点 (low) | 与工作标记位置按定义的带宽值分隔的两个测量点中的最低频率。
较高频率截止点 (high) | 与工作标记位置按定义的带宽值分隔的两个测量点中的最高频率。
中心频率 (cent) | 较低频率截止点和较高频率截止点之间中点处的频率。(high+low)/2
带宽 (BW) | 较高频率截止点和较低频率截止点之间的频率差。(high-low)
Q | 中心频率除以带宽得到的值。(cent/BW)

执行带宽搜索

  1. 将工作标记放置到执行带宽搜索的迹线上的所需点处。此工作标记本身的响应值为带宽搜索中的插入损耗 (loss)。

  2. 按 Marker Search > Bandwidth Value。

  3. 在出现的输入区域中输入定义的带宽值。

  4. 单击 Bandwidth 以打开带宽搜索。在迹线显示的左上方，将显示六个带宽参数。

带宽搜索结果


确定迹线带宽（陷波搜索）

  • 概述

  • 执行陷波搜索

有关数据分析的其他主题

概述

陷波搜索功能可根据工作标记位置获取迹线的带宽、中心频率、截止点（较高频率一侧和较低频率一侧）、Q 和插入损耗。陷波搜索功能从工作标记位置的左侧开始，在点符合条件时结束。

下面的图和表说明通过陷波搜索功能获得的参数的定义。下图中的陷波值必须由用户指定。

带宽参数

带宽参数定义

带宽参数名称 | 定义
插入损耗 (loss) | 执行陷波搜索时在工作标记位置处的测量值。
较低频率截止点 (low) | 使测量值按陷波值与工作标记位置相隔的两侧的两个点中的最低频率。
较高频率截止点 (high) | 使测量值按陷波值与工作标记位置相隔的两侧的两个点中的最高频率。
中心频率 (cent) | 较低频率截止点和较高频率截止点之间中点处的频率 (high + low)/2。
带宽 (BW) | 较高频率截止点和较低频率截止点之间的频率差 (high – low)。
Q | 中心频率除以带宽得到的值 (cent/BW)。

执行陷波搜索

  1. 将工作标记放置到执行陷波搜索的迹线上的所需点处。此工作标记本身的响应值为陷波搜索中的插入损耗 (loss)。

  2. 按 Marker Search > Notch Value 并在出现的输入区域中输入陷波值。

  3. 按 Notch 以打开陷波搜索。在迹线显示的左上方，将显示六个带宽参数（请参见下图）。

  4. 有关显示陷波搜索结果的更多信息，请参见“陷波搜索”


确定迹线的平均值、标准偏差和峰-峰值

  • 概述

  • 显示统计数据

有关数据分析的其他主题

概述

可以很容易确定迹线的统计数据（跨距、平均值、标准偏差和峰-峰值）。统计数据元素的定义如下图所示。它是在标记 1 和 2 的范围内计算得到的。标记 1 和 2 将自动激活。

统计数据元素 | 定义
跨距 | 标记 1 和 2 之间的跨距
平均值 (mean) | （n：点数；xi：第 i 个测量点处的测量值）
标准偏差 (s. dev) | （n：点数；xi：第 i 个测量点处的测量值；mean：平均值）
峰-峰值 (p - p) | Max - Min （Max：最大测量值；Min：最小测量值）

  • 搜索范围不影响此结果。

显示统计数据

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活需要统计数据的迹线。

  2. 按 Marker Fctn > Statistics 以打开统计数据的显示。

  3. 标记 1 和 2 将自动激活。将标记 1 和 2 移到测量位置。


获取标记之间的跨距、增益、坡度和平坦度

可获取迹线上标记 1 和标记 2 之间的跨距、增益、坡度和平坦度。下图说明数据定义。

跨距、增益坡度和平坦度参数

数据名称 | 定义
跨距 | 计算标记 1 和标记 2 之间的距离。
增益 | 计算标记 1 和标记 2 之间的较大的测量值。
坡度 | 计算标记 1 和标记 2 之间测量值的差。(标记 2 - 标记 1)
平坦度 | 计算距离连接标记 1 和标记 2 的线最远的 2 个最大测量值（在线的上方和下方）差异的和。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要获取数据的迹线。

  2. 按 Marker Fctn > Flatness 以显示数据。

  3. 将打开并显示标记 1 至 2。

  4. 设置迹线上的标记 1 至 2 的位置。


获取 RF 滤波器的损耗、纹波和衰减

使用迹线上的标记 1 和 2 指定通带，并使用标记 3 和 4 指定止带，以获取损耗、纹波和衰减。下图说明数据定义。

损耗、纹波和衰减参数

数据名称 | 定义
损耗 (loss) | 计算标记 1 和 2 之间的最小值。
纹波 (p-p) | 计算标记 1 和 2 的最大值和最小值之间的差。
衰减 | 计算标记 3 和 4 之间的最大值与标记 1 和 2 之间的最小值 (loss) 之间的差。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要获取数据的迹线。

  2. 按 Marker Fctn > RF Filter Stats 以显示数据。

  3. 将打开并显示标记 1 至 4。

  4. 设置迹线上的标记 1 至 4 的位置。


比较迹线/进行数据计算

功能键 | 功能
OFF | 关闭数据计算功能（不进行数据计算）
Data / Mem | 测量数据除以存储迹线，并将结果存储到数据迹线中
Data * Mem | 数据迹线乘以存储迹线，并将结果存储到数据迹线中
Data - Mem | 数据迹线减去存储迹线，并将结果存储到数据迹线中
Data + Mem | 数据迹线加上存储迹线，并将结果存储到数据迹线中
功能键 | 功能
Data | 在屏幕上仅显示数据迹线
Mem | 在屏幕上仅显示由 Data -> Mem 操作存储的存储迹线
Data & Mem | 在屏幕上显示数据迹线和存储迹线。现在，即可在屏幕上轻松地比较数据迹线和存储迹线。
Off | 不显示迹线

比较迹线/进行数据计算

  • 概述

  • 进行数据计算操作

有关数据分析的其他主题

概述

对于每条显示测量数据的迹线，都有一条称为存储迹线的附加迹线，用于暂时储存测量数据。可以使用存储迹线来比较屏幕上的迹线或进行存储迹线和测量数据之间的复杂数据计算。

以下数据计算操作可供使用：

值 | 说明
Data / Memory | 测量数据除以存储迹线中的数据。此功能可用于计算两条迹线的比值（例如，计算增益或衰减）。
Data * Memory | 测量数据乘以存储迹线
Data - Memory | 测量数据减存储迹线。例如，使用此功能可以从设备上后来测量的数据中减去已测量和存储的矢量误差（例如，方向性）。
Data + Memory | 测量数据加存储迹线中的数据。

进行数据计算操作

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要储存到存储器中的迹线。

  2. 按 Display > Data -> Mem，将测量的数据储存到存储器中。

  3. 按 Data Math。

  4. 选择要进行的数据计算操作。

  5. 按 Display。

  6. 选择要在屏幕上显示的数据类型。

  7. 发送触发以进行测量。


对测量结果进行参数转换

功能键 | 功能
Z:Reflection | 反射测量中的阻抗 (Zr)
Z:Transmission | 传输测量中的阻抗 (Zt)
Z:Trans-Shunt | 传输并联中的阻抗 (Zt)
Y:Reflection | 反射测量中的导纳 (Yr)
Y:Transmission | 传输测量中的导纳 (Yt)
Y:Trans-Shunt | 传输并联中的导纳 (Yt)
1/S | S 参数的倒数
共轭 | 复共轭数

对测量结果进行参数转换

  • 概述

  • 启用转换

  • 选择转换目标参数

有关数据分析的其他主题

概述

可以使用参数转换功能，将 S 参数 (Sab) 的测量结果转换为下列参数。

  • 反射测量中的等效阻抗 (Zr) 和等效导纳 (Yr)

  • 传输测量中的等效阻抗 (Zt) 和等效导纳 (Yt)

  • S 参数的倒数 (1/Sab)

其中：

Z0a：端口 a 的特性阻抗

Z0b：端口 b 的特性阻抗

  • Z/Y 传输并联

  • 共轭

    共轭将测量值转换为复共轭数。

当当夹具仿真器功能和端口阻抗功能均处于“ON”状态时，将使用端口阻抗转换中设置的值。在其他情况下，将使用系统 Z0（预设值：50 Ω）。

启用转换

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要使用标记的迹线。

  2. 按 Analysis > Conversion。

  3. 单击 Conversion 以打开转换功能。

选择转换目标参数

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要使用标记的迹线。

  2. 按 Analysis > Conversion > Function。

  3. 选择要作为转换结果目标的参数。

当转换功能处于“ON”状态时，选定的参数将显示在迹线状态区域中。


使用极限测试

  • 概述

  • 极限测试概念

  • 显示极限测试的判断结果

  • 定义极限线

  • 更改极限线显示模式

  • 使用相对极限线

  • 向极限线添加偏移

  • 初始化极限表

有关数据分析的其他主题

概述

使用极限测试功能允许为每条迹线设置极限线，然后对测量结果进行合格/不合格判断。

极限测试概念

极限测试是根据您使用极限表设置的极限线进行合格/不合格判断的功能。

在极限测试中，如果未超过极限线指示的上限或下限，则判断结果为合格；如果超过，则对于该迹线上的所有测量点，判断结果均为不合格。将没有极限线的激励范围内的测量点判断为合格。

  • 合格/不合格判断的目标仅限于测量点。将不判断内插在测量点之间的部分。

通过指定起点的激励值（起始激励）和响应值（起始响应）、终点的激励值（结束激励）和响应值（结束响应）以及类型（下限/上限）来定义极限线。有关更多信息，请参考定义极限线。

极限测试进行时，将在屏幕上以红色显示不合格的测量点，同时也显示根据各个测量点的结果所得的迹线的合格/不合格判断结果（如果迹线上的一个或多个测量点不合格，则判断结果为不合格）。还可以在屏幕上检查通道的合格/不合格判断结果（如果在通道中的任何极限测试、纹波测试或带宽测试中，有一条或多条迹线不合格，则判断结果为不合格）。有关更多信息，请参考显示极限测试的判断结果。

除观察屏幕外，还可以通过以下方法检查极限测试的判断结果。

  • 判断结果不合格时发出嘟嘟声。

  • 使用状态寄存器。

显示极限测试的判断结果

测量点和迹线的判断结果

在屏幕上以红色显示不合格的测量点。通过在图的右上方显示“Pass”（合格）或“Fail”（不合格）来指示迹线的判断结果。

通道的判断结果

如果通道的判断结果为不合格，则在屏幕上显示下面的消息（如果在通道中的任何极限测试、纹波测试或带宽测试中，存在一条或多条不符合要求的迹线，则判断为不合格。）

请按照以下步骤打开/关闭通道不合格消息的显示。

  1. 按 Analysis > Limit Test。

  2. 单击 Fail Sign。每按一次，将在打开/关闭之间切换一次。

定义极限线

要使用极限测试，必须首先定义极限线。可以为每条迹线定义一个极限表，在一个极限表中最多可定义 100 条极限线（分段）。

定义分段

以下步骤描述如何定义分段。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择将要使用极限测试功能的迹线。

  2. 按 Analysis > Limit Test。

  3. 单击 Edit Limit Line 显示极限表。

  4. 使用极限表创建/编辑分段。一开始，极限表中未输入任何分段。同时，将显示用于创建/编辑极限表的编辑极限线菜单。

  5. 单击 Add 向极限表中添加分段，然后按如下所示指定分段参数值。

    分段参数

    说明

    Type

    选择下面的分段类型：

    OFF

    极限测试不使用分段

    MIN

    指定最小值所在的分段

    MAX

    指定最大值所在的分段

    Begin Stimulus

    指定极限线上激励值的起点

    End Stimulus

    指定极限线上激励值的终点

    Begin Response

    指定极限线上响应值的起点

    End Response

    指定极限线上响应值的终点

  • 可以将激励值的范围指定为从 -500 G 至 +500 G。当输入该范围之外的值时，将指定一个该范围内的适当值。指定激励值后，更改 E5061B 的扫描范围将不影响该激励值。

  • 可以将响应值的范围指定为从 -500 M 至 +500 M。当输入该范围之外的值时，将指定一个该范围内的适当值。指定响应值后，更改格式将导致更改单位，而不是值。

  • 可以定义一条极限线，该极限线能够自由重叠另一条极限线的激励范围。

    定义一条相同类型的极限线作为第二条极限线，且第二条极限线的激励范围与第一条极限线的范围重叠，这将导致同一个测量点处有两个或多个极限值。在这种情况下，要在极限测试中使用的极限值定义如下：

    • 当存在两个或多个极限值的类型设置为最大值 (MAX) 时，将最小的极限值用作最大值。

    • 当存在两个或多个极限值的类型设置为最小值 (MIN) 时，将最大的极限值用作最小值。

  • 即使 E5061B 上扫描范围的跨距设置为 0，也要输入 Begin Stimulus 和 End Stimulus 这两个参数。

  • 当返回两个或多个响应值作为使用史密斯圆图或极坐标图格式的结果时，标记的第一个响应值将提供极限测试的对象。

保存/调用极限表

可以将极限表保存为文件，以后可以随时将其调用到屏幕上并使用。可以将以 CSV 格式（扩展名：*.csv）保存的文件导入到 PC 上的电子表格软件中，供以后使用（数值将另存为包含单位的字符串）。

  1. 显示极限表。

  2. 在“Edit Limit Line”菜单中，按 Export to CSV File 打开“Save As”对话框。在此步骤中，CSV（扩展名：*.csv）已选择为文件类型。

  3. 指定要保存文件的文件夹，然后输入文件名。按 Save 将屏幕上显示的极限表保存到文件中。

  4. 相反，要调用保存的极限表，请按“Edit Limit Line”菜单中的 Import from CSV File 以显示“Open”对话框。在此步骤中，CSV（扩展名：*.csv）已选择为文件类型。

  5. 指定包含文件的文件夹后，选择该文件。按 Open，使极限表显示在屏幕上。

  6. 极限表可以从任何通道的任何迹线调用，而不管该通道或迹线是什么时候保存到文件中的。

以 CSV 格式保存的极限表

极限表以下列格式保存。

  • 在第一行中，保存文件时有效的工作通道的通道号为输出。

  • 在第二行中，保存文件时有效的工作迹线的迹线号为输出。

  • 第三行是标题，表示要在第四行及其后面的行中输出的分段的项。

  • 分段上的数据在第四行及其后面的行输出。

"# Channel 1"

"# Trace 1"

Type, Begin Stimulus, End Stimulus, Begin Response, End Response

MAX, 200.0000000 MHz, 400.0000000 MHz, -100 dB, -100 dB

MAX, 490.0000000 MHz, 510.0000000 MHz, -10 dB, -10 dB

MIN, 490.0000000 MHz, 510.0000000 MHz, -20 dB, -20 dB

MIN, 600.0000000 MHz, 800.0000000 MHz, -100 dB, -100 dB

打开/关闭极限测试

可以单独为每条迹线设置极限测试的打开/关闭。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择将要使用极限测试功能的迹线。

  2. 按 Analysis > Limit Test 以显示“Limit Test”菜单。

  3. 按 Limit Test 设置极限测试的打开/关闭。

  4. 按 Limit Line 设置极限线显示的打开/关闭。

更改极限线显示模式

可以指定极限线显示模式以隐藏不用于进行计算的极限值。
更改显示模式：

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要使用极限测试功能的通道。

  2. 按 Analysis > Limit Test。

  3. 关闭 Limit Line。

  4. 按 Clip Lines 可在打开/关闭之间切换。

极限线显示模式

使用相对极限线

如果形状比幅度更重要，可使用参考跟踪功能使极限线与迹线的峰值点相关。

在此功能中，通过使扫描后的测量值偏移，可将要跟踪的点设置为 Y 轴参考值。由于测量值已偏移，因此标记值和极限测试计算结果也将进行相应的更改。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择通道/迹线。

  2. 按 Scale > Reference Tracking。

  3. 如果要指定某个频率的测量值作为 Y 轴参考值以进行跟踪，请按 Track Frequency，然后输入频率。

  4. 按 Tracking 以选择一种跟踪方法。

  5. PTrk（跟踪峰值）或 FTrk（频率）将显示在极限状态区域中。

  6. 即使极限测试功能关闭后，也可使用此功能。

向极限线添加偏移

通过向极限值添加特定的偏移，可以调整极限线，使其符合设备输出。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择将要使用极限测试功能的通道/迹线。

  2. 按 Analysis > Limit Test 以显示极限测试的功能键。

  3. 单击 Limit Line Offsets 以显示极限线偏移功能菜单。

激励偏移

幅度偏移

初始化极限表

下列操作将对极限表进行初始化。

  • 通电

  • 预设

  • 调用具有零分段的极限表

  • 在“Edit Limit Line”菜单中按 Clear Limit Table > OK


使用带宽测试

  • 概述

  • 显示带宽测试结果

  • 带宽测试设置

  • 打开/关闭带宽测试和显示结果

有关数据分析的其他主题

概述

带宽测试功能可用于测试带通滤波器的带宽。

带宽测试能找出通带内的信号峰值，并将通带每一侧的一个点定位在低于测试设置中指定峰值的幅度上。这两点之间的频率即为滤波器带宽。然后，将所得的带宽与事先指定的最小和最大允许带宽进行比较。

显示带宽测试结果

迹线的测试结果

迹线的测试结果将显示在每条迹线图的右上方区域，紧跟在 BWn: 之后。“n”表示迹线号。结果显示为“Pass”、“Wide”、“Narrow”或“>Span”（不合格）。也可以选择显示带宽值。

有关如何显示结果的信息，请参见打开/关闭带宽测试和显示结果。

通道的测试结果

如果任何通道不符合要求，则将在通道的判断结果中显示消息。（在通道中的极限测试、纹波测试或带宽测试中，如果发现一条或多条不合格的迹线，将判断为不合格。）

也可以根据在极限测试菜单和纹波测试菜单中所提供的“不合格标志”来指定此打开/关闭设置。从带宽测试菜单，按照以下步骤打开/关闭设置。

  1. 按 Analysis 键。

  2. 单击 Bandwidth Limit。

  3. 单击 Fail Sign。该菜单将在打开和关闭之间切换。

除通过屏幕显示之外，还可以使用以下功能确认测试结果：

  • 通知结果不合格的嘟嘟声

  • 状态寄存器

带宽测试设置

在使用带宽测试功能之前，必须设置带宽阈值及上限和下限。可以为每条迹线指定阈值、上限和下限。

请按照以下步骤设置带宽测试。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要应用带宽测试功能的迹线。

  2. 按 Analysis 键以显示“Analysis”菜单。

  3. 单击 Bandwidth Limit > N dB Points 以指定带宽阈值。单位为 dB。

  4. 按 Min Bandwidth，以输入带宽的下限。同样，按 Max Bandwidth，以输入带宽的上限。最小和最大带宽的单位均是 Hz。

  5. 如果数据格式是史密斯圆图或极坐标格式，则对两个标记响应值中的主响应值进行极限测试。

打开/关闭带宽测试和显示结果

可以单独为每条迹线配置带宽测试功能的打开/关闭设置。

请按照以下步骤配置带宽测试的打开/关闭设置。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以激活要应用带宽测试功能的迹线。

  2. 按 Analysis 键以显示“Analysis”菜单。

  3. 单击 Bandwidth Limit > BW Test 以打开带宽测试。

  4. 单击 BW Marker 以打开它，以在屏幕上显示带宽标记。

  5. 单击 BW Display 以打开它，以显示带宽值。


使用纹波测试

  • 概述

  • 纹波测试概念

  • 显示纹波测试结果

  • 配置波动极限

  • 保存/调用波动极限表

  • 打开/关闭纹波测试和显示结果

  • 初始化极限表

有关数据分析的其他主题

概述

您可以不依赖于极限测试，而是通过设置波动极限来评估测量结果是合格还是不合格。该功能称为纹波测试。

纹波测试概念

根据使用波动极限表设置的波动极限，纹波测试功能可以评估结果是合格还是不合格。最多可以指定 12 个频带，允许对每个频带进行测试。

如果使用波动极限指定的纹波值未超过迹线上的任何测量点，则纹波测试将判断测量为“Pass”（合格）；否则，将判断测量为“Fail”（不合格）。对于没有指定波动极限的激励范围中的测量点，测试将判断测量为“Pass”（合格）。

  • 独个测量点是进行合格/不合格评估的目标。将不评估测量点之间的内插部分。

波动极限定义了起点激励值、终点激励值、波动极限值和类型（打开/关闭）。有关详细信息，请参见配置波动极限。

打开纹波测试功能时，与“fail”（不合格）判断相对应的测量点将在屏幕上以红色指示，迹线的测试结果将根据每个测量点的结果显示（如果迹线上存在一个或多个红色测量点，则判断为“fail”（不合格））。有关如何显示结果的信息，请参见打开/关闭纹波测试和显示结果。也可以确认屏幕上的通道测试结果（如果通道中的极限测试、纹波测试或带宽测试中出现了一条或多条不合格的迹线，则判断为“fail”（不合格））。

显示纹波测试结果

测量点和测试结果

不合格的测量点将在屏幕上以红色显示。迹线的测试结果将在图形的右上方指示为“Pass”（合格）或“Fail”（不合格）。也可以显示选定频带内的纹波值。

每条迹线的结果将显示为“Ripln:Pass”或“Ripln:Fail”。n 表示迹线号。纹波值跟随在 Bn 之后（如果关闭了纹波显示，则仅显示 Bn，不显示纹波值）。

例如，在下图中，第一行中的“Ripl1:Pass”指示迹线 1 的结果。B3 后面的值是在纹波测试中指定的第三个频带的纹波值。同样，第二行指示迹线 2 的测试结果，显示在第一个频带处的纹波值。

有关如何显示结果的信息，请参见打开/关闭纹波测试和显示结果。

通道的测试结果

如果通道的判断结果为“fail”（不合格），则显示的消息将如迹线的测试结果中所示。（在通道中的极限测试、纹波测试或带宽测试中，如果发现一条或多条不合格的迹线，将判断为不合格。）

还可以在极限测试菜单和带宽测试菜单中指定“Fail Sign”的打开/关闭设置。从纹波测试菜单，按照以下步骤打开/关闭设置。

  1. 按 Analysis > Ripple Limit。

  2. 单击 Fail Sign。该菜单将在打开和关闭之间切换。

除通过屏幕显示之外，还可以使用以下功能确认测试结果：

  • 通知结果不合格的嘟嘟声

  • 状态寄存器

配置波动极限

必须在配置波动极限后才能使用纹波测试功能。可以为每条迹线指定波动极限表，其中最多可配置 12 个波动极限带（频带）。

操作步骤

按以下步骤配置波动极限。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择要应用纹波测试功能的迹线。

  2. 按 Analysis > Ripple Limit。

  3. 单击 Edit Ripple Limit 以显示波动极限表，如下所示。

  4. 单击 Add 以向波动极限表添加频带，然后为该频带指定参数。注意，默认情况下，在波动极限表中没有提供频带。
    单击 Delete 以删除所选频带，单击 Clear Ripple Limit Table 以清除表设置。

  • 激励值的可接受范围：-500G 至 +500G。如果指定了任何超出范围的值，则将该值重置为范围以内的值。

  • 即使在设置激励值后更改了 E5061B 的扫描范围，该激励值也不受影响。

波动极限配置的示例

  • 纹波测试的各个频带可能互相重叠；在这种情况下，要对每个频带进行波动极限测试。

  • 即使将 E5061B 的跨距值设置为零，也必须为 Begin Stimulus 和 End Stimulus 输入参数。

  • 如果数据格式是史密斯圆图或极坐标格式，则对两个标记响应值中的主响应值进行极限测试。

保存/调用波动极限表

可以将波动极限表保存在文件中，供随后在屏幕上调用。该文件将以 csv 格式（扩展名为 *.csv）保存，这些值将另存为带有单位的字符串。csv 格式的文件也可在用于 PC 的电子表格软件中重复使用。

按以下步骤保存/调用波动极限表。应使用外部键盘和/或鼠标进行此操作。

  1. 显示波动极限表。

  2. 单击“Edit Ripple Limit”菜单中的 Export to CSV File 以打开对话框。此时，选择 CSV 文件（扩展名为 *.csv）作为文件类型。

  3. 指定要保存该文件的任意文件夹，然后输入文件名。单击 Save 将屏幕上显示的波动极限表保存到文件中。

  4. 要调用已保存的波动极限表，请单击“Edit Ripple Limit”菜单中的 Import from CSV File 以显示“Open”对话框。此时，选择 CSV 文件（扩展名为 *.csv）作为文件类型。

  5. 指定包含该文件的文件夹，然后选择该文件。单击 Open 以在屏幕上调用已保存的极限表。

  6. 将极限表保存到文件时，可以独立于工作通道和迹线调用任何通道上某迹线的极限表。

波动极限表以下列格式保存：

  • 在第一行，将输出文件保存时工作通道的通道号。

  • 在第二行，将输出文件保存时工作迹线的迹线号。

  • 第三行为指示分段项的标题，将从第四行开始输出这些分段项。

  • 从第四行开始，将输出分段数据。

操作步骤

"# Channel 1"

"# Trace 1"

Type, Begin Stimulus, End Stimulus, MaxRipple

ON, 933.0000000 MHz, 964.0000000 MHz, 1.5 dB

ON, 938.0000000 MHz, 953.0000000 MHz, 500 mdB

ON, 953.0000000 MHz, 960.0000000 MHz, 300 mdB

打开/关闭纹波测试和显示结果

可以单独为每条迹线设置极限测试的打开/关闭。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace Prev），以选择要应用纹波测试功能的迹线。

  2. 按 Analysis > Ripple Limit。

  3. 按 Ripple Limit Test 将纹波测试设置为 ON。

  4. 按 Ripple Limit 以显示波动极限行。

  5. 按 Ripple Value 显示纹波值的显示方式，然后选择 Absolute（频带内最大值和最小值之差），Margin（纹波的绝对值和波动极限值之间的差），或 OFF。

  6. 按 Ripple Value Band 选择要显示其纹波值的频带。

初始化极限表

下列操作将对极限表进行初始化。

  • 通电

  • 预设

  • 调用具有零分段的纹波表

  • 在“Edit Ripple Limit”菜单中单击 Clear Ripple Limit Table > OK


方程编辑器

使用方程编辑器

  • 概述

  • 使用方程编辑器

  • 方程编辑器示例

  • 方程历史记录

  • 函数和常数

  • 将 S 参数转换为 H、Y、Z、F 和 T 参数

  • 在方程编辑器中使用的运算符

有关数据分析的其他主题

概述

使用方程编辑器可以输入标准数学运算符和函数的代数方程，并引用 E5061B 中可用的数据。在输入并启用了有效的方程后，工作迹线的显示将被替换为方程的结果，并在获取新数据时进行实时更新。 对于可使用方程编辑器支持的函数、运算符和数据表示的方程，没有必要在单独的程序中进行脱机处理。

例如，如果在 E5061B 方程编辑器（下图中的 4）中输入方程“Example=S21/(1-S11)”，则按照每个 S21 数据点除以 1 减去对应的 S11 数据点的值计算出迹线。对于 201 点扫描设置，计算将重复 201 次，每个点计算一次。

使用方程编辑器

以下是使用方程编辑器的分步步骤：

Equation Editor 对话框

  1. 选择要在其中输入方程的迹线并激活该迹线。

  2. 要使方程编辑器对迹线进行操作，需要激活该迹线。

  2. 按照以下步骤输入方程：

    1. 按 Display。

    2. 单击 Equation Editor（上图中的 1）。将显示“Equation Editor”对话框。

    3. 在方程字段（上图中的 4）中输入方程。

  • ENA 中的方程编辑器不能引用不同通道中的迹线。

  • 可使用通过选择 Keyboard...（上图中的 3 和 3a）启用的软件键盘输入方程。

  3. 按照以下步骤应用定义的方程。在输入了有效方程后，“Equation Enabled”复选框将变为可选中的可用状态。

    1. 选中 Equation Enabled 复选框（上图中的 2a）。

    2. 单击 Apply。方程将变为可见状态，[Equ]（上图中的 2b）注释将显示在迹线标题区域中。

    3. 单击 Close 隐藏该对话框。

  4. 也可以通过选择 Display > Equation ON 来应用方程。

  5. 如果未打开误差校正，则会在方程迹线中使用原始的、未校正的数据。

  6. 如果方程无效（例如，引用了未在测量通道中测量的迹线），则 [Equ!] 的注释将显示在迹线标题区域中。

方程编辑器示例

以下示例可帮助您快速掌握方程编辑器。在方程字段（Equation Editor 对话框中的 4）中输入方程示例。

说明 | 方程示例
使迹线 2 中的每个数据点按 XdB 从迹线 1 偏移 | Offset= data(1)*pow(10,X/20)
以对数格式乘以 X 次 | XTimes= pow(data,X)
使用 2 端口 ENA 的差分回波损耗 | Sdd11= (S11-S21-S12+S22)/2)
平衡分量的 CMRR | CMRR = data(2) / data (1)

方程历史记录

方程编辑器可以保存和调用以前定义的所有方程。可在“Equation History”对话框中查看所有方程。

要查看列表中的方程，请按照以下步骤操作：

  1. 选择 Display > Equation Editor 打开方程编辑器。

  2. 输入方程，单击 Equation Editor 对话框中的 Apply，将定义的方程保存在 ENA 的目录中。要查看已保存的方程列表，请单击 ... 按钮（Equation Editor 对话框中的 5）以打开“Equation History”对话框。

  3. 要将方程存储在历史记录列表中，必须首先应用该方程。可通过单击 Apply 按钮进行应用。

  3. 要编辑列表中的方程，请单击 Edit History。可使用记事本打开历史记录列表的文本文件。

  4. History 列表作为文本文件存储在 D:\Agilent\Equation\history.txt 中，最多可保存 50 行（方程），每行最多包含 254 个字符。

函数和常数

下表介绍 E5061B 方程编辑器中可用的不同函数和常数。在下表中：

  • Function(scalar x) 表示函数需要标量值。如果输入复数值，该值将自动转换为标量值；complex(x,y) -> scalar(x)

  • Function(complex x) 表示函数需要复数值。如果输入标量值，该值将自动转换为复数值；scalar(x) -> complex(x, 0)

  • a,b 是函数中使用的参数。

基本计算函数

函数 | 说明
abs(complex a) | 返回 sqrt(a.re2+a.im2)
acos(scalar a) | 返回 a 的反余弦（弧度）
asin(scalar a) | 返回 a 的反正弦（弧度）
atan(scalar a) | 返回 a 的反正切（弧度）
atan2(complex a) | 返回 a = (re, im) 的相位（弧度）
atan2(scalar a, scalar b) | 返回 (a, b) 的相位（弧度）
conj(complex a) | 返回 a 的共轭
cos(complex a) | 取 a（弧度）并返回余弦
cpx(scalar a, scalar b) | 从两个标量值返回复数值 (a+ib)
exp(complex a) | 返回 a 的指数
im(complex a) | 返回 a 的虚数部分作为结果的标量部分（虚数部分归零）
ln(complex a) | 返回 a 的自然对数
log10(complex a) | 返回 a 的以 10 为底的对数
mag(complex a) | 返回 sqrt(a.re2+a.im2)
phase(complex a) | 返回 atan2(a)（度）
pow(complex a,complex b) | 返回 a 的 b 次幂
re(complex a) | 返回 a 的标量部分（虚数部分归零）
sin(complex a) | 取 a（弧度）并返回正弦
sqrt(complex a) | 返回 a 的平方根，相位角在半开区间 (-&pi;/2, &pi;/2)
tan(complex a) | 取 a（弧度）并返回正切
常数
e | 2.71828182845904523536
PI | 3.14159265358979323846

  • 将对标量和复数进行相互转化。

    scalar(x) -> complex(x, 0)
    complex(x, y) -> scalar(x)

高级计算函数

在下表中：a、b、c、d 是在函数中使用的复数值的参数。对于 2 端口网络测量：a、b、c、d 分别对应于 Sii、Sji、Sij、Sjj。

  • 也可以通过 ENA 的端口号使用标量参数定义函数。例如，函数 kfac(1,2) 返回 ENA 的端口 1 和端口 2 之间的 2 端口测量的 K 因子。

Z0 指可在 Cal 下访问的系统特性阻抗。

函数 | 说明
A(complex a, complex b, complex c, complex d) | F11 转换 = ((1+a)×(1-d) + b×c)/(2×b)
A(scalar i, scalar j) | 返回 A(Sii, Sji, Sij, Sjj)
B(complex a, complex b, complex c, complex d) | F12 转换 = Z0 × ((1+a)×(1+d) - b×c)/(2×b)
B(scalar i, scalar j) | 返回 B(Sii, Sji, Sij, Sjj)
C(complex a, complex b, complex c, complex d) | F21 转换 = (1/Z0)×((1-a)×(1-d) - b×c)/(2×b)
C(scalar i, scalar j) | 返回 C(Sii, Sji, Sij, Sjj)
D(complex a, complex b, complex c, complex d) | F22 转换 = ((1-a)×(1+d) + b×c)/(2×b)
D(scalar i, scalar j) | 返回 D(Sii, Sji, Sij, Sjj)
H11(complex a, complex b, complex c, complex d) | H11 转换 = Z0×((1+a)×(1+d) - b×c)/((1-a)×(1+d) + b*c)
H11(scalar i, scalar j) | 返回 H11(Sii, Sji, Sij, Sjj)
H12(complex a, complex b, complex c, complex d) | H12 转换 = 2×c/((1-a)×(1+d) + b×c)
H12(scalar i, scalar j) | 返回 H12(Sii, Sji, Sij, Sjj)
H21(complex a, complex b, complex c, complex d) | H21 转换 = -2×b/((1-a)×(1+d) + b×c)
H21(scalar i, scalar j) | 返回 H21(Sii, Sji, Sij, Sjj)
H22(complex a, complex b, complex c, complex d) | H22 转换 = (1/Z0)×((1-a)×(1-d) - b×c)/((1-a)×(1+d) + b×c)
H22(scalar i, scalar j) | 返回 H22(Sii, Sji, Sij, Sjj)
kfac(complex a, complex b, complex c, complex d) | k 因子 = (1 - abs(a)2 - abs(d)2 + (abs(a×d - b×c)2)/(2×abs(b×c))
kfac(scalar i, scalar j) | 返回 kfac(Sii, Sji, Sij, Sjj)
MAPG(complex a, complex b, complex c, complex d) | 最大可用功率增益 = abs(b/c)×(kfac(a,b,c,d) - sqrt(kfac(a,b,c,d)2 - 1))
MAPG(scalar i, scalar j) | 返回 MAPG(Sii, Sji, Sij, Sjj)
MSG(complex a, complex b, complex c, complex d) | 最大稳定功率增益 = abs(b)/abs(c)
MSG(scalar i, scalar j) | 返回 MSG(Sii, Sji, Sij, Sjj)
mu1(complex a, complex b, complex c, complex d) | µ 因子 = (1 - abs(a)2) / (abs(d - conj(a) × (a×d-b×c)) + abs(b×c))
mu1(scalar i, scalar j) | 返回 mu1(Sii, Sji, Sij, Sjj)
mu2(complex a, complex b, complex c, complex d) | µ 因子 = (1 - abs(d)2) / (abs(a - conj(d) × (a×d-b×c)) + abs(b×c))
mu2(scalar i, scalar j) | 返回 mu2(Sii, Sji, Sij, Sjj)
T11(complex a, complex b, complex c, complex d) | T11 转换 = -(a×d - b×c)/b
T11(scalar i, scalar j) | 返回 T11(Sii, Sji, Sij, Sjj)
T12(complex a, complex b, complex c, complex d) | T12 转换 = a/b
T12(scalar i, scalar j) | 返回 T12(Sii, Sji, Sij, Sjj)
T21(complex a, complex b, complex c, complex d) | T21 转换 = -d/b
T21(scalar i, scalar j) | 返回 T21(Sii, Sji, Sij, Sjj)
T22(complex a, complex b, complex c, complex d) | T22 转换 = 1/b
T22(scalar i, scalar j) | 返回 T22(Sii, Sji, Sij, Sjj)
Y11(complex a, complex b, complex c, complex d) | Y11 转换 = (1/Z0)×((1-a)×(1+d) + b×c)/((1+a)×(1+d) - b×c)
Y11(scalar i, scalar j) | 返回 Y11(Sii, Sji, Sij, Sjj)
Y12(complex a, complex b, complex c, complex d) | Y12 转换 = (1/Z0)×(-2×c)/((1+a)×(1+d) - b×c)
Y12(scalar i, scalar j) | 返回 Y12(Sii, Sji, Sij, Sjj)
Y21(complex a, complex b, complex c, complex d) | Y21 转换 = (1/Z0)×(-2×b)/((1+a)×(1+d) - b×c)
Y21(scalar i, scalar j) | 返回 Y21(Sii, Sji, Sij, Sjj)
Y22(complex a, complex b, complex c, complex d) | Y22 转换 = (1/Z00)×((1+a)×(1-d) + b×c)/((1+a)×(1+d) - b×c)
Y22(scalar i, scalar j) | 返回 Y22(Sii, Sji, Sij, Sjj)
Z11(complex a, complex b, complex c, complex d) | Z11 转换 = Z0×((1+a)×(1-d) + b×c)/((1-a)×(1-d) - b×c)
Z11(scalar i, scalar j) | 返回 Z11(Sii, Sji, Sij, Sjj)
Z12(complex a, complex b, complex c, complex d) | Z12 转换 = Z0×(2×c)/((1-a)×(1-d) - b×c)
Z12(scalar i, scalar j) | 返回 Z12(Sii, Sji, Sij, Sjj)
Z21(complex a, complex b, complex c, complex d) | Z21 转换 = Z0×(2×b)/((1-a)×(1-d) - b×c)
Z21(scalar i, scalar j) | 返回 Z21(Sii, Sji, Sij, Sjj)
Z22(complex a, complex b, complex c, complex d) | Z22 转换 = Z0×((1-a)×(1+d) + b×c)/((1-a)×(1-d) - b*c)
Z22(scalar i, scalar j) | 返回 Z22(Sii, Sji, Sij, Sjj)

  • 对于 mu1 和 mu2，conj 是复共轭。对于标量 a 和 b，conj(a+ib)=(a-ib)。

通道参数数据
数据 | 校正数据
data(scalar i) | 迹线 i（迹线号）的校正数据
mem | 存储数据
mem(scalar i) | 迹线 i（迹线号）的存储数据
xAxis | x 轴数据
xAxis(scalar i) | 迹线 i（迹线号）的 x 轴数据
S11 - S22 | S 参数数据

  • 如果迹线号超出范围，ENA 将指示错误消息“Equation runtime error”（方程运行时错误），方程不会反映在迹线中。最大迹线数可通过 System > Misc Setup > Channel/Trace Setup 进行设置。

将 S 参数转换为 H、Y、Z、F 和 T 参数

以下部分说明 ENA 的方程编辑器中的两个端口参数的定义。

  1. 混合参数 (H)

  2. 导纳参数 (Y)

  3. 阻抗参数 (Z)

基本参数 (F)

  5. 散射传递参数 (T)

使用以下函数可将 2 端口网络的 S 参数转换为混合参数 (H)、导纳参数 (Y)、阻抗参数 (Z)、基本参数 (F) 和散射传递参数 (T)：

  1. 将 S 参数转换为 H 参数

  2. 将 S 参数转换为 Y 参数

  3. 将 S 参数转换为 Z 参数

  4. 将 S 参数转换为 F 参数

  5. 将 S 参数转换为 T 参数

    其中：

    D    s=S11S22 - S12S21

在方程编辑器中使用的运算符

运算符 | 说明
+ | 加
- | 减
* | 乘
/ | 除
^ | 幂
( | 左括号
) | 右括号
, | 逗号 - 参数分隔符
= | 等号（可选）
E | 指数（如在 23.45E6 中）

  • 运算符的优先级为：

    1. ^
    2. *, /
    3. +, -


输出数据

  • 保存和调用仪器状态

  • 将每个通道的仪器状态保存到存储器/从存储器调用每个通道的仪器状态

  • 将迹线数据保存到文件

  • 将屏幕图像保存到文件

  • 打印显示屏幕


保存和调用仪器状态

  • 概述

  • 文件的兼容性（保存和调用）

  • 保存数据

  • 调用步骤

  • 使用“通过文件名调用”功能的调用步骤

  • 启动时调用配置文件的优先级

有关数据输出的其他主题

概述

可以将 E5061B 的仪器状态保存到大容量存储的文件中，以后可调用它，以再现该状态。可以选择以下四种类型的存储数据。

类型 | 存储数据和使用
仅状态 (State Only) | 保存 E5061B 的设置，以后将保存的设置调用到 E5061B 中，即可再现保存时的状态。
状态和校准数据 (State & Cal) | 保存 E5061B 的设置和校准数据（校准系数阵列），以后将保存的数据调用到 E5061B 中，即可再现保存时的状态。同时，还可以使用调用的校准数据进行测量值的误差校正。
状态和迹线 (State & Trace) | 保存 E5061B 的设置和迹线（误差校正数据阵列和误差校正存储阵列），以后将保存的数据调用到 E5061B 中，即可再现保存时的状态。同时，还将调用迹线，并显示到屏幕上。
状态、校准数据和迹线 (All) | 保存 E5061B 的设置、校准数据和迹线，以后将保存的设置调用到 E5061B 中，即可再现保存时的状态。同时，还将调用校准数据和迹线。

此外，还提供了用户预设功能，允许用户随意设置在执行预设功能时调用的仪器状态。

文件的兼容性（保存和调用）

E5061A/E5062A 和其他 ENA 系列产品的兼容性。

E5061B 和其他产品之间的状态文件没有兼容性。

不能使用 E5061B 调用通过 E5061A、E5062A 和其他 ENA 系列产品保存的文件。此外，不能使用 E5061A 和 E5062A 调用通过 E5061B 保存的文件。

不同选件之间的兼容性

  • 使用不带时域/故障定位选件的 E5061B 保存的文件可通过带有时域/故障定位选件的 E5061B 调用。
    使用带有时域/故障定位选件的 E5061B 保存的文件可通过不带时域/故障定位选件的 E5061B 调用。不使用故障定位/门控/SRL 的设置。

固件修订版不同时的兼容性

  • 早期固件版本不能调用较新的固件版本所保存的文件。

系统规格版本（通过“:SERV:SREV?”获得）不同时的兼容性

  • 当用不同系统规格版本保存包括校准数据的文件时，将只调用状态和迹线。

  • 如果调用的是不兼容文件，则会出现错误，设备将恢复到默认设置。

保存数据

选择要保存的内容

  • 在将整个仪器状态保存到文件中时和将每个通道的仪器状态保存到存储器中时，该设置都将生效。

  1. 按 Save/Recall > Save Type。

  2. 单击与要保存的仪器状态内容相对应的功能键。

选择保存目标通道/迹线

  1. 按 Save/Recall 键。

  2. 单击 Channel/Trace，然后从全部通道/迹线 (All) 或仅显示的通道/迹线 (Disp Only) 中选择保存目标。

如果将仅显示的通道/迹线指定为保存目标，则可以减小文件大小。但是，对于那些未显示的通道/迹线，以后不能调用和再现每个通道/迹线单独具有的仪器状态。

保存仪器状态

请按照以下步骤保存 E5061B 的内部数据。

  1. 按 Save/Recall > Save State。

  2. 单击与要保存的目标相对应的功能键。

    功能键

    说明

    State01 至 State08

    将仪器状态保存到状态号中。

    Autorec

    将仪器状态另存为自动调用设置。E5061B 将在启动时自动配置该状态。

    该键将状态保存到“D:Autorec.sta”中。

    启动时，如果在驱动器 D: 中找到 Autorec.sta 文件，将使用保存的设置自动配置 E5061B。要禁用自动调用功能，请删除 Autorec.sta 文件。

    User Pres

    将仪器状态另存为用户预设。用户可以将分析仪预设到用户保存的状态。

    File Dialog...

    将仪器状态另存为所需的文件名。存储文件时，可以使用对话框中的 Input from the front panel 按钮输入文件名。

  • 如果启动时在系统中找到了 D:\Autorec.sta，则使用保存的设置自动配置 E5061B。当外部软盘驱动器连接为 A: 驱动器时，如果启动时找到了 A:\Autorec.sta，则同样使用保存的设置自动配置 E5061B。如果同时找到这两个文件，则调用 A:\Autorec.sta。要禁用自动调用功能，请删除 Autorec.sta 文件。

  • 功能键右上方的星号 (*) 表示已经存在功能键的相应文件。如果保存到现有文件中，则会将现有文件复制为 backup.sta，然后再重写它。

调用步骤

请按照以下步骤调用 E5061B 的内部数据。

  • 如果调用包括迹线的文件（保存文件时，已将其内容设置为 State & Trace 或 All），则触发源将自动设置为“Manual”。

  1. 按 Save/Recall > Recall State。

调用 State01.sta - State08.sta、Autorec.sta 时

  1. 按 State01 - State08 或 Autorec。

调用其他文件时

  1. 按 File Dialog... 打开“Open”对话框。

  2. 使用外部键盘和鼠标选择文件夹和文件。

  3. 单击 Open。

调用失败时将显示警告消息：

  • 当在使用网络去嵌入功能延伸校准面、确定添加匹配电路之后的特性或确定向差动端口添加匹配电路产生的特性中使用用户文件，并且保存了设置状态时，如果该用户文件与保存状态时的用户文件未位于同一个文件夹中，则将出现调用错误。

  • 按 Save/Recall > Explorer 执行 Windows 资源管理器。该资源管理器可帮助您浏览 ENA 硬盘驱动器上的文件。

使用“通过文件名调用”功能的调用步骤

利用 Recall by File Name 功能键可以对自由命名并且保存在 D:\State 文件夹中的文件使用调用功能。使用该功能，可以通过简单的功能键操作调用自由命名并保存的文件，从而省去使用“Open”对话框的繁琐操作。

  • 虽然对保存在文件夹中的文件数没有限制，但功能键上最多只能显示 50 个文件。如果文件夹中保存的文件数超过 50，它们将以数字 0 至 9 和字母 A 至 Z 的顺序进行排序，并且前 50 个文件将显示为功能键。

    虽然对文件名的字符数没有限制，但功能键上最多只能显示 12 个字符。如果文件名超过 12 个字符，则功能键上只显示前 12 个字符，余下的字符将被省略并用“...”代替。

  • 不同文件可以显示在具有相同名称的功能键上，或者由于上述限制，某个保存的文件将不能显示在任何功能键上。

  1. 按 Save/Recall > Recall by File Name。

  2. 已命名并且保存在 D:\State 文件夹中的文件将显示在功能键上。按要调用的文件的键。

启动时调用配置文件的优先级

如果启动 E5061B 时存在多个仪器配置文件，则将按下面的优先级顺序一次只调用和设置一个文件。

如果这些文件都不存在，则执行常规预设（出厂预设）。

优先级 | 调用文件
1 | 驱动器 A 中的自动调用功能配置文件（如果已连接外部软盘驱动器。）
2 | 驱动器 D 中的自动调用功能配置文件
3 | 驱动器 D 中的用户预设功能配置文件。预设操作模式为“User”，并且存在文件 (D:\UserPreset.sta) 时才执行。


将每个通道的仪器状态保存到存储器/从存储器调用每个通道的仪器状态

  • 概述

  • 保存每个通道的仪器状态

  • 调用每个通道的仪器状态

  • 删除保存的仪器状态（清除所有寄存器）

有关数据输出的其他主题

概述

E5061B 允许单独保存/调用每个通道的仪器状态。使用该功能，可以将工作通道的仪器状态单独保存到四个寄存器（A 至 D，易失性存储器）之一，并且可以从寄存器调用仪器状态，将其恢复为当前工作通道的状态。在将仪器的整个状态保存到一个文件中时，可以从四种类型中选择要保存的项。

由于使用此功能可以从用于保存仪器状态的不同通道调用每个通道的仪器状态，因此此功能对于在通道之间复制仪器状态非常有用。

  • 与保存整个仪器状态时不同，每个通道的仪器状态将保存到易失性存储器中，而不是保存到文件中，因此，如果关闭电源，该状态将丢失。

保存每个通道的仪器状态

  1. 按 Channel Next（或 Channel Prev），以激活要保存其状态的通道。

  2. 按 Save/Recall > Save Channel。

  3. 单击 State & Cal A 至 D、Cal Only A 至 D 之一，将工作通道的（仪器状态和）校准数据保存到指定的寄存器。

  4. 对于具有保存数据的寄存器，其功能键标签的右侧将显示 * 符号。如果指定其中之一，其内容将被重写。

调用每个通道的仪器状态

  1. 按 Channel Next（或 Channel Prev），以激活要调用并恢复其状态的通道。

  2. 按 Save/Recall > Recall Channel。

  3. 单击将保存要恢复状态的寄存器的功能键。该仪器状态将调用到工作通道。

删除保存的仪器状态（清除所有寄存器）

  1. 按 Save/Recall > Save Channel。

  2. 单击 Clear States。将删除所有寄存器的内容。


将迹线数据保存到文件

  • 以 CSV 格式保存数据

  • 以 Touchstone 格式保存数据

有关数据输出的其他主题

以 CSV 格式保存数据

使用 E5061B，用户可以将工作通道上的工作迹线数据保存到 CSV 文件（文件扩展名为 *.csv）中，并且可以将该数据加载到 PC 应用软件中，以进行进一步处理。

以下面所示格式保存迹线数据。

保存的迹线数据示例

"# Channel 1"

"# Trace 1"

Frequency, Formatted Data, Formatted Data

+3.00000000000E+005, +1.41837599227E-002, +1.43446459328E-006

+4.27985000000E+007, +1.41275293412E-002, +2.02407834551E-004

+8.52970000000E+007, +1.41334093048E-002, +4.00643331604E-004

+1.27795500000E+008, +1.41240661092E-002, +6.09250514670E-004

+1.70294000000E+008, +1.41402155348E-002, +8.05620003993E-004

第一行显示保存数据时的工作通道号。

第二行显示保存数据时的工作迹线号。

第三行是标题行，指示写入第四行及其以后各行的迹线数据的每一项的内容。

第四行及其以后各行显示迹线数据。数据量由分配给迹线的点数（频率）决定。

保存迹线数据

请按照以下步骤保存 E5061B 的迹线数据。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace prev），以选择要保存的迹线。

  2. 按 Save/Recall > Save Trace Data，以打开“Save As”对话框。

  3. 选择目标文件夹，然后输入文件名。

  4. 单击 Save 以保存文件。

  5. 当安全级别设置为低/高时，此功能无效。

以 Touchstone 格式保存数据

还可以将 E5061B 的 S 参数的工作通道的迹线数据保存到 Touchstone 格式的文件中。

Touchstone 文件的数据格式

可以以“对数幅度 - 角度”、“线性幅度 - 角度”或“实数 - 虚数”格式保存数据。

当选中“AUTO”时，将根据工作迹线的显示格式自动设置数据格式。但是，在工作迹线的显示格式设置为一个不同于对数幅度格式 (LogMag)、线性幅度格式 (LinMag) 或实数虚数格式 (Real/Imag) 的格式时，此数据格式将自动设置为实数-虚数格式。

可以将以 Touchstone 格式保存的数据用于 PC（个人计算机）或工作站上的电路仿真器，如 Agilent Advanced Design System (ADS)。有关 ADS 的更多信息，请参考系统附带的操作手册。

Touchstone 文件的文件类型

E5061B Touchstone 文件的文件类型为 s1p 和 s2p。文件类型指出输出到 Touchstone 文件的数据结构的端口数。

Touchstone 文件的数据结构

Touchstone 文件的数据结构由标题部分和数据部分组成。文件的内容是文本数据，可以随时用通用文本编辑器读取。

标题部分由 *IDN? 的返回值、文件创建日期、校准状态、指定端口的所有 S 参数的列表以及格式信息组成。

s1p 和 s2p 的标题部分如下所示。

s1p 的标题

!Agilent Technologies,E5061B,<ID>,<FW Revision>
!Date <Date>
!Data & Calibration Information
!Freq Syy:Method(Stat)
# Hz S FMT R Z0

s2p 的标题

!Agilent Technologies,E5061B,<ID>,<FW Revision>
!Date <Date>
!Data & Calibration Information
!Freq Syy:Method(Stat) Syz:Method(Stat) Szy:Method(Stat) Szz:Method(Stat)
# Hz S FMT R Z0

每项的含义如下所示：

参数

说明

Syy 至 Szz

选定测试端口的 S 参数；从 y 开始至 z，以升序排列。

Method

应用于 S 参数的校准类型。

Stat

S 参数校准的状态和误差校正设置（ON、OFF 或 --）

ON = 误差校正设置为“ON”
OFF = 误差校正设置为“OFF”
-- = 未进行校准

FMT

数据格式

RI = 实数 - 虚数
MA = 线性幅度 - 角度
DB = 对数幅度 - 角度

Z0

参考阻抗值

数据部分的结构取决于所选文件类型和指定端口的组合。

  • 指定未进行校准的端口的 S 参数时，如果存在使用 S 参数测得的数据，则该数据将输出到 Touchstone 文件。如果不存在测量数据，相应域中的输出将为 0（对于对数幅度 - 角度，对数幅度 = -200 dB）。

下图显示以 Touchstone 格式保存的文件的数据结构。

1 端口 Touchstone 文件

2 端口 Touchstone 文件

以 Touchstone 格式保存数据时的限制

将测量数据保存为 Touchstone 格式时具有以下限制。

  • 当夹具仿真和端口阻抗转换都启动时，要保存的端口的所有 Z0 必须设置为相同的值。如果端口中的 Z0 不同，则不会出现错误，但只有最小端口号的 Z0 才会输出到标题。

  • 当时域功能启动时，保存的数据不是显示的数据，而是转换前 S 参数的数据。

  • 对于以 Touchstone 格式保存的数据，输出数据中将不反映数据操作、时域、参数转换、数据格式、电延迟、方程编辑器和平滑。

保存步骤

请按照以下步骤以 Touchstone 格式保存迹线数据。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace prev），以选择要保存的迹线。

  2. 按 Save/Recall > SnP > SnP Format。

  3. 单击与要保存的数据格式相对应的功能键。

    功能键

    功能

    Auto

    根据工作迹线的显示格式自动设置数据格式。在工作迹线的显示格式设置为一个不同于对数幅度格式 (LogMag)、线性幅度格式 (LinMag) 或实数虚数格式 (Real/Imag) 的格式时，此数据格式将自动设置为实数-虚数格式。

    LogMag/Angle

    选择“对数幅度 - 角度”数据格式

    LinMag/Angle

    选择“线性幅度 - 角度”数据格式

    Real/Imaginary

    选择“实数 - 虚数”数据格式

  4. 根据要保存的文件类型，单击 s1p 或 s2p 的功能键。

  5. 单击与要保存的端口组合相对应的功能键。

  6. “Save As”对话框将打开。对于它的操作，请使用外部键盘和鼠标。

  7. 指定要保存文件的文件夹，输入文件名，然后按 Save 保存文件。

  8. 在扫描过程中保存数据时，扫描期间的数据将保存到 Touchstone 文件中。也就是说，先前的扫描数据将另存为尚未扫描的数据；或者，如果先前未进行扫描，将保存零数据。因此，在将数据保存到 Touchstone 文件中时，应将工作通道设置为“HOLD”状态。

  9. 当安全级别设置为低/高时，此功能无效。


将屏幕图像保存到文件

  • 概述

  • 将屏幕图像另存为文件

有关数据输出的其他主题

概述

E5061B 允许用户在打印时将屏幕图像另存为位图 (.bmp) 文件或可移植网络图形 (.png) 文件。可以将已保存的文件加载到 PC 应用软件中，以进行进一步处理。

将屏幕图像另存为文件

请按照以下步骤将屏幕图像保存到文件。

  1. 显示要另存为文件的屏幕。如果要保存具有白色背景的屏幕，则在保存屏幕前将显示方式设置为反向显示。有关显示模式的详细信息，请参见设置显示颜色。

  2. 按 System 键。按下 System 键时的屏幕图像即为要保存的图像。

  3. 按 Dump Screen Image 打开“Save As”对话框。

  4. 可以选择“24-Bit Bitmap (*.bmp)”或“Portable Network Graphics (*.png)”作为文件类型。

  5. 选择目标文件夹，然后键入文件名。（单击“Save As”对话框中的 Input from the front panel 将激活屏幕键盘。）

  6. 按 Save 将 E5061B 的屏幕图像保存到文件中。


打印显示屏幕

  • 概述

  • 打印/保存图像

  • 打印步骤

有关数据输出的其他主题

概述

通过将打印机连接到 E5061B 的 USB 端口，可以打印 E5061B 的显示屏幕。

打印/保存图像

打印/保存存储在易失性存储器（剪贴板）中的显示图像。如果剪贴板中未保存任何图像，则打印/保存执行打印时显示的图像。

将图像保存到剪贴板

System 键还具有屏幕捕获功能。当按 System 键时，按键前的瞬间显示在屏幕上的图像将保存到剪贴板中。

  • 执行打印/保存时，将清除剪贴板中的图像。

打印步骤

打印前的准备

请按照以下步骤准备打印：

  1. 关闭 E5061B。

  2. 打开打印机并将其连接到 E5061B。

  3. 打开 E5061B。

  4. 按 System 键。

  5. 按 Printer Setup。“Printers”窗口将打开。窗口中将显示已连接的打印机图标。首次连接打印机时，它将自动注册，并且在窗口中添加其图标。

  6. 打印机图标上带有选中标记 ( [image]) 的打印机将被选为用于打印的默认打印机。如果要更改它，请在“Printers”窗口中选择（高亮显示）首选打印机的图标，然后单击“File”菜单中的 Set as Default Printer。

  7. 单击“File”菜单中的 Printing Preferences...。将出现所选打印机的“Printing Preferences”对话框。打印之前，对“Page Size”等必要的项进行设置，然后单击 OK 按钮。

  8. 单击“File”菜单中的 Close。

执行打印

请按照以下步骤打印屏幕信息：

  1. 显示要打印的屏幕。

  2. 按 System 键，将当前显示的屏幕保存到剪贴板中。

  3. 根据需要，按 Invert Image 以在 [OFF]（用于以接近实际显示的屏幕颜色打印）和 [ON]（用于以反色打印）之间切换。

  4. 单击 Print 开始打印。

  5. 要取消正在进行的打印，请按 Abort Printing。

  6. 如果由于失误，在打印机还没有准备就绪（例如，未打开打印机）时就开始打印，则可能会显示“Printers Folder”对话框。在这种情况下，请单击“Cancel”关闭“Printers Folder”对话框，先准备好打印机，然后再开始打印。


优化测量

  • 扩展动态范围

  • 降低迹线噪声

  • 提高相位测量精度

  • 提高测量吞吐量


扩展动态范围

  • 概述

  • 降低接收机本底噪声

有关优化测量的其他主题

概述

动态范围是指分析仪的最大输入功率电平和最小测量功率电平（本底噪声）之间的有限差。在评估伴随着幅度有巨大变化的某个特性（例如，滤波器的通带和阻带）时，加大动态范围是很重要的。

降低接收机本底噪声

降低接收机本底噪声可以扩展动态范围。可以使用以下方法来降低接收机本底噪声。

  • 缩小 IF 带宽

  • 启动扫描平均

缩小 IF 带宽

缩小接收机的 IF 带宽可以降低随机噪声对测量的影响。将 IF 带宽缩小到原始带宽的 1/10 可使接收机的本底噪声降低 10 dB。

要指定 IF 带宽，请按照以下步骤进行操作。

  1. 按 Channel Next（或 Channel Prev），选择要指定 IF 带宽的通道。

  2. 按 Avg 键。

  3. 单击 IF Bandwidth，然后在数据输入区域中更改 IF 带宽。

自动设置 IF 带宽

如果扫描类型是对数频率，则可将 IF 带宽设置为自动模式。如果在距离较低频率的跨距较大时进行测量，并且 IF 带宽设置为固定频率，则测量结果为较低频率中的较慢或较高本底噪声。 使用此功能可以测量较低频率中更窄的 IF 带宽（噪声更低）以及较高频率中更宽的 IF 带宽（更快）。

  1. 按 Avg 键。

  2. 单击 IFBW Auto 打开 IF 带宽自动模式。

  3. 如果要在自动模式中设置 IF 带宽的上限，请按 IFBW Auto Limit，然后通过输入键来输入上限。

  4. 在 IF 带宽自动模式中，IF 带宽自动设置为等于或小于每个测量频率的 1/5。

  5. IFBW Auto 为“打开”时，扫描时间比 IFBW Auto 为“关闭”长。这是因为 IFBW 自动操作需要更多时间。

打开扫描平均

使用扫描平均也可以降低随机噪声对测量的影响。

扫描平均是基于由用户指定的平均因子对连续扫描的指数平均进行加权来对每个点的数据（矢量）取平均。扫描平均可以用以下方程表示。

其中：

  • An = 在相关的点（矢量）处执行第 n 次扫描操作时的扫描平均计算结果

  • Sn = 在相关的点（矢量）处执行第 n 次扫描操作时获取的测量值

  • F = 扫描平均因子（1 到 999 之间的整数）

通过以下步骤定义扫描平均。

  1. 按 Channel Next（或 Channel Prev），以选择要定义扫描平均的通道。

  2. 按 Avg > Avg Factor，然后在数据输入区域中更改平均因子。

  3. 单击 Averaging 以启动平均功能。

  4. 单击 Averaging Restart 将打开扫描平均中的扫描平均方程中的 n 重置为 1。


降低迹线噪声

可以使用以下任一方法来降低迹线噪声。本部分介绍启动平滑的方法。

  • 启动平滑

  • 启动扫描平均

  • 缩小 IF 带宽

有关优化测量的其他主题

启动平滑

平滑可用于降低峰值相对较小的噪声。启动平滑后，迹线上各点的值将由多个邻近点的值的移动平均值来表示。平滑孔径（扫描跨距的百分比）定义移动平均值计算中所要包含的点的范围。

  • 可以为每条迹线定义平滑。

设置平滑

按照以下步骤设置平滑操作：

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace prev），以激活要定义平滑的迹线。

  2. 按 Avg。

  3. 单击 Smo Aperture，然后在数据输入区域中更改平滑孔径 (%)。

  4. 单击 Smoothing 以启动平滑。Smo 将显示在迹线状态区域中。


提高相位测量精度

本部分介绍以下可用于提高相位测量精度的功能。

  • 电延迟

  • 速度因子

  • 相位偏移

  • 端口延伸和损耗值

有关优化测量的其他主题

电延迟

电延迟功能可添加或去除一段其长度随接收机输入而变的伪无耗传输线。使用此功能可以提高相位测量的分辨率，从而能测量线性相位偏移。可以为每条迹线指定电延迟。

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace prev），以激活要指定电延迟的相位迹线。

  2. 按 Scale > Electrical Delay。

  3. 在数据输入区域中更改电延迟（以秒为单位）。

有关如何确定线性相位偏移的信息，请参见“测量线性相位偏移”。

使用标记的步骤

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace prev），以激活要设置电延迟的迹线。

  2. 将工作标记放置在合适的位置。

  3. 按 Maker Fctn。

  4. 单击 Marker -> Delay，在工作标记位置处将电延迟设置为群时延值（不论平滑设置如何，都以 20% 的孔径对该值进行平滑）。

相位偏移

相位偏移功能可用于加上或减去与进出迹线的频率相关的预定值。使用此功能可以模拟如添加电缆等事件之后发生的相位偏移。

相位偏移可以在 -360° 到 +360° 之间指定。

使用相位偏移功能

  1. 按 Channel Next（或 Channel Prev）和 Trace Next（或 Trace prev），以激活要指定相位偏移的迹线。

  2. 按 Scale > Phase Offset，然后在数据输入区域中输入相位偏移 (°)。

速度因子

速度因子是同轴电缆中的信号传播速度与自由空间中的信号传播速度之比。普通电缆的速度因子约为 0.66。传播速度取决于电缆介电质的介电常数 (εr)。

使用电延迟或设置端口延伸以指定电延迟（以秒为单位）时，通过指定速度因子，可使出现在数据输入区域中的等效长度（以米为单位）与实际物理长度相匹配。

可以为每个通道定义速度因子。

使用速度因子

  1. 按 Channel Next（或 Channel Prev），以激活要指定速度因子的通道。

  2. 按 Cal > Velocity Factor，然后在数据输入区域中指定速度因子。

端口延伸和损耗值

概述

端口延伸功能可通过指定电延迟来移动校准参考面。例如，由于 DUT 位于测试夹具内，因而无法直接在 DUT 端子上进行校准时，此功能十分有用。在这种情况下，可以使用此功能首先在测试夹具端子上进行校准，然后通过延伸端口将校准面移到 DUT 端子上。

端口延伸仅校正每个测试端口的电延迟（相移）。它无法消除由损耗以及电缆、适配器或测试夹具的错误匹配所引起的误差。

除了端口延伸之外，还可以为每个端口设置损耗值。通过校正由端口延伸引起的损耗，可以获得更精确的测量结果。

损耗值设置有两种类型：指定端口两个频率点处的损耗值，以及直流损耗值。您可以同时对每个端口进行这些设置。

端口延伸不适用于进行增益-相位测量。

  • 可以为每个通道设置损耗值。为某个特定通道设置损耗值不会影响其他通道。

  • 可以为每个通道定义端口延伸。为某个特定通道设置端口延伸不会影响其他通道。

启用端口延伸和损耗值

  1. 按 Channel Next（或 Channel Prev），激活要启用端口延伸的通道。

  2. 按 Cal > Port Extensions。

  3. 打开 Extensions。

手动设置端口延伸和损耗值。

a. 设置电延迟

按照以下步骤操作，为同轴电缆设置延迟：

  1. 按 Channel Next（或 Channel Prev），以激活要设置端口延伸的通道。

  2. 按 Cal > Port Extensions。

  3. 单击 Extension Port 1 或 Extension Port 2 以选择端口。

  4. 单击 Extension 设置延伸（以秒为单位）。

b. 设置损耗值

  1. 按 Channel Next（或 Channel Prev），以激活要设置损耗值的通道。

  2. 按 Cal > Port Extensions。

  3. 单击 Extension Port 1 或 Extension Port 2 以选择端口。

  4. 单击 Loss 设置损耗值。

  5. 单击 Loss1 [OFF]，以切换到 Loss1 [ON]（启用），然后输入损耗值（Loss1) 和频率 (Freq1)。

  6. 如果要设置两个频率点处的损耗，则按 Loss2 [OFF]，以切换到 Loss [ON]]）（启用），然后输入损耗值 (Loss2) 和频率 (Freq2)。

  • 使用 Loss 1 计算损耗的公式：

  • 使用 Loss 1 和 Loss 2 计算损耗的公式：

  • 指定两个频率点时，请将较低的频率设置为 Loss1，较高的频率设置为 Loss2。

c. 设置直流损耗值

  1. 单击 Cal > Port Extensions > Extension Port 1 或 Extension Port 2 ，以选择端口。

  2. 单击 Loss > Loss1 [OFF]，以切换到 Loss1 [ON]（启用）。

  3. 单击 Loss at DC，然后输入直流损耗值。

使用自动端口延伸功能

自动端口延伸功能使用连接到端口的开路/短路标准，测量每个端口的端口延伸和损耗值，并自动计算和设置它们。

自动端口延伸功能完成后，端口延伸和损耗值将更新到计算值中。

可以在自动端口延伸功能中使用开路和短路测量值。请注意，在这种情况下，将使用计算结果的平均值进行更新。

可以为每个通道设置自动端口延伸功能。为某个特定通道设置自动端口延伸功能不会影响其他通道。

如果扫描类型是功率扫描，则将无法使用自动端口延伸。

A. 选择端口

选择要使用自动端口延伸功能的端口。

  1. 按 Channel Next（或 Channel Prev），以激活要设置自动端口延伸的通道。

  2. 按 Cal > Port Extensions > Auto Port Extension > Select Ports，选择要使用自动端口延伸功能的端口。

B. 设置用于计算的频率

设置要计算损耗值的频率点。

  1. 按 Cal > Port Extensions > Auto Port Extension > Select Ports > Method，设置用于计算的频率。

  2. 如果已选择 User Span，则使用 User Span Start 和 User Span Stop 来设置起始值和结束值。

  3. 对于 Current Span 和 User Span，位于频率范围 1/4 处的频率点将设置为 Freq1；位于频率范围 3/4 处的频率点将设置为 Freq2。

  4. 如果在启动开路/短路标准测量前还未进行此设置，它将不会影响计算结果。

C. 指定作为计算目标的损耗值

指定是否要在计算结果中包含损耗值。

  1. 按 Cal > Port Extensions > Auto Port Extension > Select Ports > Include Loss 以将其打开。

  • 如果在启动开路/短路标准测量前还未进行此设置，它将不会影响计算结果。

D. 指定作为计算目标的直流损耗值

指定是否要在计算结果中包含直流损耗值。

  1. 按 Cal > Port Extensions > Auto Port Extension > Adjust Mismatch 以将其打开。

  • 如果在启动开路/短路标准测量前还未进行此设置，它将不会影响计算结果。

E. 测量开路/短路标准并执行计算

使用开路/短路标准，根据计算结果来计算端口延伸和损耗值。

  1. 按 Cal > Port Extensions > Auto Port Extension。

  2. 如果使用开路标准，请单击 Measure OPEN，并选择要执行测量的端口。将只在选择端口中选择的端口上执行

  3. 如果使用短路标准，请单击 Measure SHORT 并选择要执行测量的端口。将只在选择端口中选择的端口上执行。

  • 如果已设置端口延伸值或损耗值，该值将更新到计算结果中。

  • 如果执行开路和短路两种测量，则计算结果的平均值会反映到端口延伸和损耗值中。

F. 删除开路/短路测量的结果

开路/短路测量完成后，只要退出同一级功能键菜单，测量结果就会被删除。注意：可以使用 GPIB 命令。

  • 不会清除已计算的端口延伸和损耗值。


提高测量吞吐量

本部分介绍提高测量吞吐量的方法。

  • 关闭 LCD 屏幕显示信息的更新

  • 关闭系统误差校正

有关优化测量的其他主题

关闭 LCD 屏幕显示信息的更新

关闭 LCD 屏幕显示信息的更新功能以省去在分析仪中更新显示信息所需的处理时间，从而提高测量吞吐量。如果在测量过程中不需要检查显示信息，则关闭实时更新是提高吞吐量的有效手段。

可以使用以下步骤来打开或关闭 LCD 屏幕显示信息的更新：

关闭信息更新

  1. 按 Display。

  2. 单击 Update，打开/关闭 LCD 屏幕显示信息的更新。

关闭 LCD 屏幕更新后，Update Off 将出现在仪器状态栏上。

关闭系统误差校正

E5061B 将使用出厂时设置的系统校准数据，在数据处理流程图中所示的数据处理流程中执行端口特性校正。如果用户使用 Cal 键执行了正确的校准，则不需要执行系统误差校正过程。随后出现的功能键将自动启用误差校正。

关闭系统误差校正后，可以减少测量过程中所需的数据处理时间，从而提高测量吞吐量。

  • 打开/关闭系统误差校正时，将删除用户校准所设置的所有校准数据。

  1. 按 System > Service Menu > System Correction。

  2. 将显示消息“Changing this setting will clear all calibration data. Are you want to continue?”（更改此设置将清除所有校准数据。是否继续？）。

  3. 单击 OK，打开/关闭系统误差校正。


测量示例

  • 带通滤波器测量（在快速入门中）

  • 回路增益稳定性测量

  • 直流偏置测量

  • 进行逐段扫描（分段扫描）


回路增益稳定性测量

  • 概述

  • 步骤

其他测量示例

概述

本节介绍如何测量低频放大器的回路稳定性的示例。

步骤

在此示例中，按照下列步骤计算 DUT。

步骤 | 说明
1. 设置测量条件 | 设置测量条件。
2. 执行校准 | 执行校准。
3. 连接 DUT | 连接 DUT。
4. 调整刻度 | 调整刻度以确认测量结果。

1. 设置测量条件

按照下列步骤定义测量条件。

设置说明

键操作

预设

Preset > OK

设置迹线号：2

Display > Num of Traces > 2 > Allocate Traces > x2

指定测量端口：增益-相位

Meas > Measurement Port > Gain-Phase

  • 未指定测量参数，因为两个通道的测量参数都是 T/R。

指定接收端口的阻抗：1 MΩ

Meas > Gain-Phase Setup > T Input Z > 1 MΩ
Meas > Gain-Phase Setup > R Input Z > 1 MΩ

指定接收机端口的衰减器：20dB

Meas > Gain-Phase Setup > T Attenuator > 20 dB
Meas > Gain-Phase Setup > R Attenuator > 20 dB

数据格式：Tr1:LogMag Tr2:Phase

(Tr1) Format > Log Mag
(Tr2) Format > Phase

扫描类型：对数频率

Sweep Setup > Sweep Type > Log Freq

起始频率：100 Hz

Start > 1 > 0 > 0 > x1

终止频率：1 MHz

Stop > 1 > M/u

IF 带宽自动：ON

Avg > IFBW Auto（设置为 ON。）

IF 带宽自动限值：100 Hz

Avg > IFBW Auto Limit > 1 > 0 > 0 > x1

功率：-20 dBm

Sweep Setup > Power > Power > +/- > 2 > 0 > x1

2. 执行校准

执行直通响应校准（增益-相位）。

设置说明 | 键操作或连接操作
连接直通连接 | 连接直通连接。
执行直通响应 | Cal > Calibrate > Response (Thru) > Thru > Done

3. 连接 DUT

按如下所示连接 DUT。

4. 调整刻度

为刻度设置设置每个参数。在指定每个参数之前，需要通过按 Trace Next 或 Trace Prev 指定迹线。下表是设置示例。

设置说明 | 键操作
刻度分度：10 | (Tr1) Scale > Divisions > 1 > 0 > x1 (Tr2) Scale > Divisions > 1 > 0 > x1
刻度/格：10 dB/div (Tr1)，45 °/div (Tr2) | (Tr1) Scale > Scale/Div > 1 > 0 > x1 (Tr2) Scale > Scale/Div > 4 > 5 > x1
参考位置：5 Div | (Tr1) Scale > Reference Position > 5 > x1 (Tr2) Scale > Reference Position > 5 > x1
参考值：0 dB (Tr1)，0 °/div (Tr2) | (Tr1) Scale > Reference Value > 0 > x1 (Tr2) Scale > Reference Value > 0 > x1

回路增益稳定性测量屏幕示例


直流偏置测量

直流偏置测量示例

  • 概述

  • 步骤

其他测量示例

概述

本部分介绍如何测量直流偏置叠加到低频放大器的交流测试信号的示例。

步骤

在此示例中，按照下列步骤计算 DUT。

步骤 | 说明
1. 设置测量条件 | 设置测量条件。
2. 执行校准 | 执行校准。
3. 连接 DUT | 连接 DUT。
4. 调整刻度 | 调整刻度以确认测量结果。

1. 设置测量条件

按照下列步骤定义测量条件。

设置说明

键操作

预设

Preset > OK

设置迹线号：2

Display > Num of Traces > 2 > Allocate Traces > x2

指定测量端口：增益-相位

Meas > Measurement Port > Gain-Phase

  • 未指定测量参数，因为两个通道的测量参数都是 T/R。

指定接收端口的阻抗：1 MΩ

Meas > Gain-Phase Setup > T Input Z > 1 MΩ
Meas > Gain-Phase Setup > R Input Z > 1 MΩ

指定接收端口的衰减器：20 dB

Meas > Gain-Phase Setup > T Attenuator > 20 dB
Meas > Gain-Phase Setup > R Attenuator > 20 dB

数据格式：Tr1:LogMag Tr2:Phase

(Tr1) Format > Log Mag
(Tr2) Format > Phase

扫描类型：对数频率

Sweep Setup > Sweep Type > Log Freq

起始频率：1 kHz

Start > 1 > k/m

终止频率：30 MHz

Stop > 3 > 0 > M/u

IF 带宽自动：ON

Avg > IFBW Auto（设置为 ON。）

IF 带宽自动限值：1 kHz

Avg > IFBW Auto Limit > 1 > k/m

功率：-12.5 dBm

Sweep Setup > Power > Power > +/- > 1 > 2 > . > 5 > x1

直流偏置端口：LF OUT

Sweep Setup > DC Bias Port > LF OUT

直流偏置电平：-20 V

Sweep Setup > DC Bias Level > +/- > 2 > 0 > x1

指定直流偏置：ON

Sweep Setup > DC Bias（设置为 ON。）

2. 执行校准

执行直通响应校准（增益-相位）。

设置说明 | 键操作或连接操作
连接直通连接 | 连接直通连接。
执行直通响应 | Cal > Calibrate > Response (Thru) > Thru > Done

3. 连接 DUT

按如下所示连接 DUT。

4. 调整刻度

为刻度设置设置每个参数。在指定每个参数之前，需要通过按 Trace Next 或 Trace Prev 指定迹线。下表是设置示例。

设置说明 | 键操作
刻度分度：10 | (Tr1) Scale > Divisions > 1 > 0 > x1 (Tr2) Scale > Divisions > 1 > 0 > x1
刻度/分度：5 dB/div (Tr1)，50 °/div (Tr2) | (Tr1) Scale > Scale/Div > 5 > x1 (Tr2) Scale > Scale/Div > 5 > 0 > x1
参考位置：5 Div | (Tr1) Scale > Reference Position > 5 > x1 (Tr2) Scale > Reference Position > 5 > x1
参考值：-5 dB (Tr1)，0 °/div (Tr2) | (Tr1) Scale > Reference Value > +/- > 5 > x1 (Tr2) Scale > Reference Value > 0 > x1

直流偏置测量屏幕示例


进行逐段扫描（分段扫描）

 | 分段 IFBW = ON | 分段 IFBW = OFF
通道 IFBW AUTO = ON | 分段 IFBW 值可应用于该分段。 | IFBW 对于所有分段设置为自动。
通道 IFBW AUTO = OFF | 分段 IFBW 值可应用于该分段。 | 通道 IFBW 值可应用于所有分段。
功能键 | 功能
Freq Mode | 切换频率范围设置模式（开始/结束或中心/跨距）
List IFBW | 为每个分段切换 IF 带宽设置（打开/关闭）；仅当打开时，设置 (IFBW) 行才会出现在分段表中
List Power | 为每个分段切换功率电平设置（打开/关闭）；仅当打开时，设置 (Power) 行才会出现在分段表中
List Delay | 为每个分段切换扫描延时设置（打开/关闭）；仅当打开时，设置 (Delay) 行才会出现在分段表中
List Time | 为每个分段切换扫描时间设置（打开/关闭）；仅当打开时，设置 (Time) 行才会出现在分段表中
快捷方式 | 功能
Copy | 将所选单元格的值复制到剪贴板（内部临时存储内存）
Paste | 将剪贴板中的值数据粘贴到新选择的单元格中
Insert | 在所选单元格的上方添加新行
Delete | 删除包含所选单元格的行
快捷方式 | 功能
Undo | 撤消更改并恢复为更改前的值
Cut | 剪切所选字符串，并将它存储到剪贴板（临时内存）
Copy | 将所选字符串复制到剪贴板
Paste | 将剪贴板中的字符串粘贴到新选择的单元格中
Delete | 删除所选字符串
Select All | 选择单元格中的整个字符串
功能键 | 功能
Freq Base | 显示 X 轴作为线性频率轴（按频率显示）
Order Base | 显示 X 轴作为点轴（按顺序显示）

进行逐段扫描

本部分介绍分段扫描的概念及执行方法。

  • 分段扫描概念

  • 设置分段扫描的条件

  • 可为每个分段设置的项

  • 分段扫描中的扫描延迟/扫描时间

  • 按频率显示/按顺序显示

有关优化测量的其他主题

分段扫描概念

要执行分段扫描，必须定义两个或更多的频率范围（称为分段），然后为每个分段指定点数、IF 带宽、功率电平、扫描延时和扫描时间。按顺序对所有分段执行扫描，就如同扫描是在一次扫描操作中完成的。

  • 通过跳过不需要测量的频率范围，可以只对需要的部分进行扫描和测量。

  • 可以为指定的每个分段定义最佳测量条件。例如，可以在需要高迹线分辨率的分段中指定尽可能多的点；在不需要高分辨率的分段中指定尽可能少的点。这样可以缩短测量时间，由于无需在特定频率范围的相同测量条件下执行整个操作，整体测量吞吐量将得到优化。

例如，要评估具有传输特性的带通滤波器（如下图所示），您可以从 A 到 G 中选择所需的频率范围，并确定测量条件（如下表所示）。这样可以在一次扫描操作中同时对它们进行测量。

上图中的频率范围（分段）及其测量条件
 | 起始频率 | 终止频率 | 点数 | IF 带宽
A | 440 MHz | 915 MHz | 50 | 50 kHz
B | 915 MHz | 980 MHz | 130 | 70 kHz
C | 980 MHz | 1.035 GHz | 60 | 50 kHz
E | 1.07 GHz | 2 GHz | 100 | 70 kHz
G | 2.6 GHz | 3 GHz | 40 | 70 kHz

设置分段扫描的条件

设置分段扫描时，要应用以下条件。

  • 一个分段的频率范围不能与另一个分段的频率范围重叠。（分段的起始频率必须高于其前一分段的终止频率）。

  • 分段 1 的起始频率必须高于 5 Hz，而最后一个分段的终止频率必须低于 3 GHz（这取决于网络分析仪的范围）。

  • 如果分段的起始频率和终止频率不同，可在分段中定义 2 个点到最大点数。

  • 如果分段的起始频率和终止频率相同，可在分段中定义 1 个点到最大点数。

  • 可以在分段表中将点的总数设置为 2 个到最大点数。

  • 可以在分段表中将分段数量设置为 1 到 201 个。

可为每个分段设置的项

对于分段扫描，可以为每个分段设置扫描范围、点数、IF 带宽、功率电平、扫描延时和扫描时间。

可针对每个分段将下表中的项设置为打开/关闭。如果启用逐段设置，则可以对分段表中的每个分段进行设置；如果禁用逐段设置，则会使用下表中的设置。

项 | 如果禁用逐段设置
IF 带宽 | 对所有分段，设置线性/对数扫描的 IF 带宽（使用 Avg > IF Bandwidth 进行设置）。如果打开 IFBW AUTO，则 IFBW 对于所有分段设置为自动。有关详细信息，请参考此表。
功率电平 | 对所有分段，设置线性/对数扫描的功率电平（使用 Sweep Setup > Power 进行设置）。
扫描延时 | 对所有分段，设置为 0。
扫描时间 | 对所有分段，设置为自动扫描时间模式。

分段扫描中的扫描延迟/扫描时间

下图显示了扫描延时和扫描时间的定义，可在分段扫描中指定这些定义。

在触发模式为“在扫描上”的扫描延时和扫描时间的定义。

在触发模式为“在点上”的扫描延时和扫描时间的定义。

  • 分段触发延迟不包括在分段扫描时间中。

按频率显示/按顺序显示

您可以选择执行分段扫描时显示迹线的方式：按频率或按顺序显示。

步骤

创建分段表

  1. 按 Channel Next（或 Channel Prev），以选择要创建分段表的通道。

  2. 按 Sweep Setup。

  3. 单击 Edit Segment Table。分段表将会出现在屏幕的下方。

  4. 要更改频率范围的设置模式，或为每个分段设置 IF 带宽、功率电平、扫描延时和扫描时间，请选择功能键。

    • 使用前面板键或键盘设置分段表时，需要首先聚焦（选择）操作目标（功能键分段表）。要更改焦点，可以在输入区中按 Foc 键。如果对分段表聚焦，分段表窗口框架的显示亮度将与工作通道窗口框架相同。如果对功能键菜单聚焦，则功能键菜单标题区域将显示为蓝色。

  5. 请在下表中为添加的每个分段（行）输入各个项，以创建分段表。要创建分段表，请使用按键和功能键。

    Start

    设置扫描范围的起始值

    Stop

    设置扫描范围的结束值

    Center

    设置扫描范围的中心值

    Span

    设置扫描范围的跨距值

    Points

    设置点数

    IFBW

    设置 IF 带宽

    Power

    设置功率电平；功率范围与线性/对数扫描的设置相同 (Sweep Setup > Power Range)

    Delay

    设置扫描延时

    Time

    设置扫描时间；要指定自动设置 (AUTO)，请输入 0 作为扫描时间

使用鼠标执行的有用功能

  • 右键单击所选单元格，可以复制/粘贴/插入/删除该单元格。

  • 在逐字符编辑模式中，右键单击单元格可以进行撤消/剪切/复制/粘贴/删除/全选操作。

执行分段扫描

要使用已创建的分段表来执行分段扫描，必须按照以下步骤指定该扫描操作的扫描类型。

  1. 按 Channel Next（或 Channel Prev），以选择要执行分段扫描操作的通道。

  2. 按 Sweep Setup > Sweep Type > Segment。

设置分段显示

按照下述步骤，定义执行分段扫描时显示迹线的方式。

  1. 按 Channel Next（或 Channel Prev），以选择要定义分段显示的通道。

  2. 按 Sweep Setup > Segment Display。

  3. 选择分段显示。

以 CSV 格式保存新建分段表

如创建分段表中所讨论，可以将新创建的分段表导出为 CSV（逗号分隔值）格式的文件，以便用于需要不同格式的软件。

  1. 按 Sweep Setup。

  2. 单击 Edit Segment Table > Export to CSV File，打开“Save As”对话框。请注意，首次打开对话框时，已将 CSV 文件 (*.csv) 选择为文件类型。

  3. 在“File Name”区域键入文件名，并单击 Save 以保存分段表。

调用保存为 CSV 格式的分段表

通过导出由 E5061B 保存的分段表文件来设置分段表。

  • 可以从保存文件的通道以外的不同通道调用该文件。

  1. 按 Sweep Setup。

  2. 单击 Edit Segment Table > Import from CSV File，打开“Open”对话框。请注意，首次打开对话框时，已将 CSV 文件 (*.csv) 选择为文件类型。

  3. 选择要导入的 CSV 格式文件，然后单击 Open 以调用分段表。

  • 由电子表格软件创建/编辑的 CSV 格式文件将无法导入到 E5061B 中。


设置控制功能

远程控制

  • 设置 GPIB

  • 使用 HTTP 进行远程控制

显示

  • 关闭日期/时间显示

  • 关闭 LCD 屏幕背光

  • 校准触摸屏

其他

  • 初始源端口控制功能

  • 检查产品信息

  • 激活软件选件

  • 锁定前面板键、键盘和/或鼠标（触摸屏）

  • 设置蜂鸣器（内置扬声器）

  • 设置预设功能

  • 退出/重新启动 E5061B 测量应用程序

  • 过载检测和电源跳闸功能


设置 GPIB

  • 设置 E5061B 的发送/接收 GPIB 地址

  • 设置系统控制器（USB/GPIB 接口）

有关设置控制功能的其他主题

本部分说明如何设置使用 E5061B 的 GPIB（通用接口总线）所需的接口。

设置 E5061B 的发送/接收 GPIB 地址

使用 GPIB 命令从连接到 GPIB 连接器的外部控制器控制 E5061B 时，需要设置 E5061B 的发送/接收 GPIB 地址。

请按照下面的步骤进行该设置：

  1. 按 System > Misc Setup > GPIB Setup> Talker/Listener Address。

  2. 使用前面板上的输入区按键输入地址。

设置系统控制器（USB/GPIB 接口）

要从 E5061B 控制外部设备，请通过 USB/GPIB 接口连接 E5061B 的 USB 端口和外部设备的 GPIB 端口。

  • 请勿连接两个或更多 USB/GPIB 接口。

请按照下面的步骤设置 USB/GPIB 接口：

  1. 将 E5061B 的 USB 端口连接到 USB/GPIB 接口。

  2. 选择 No, not this time（否，暂时不），然后单击 Next >（下一步 >）。

  3. 选择 Install the software automatically (Recommended)（自动安装软件(推荐)），然后单击 Next >（下一步 >）。

  4. 单击 Finish（完成）。

  5. Found New Hardware Wizard（找到新硬件向导）将再次出现。重复步骤 2 至 4。

  6. 选择 When a new 82357 is plugged in（当插入新的 82357 时），然后单击 OK（确定）。

  7. 选择 When a new <USB device> is plugged in.（当插入新的 <USB 设备> 时）或 Never show this dialog（从不显示此对话框）而不是 Each time a USB devices is plugged in.（每次插入 USB 设备时）。

更改 USB/GPIB 接口设置

如果在连接 USB/GPIB 接口后，需要检查/更改 USB/GPIB 接口的设置，请执行以下步骤：

  1. 按 System > Misc Setup > GPIB Setup > System Controller Configuration。

  2. 出现“Agilent Connection Expert”。（还可以从 Windows 的任务栏或“开始”菜单执行“Agilent Connection Expert”。）

  3. 选择 USB/GPIB (GPIBx)

  4. 单击 Change Propetries...（更改属性...）。

  5. 更改 USB/GPIB 接口的设置。


使用 HTTP 进行远程控制

  • 启用 Web 服务器

  • 浏览器 Web 控制

有关设置控制功能的其他主题

通过使用超文本传输协议 (http) 和 E5061B 的 IP 地址，可以从外部 PC 的 Web 浏览器访问安装在 E5061B 中的网页。该功能称为支持 Web 的分析仪。通过该内置网页，可以远程控制 E5061B，并在外部 PC 上显示测量屏幕。

建议使用下列浏览器：

  • Internet Explorer 6.0 及更高版本

启用 Web 服务器

网络配置

要使用 Web 服务器，必须正确配置 E5061B 的网络。有关配置和注意事项的详细信息，请参见“配置网络”。

启用 Web 服务器

启用 E5061B 的 Web 服务器，从而允许从外部 PC 进行访问。请执行下面的操作：

  1. 按 System > Misc Setup > Network Setup。

  2. 单击 Web Server，将其设置为 ON。

从外部 PC 进行访问

  1. 运行 PC 上的 Web 浏览器。

  2. 检查 E5061B 的 IP 地址。

  3. 在地址栏中输入 E5061B 的 IP 地址，然后按 Enter。将显示下面的屏幕：

更改 ENA 的 LAN (TCP/IP) 配置。

  1. 单击 View & Modify Configuration（查看和修改配置）（下图中的 1）。将显示下面的屏幕：

  2. 单击 Modify Configuration（修改配置）（上图中的 2）。修改此设置会影响 Windows Internet Protocol (TCP/IP) 属性。将显示下面的屏幕：

  3. 在“Password”（密码）字段（上图中的 1）中输入密码（默认值：“Agilent”），然后单击 Login（登录）（上图中的 2）。将显示下面的屏幕：

浏览器 Web 控制

使用浏览器 Web 控制功能可从 Web 浏览器控制 E5061B。此功能是通过 VNC 服务器执行的。

  • 外部 PC 必须安装 Java Runtime Environment，否则浏览器 Web 控制功能可能无法正常工作。要安装 Java Runtime Environment，请访问 http://www.java.com。

下面描述了如何开始配置 VNC 服务器。有关密码设置步骤和 VNC 服务器的信息，请访问网站 http://www.realvnc.com。

  1. 按 System > Misc Setup > Network Setup。

  2. 单击 VNC Server Configuration 以启动“VNC Server Properties”。

  3. 要限制外部访问，可为 VNC 服务器配置设置密码。出厂时的默认密码是空的。


打开/关闭日期/时间显示

使用下面的步骤，可以打开/关闭仪器状态栏中的日期/时间显示。

  1. 按 System > Misc Setup > Clock Setup。

  2. 单击 Show Clock，打开/关闭日期/时间显示。

有关设置控制功能的其他主题


关闭 LCD 屏幕背光

可以关闭 E5061B 的 LCD 屏幕的背光（照明）。这可以在长时间连续使用背光时，延长它的使用寿命。

关闭 LCD 屏幕背光

  1. 按 System > Backlight，打开/关闭背光。

  2. 关闭背光，将导致几乎看不到 LCD 屏幕上的指示。

  3. 通过按前面板上的任意键，可再次打开已经关闭的背光。

有关设置控制功能的其他主题


校准触摸屏

在 E5061B 上执行了系统恢复后，必须校准触摸屏。请按照下面描述的步骤校准触摸屏。

  1. 按 System > Service Menu > Test Menu > Adjust Touch Screen。

  2. 将出现触摸屏校准屏幕。

  3. 用手指触摸左上方的 x 标记。标记 x 将同时出现在左下方、右上方和右下方。按此顺序，用手指触摸 x 标记。

  4. 用手指触摸上述四个位置，可自动结束触摸屏校准。

  5. 如果在预设时间内没有对触摸屏校准屏幕进行任何操作，则它将自动关闭并重新出现先前的测量屏幕。

有关设置控制功能的其他主题


初始源端口控制功能

初始源控制功能

在测量中断时，E5061B 将停止输出 RF/LF 信号源和直流偏置。（初始源控制为“ON”）。即使测量状态处于中断状态，也可以使用此功能输出信号源和直流。

  1. 按 System > Service Menu > Init Src Ctrl 以将其关闭。

有关设置控制功能的其他主题


检查产品信息

  • 检查序列号和选件

  • 检查固件修订版

  • 检查 HDD 修订版

有关设置控制功能的其他主题

检查序列号和选件

使用下面的步骤，可以检查 E5061B 的序列号和软件选件。

  1. 按 System > Service Menu > Enable Options。

  2. 序列号显示在功能键的上方。

  3. 已安装（已激活）的软件选件的值为“ON”，否则为“OFF”。
    要激活软件选件，请参考激活软件选件。

检查固件修订版

使用下面的步骤，可以检查安装在 E5061B 中的固件的修订号。

  1. 按 System > Firmware Revision。

  2. 将显示“Firmware Revision”对话框。该对话框提供有关已安装的选件、序列号、IP 地址、Mac 地址和 USB ID 的信息。

检查 HDD 修订版

使用 Windows“开始”菜单 > 我的电脑 > C: 驱动器标签，可以检查 E5061B 的 HDD 修订版。例如，在下图中，E5061B 的 HDD 版本是 EL003。有关更多信息，请参考 HDD 修订历史记录。


激活软件选件

要激活所安装的选件，请选择 System > Service Menu > Enable Options > Time Domain，然后在“Key Code”输入对话框中输入由 Agilent 发送的相应的 12 个字符长许可证密钥。单击 Enter 激活该选件。

  • 许可证密钥保存在文本文件 (.lic) 中，该文件位于 RECOVERY(E):\LICENSE\gen.lic 中，可使用记事本查看该文件。

  • 由 VBA 宏程序选件创建的测量设置窗口将显示在主显示窗口顶部，它会挡住测量视图。对于 ENA 网络分析仪，不能使 VBA 宏程序显示窗口最小化或处于浮动状态，这是该显示窗口的默认行为。


锁定前面板键、键盘和/或鼠标（触摸屏）

可以锁定（禁用）前面板键、键盘和/或鼠标（触摸屏）。使用此功能可以防止由于不注意触摸了任意这些设备而引起的错误操作。

锁定前面板键、键盘和/或鼠标

  1. 按 System > Misc Setup > Key Lock。

  2. 单击相应的键切换锁的打开/关闭。

    功能键

    功能

    Front Panel & Keyboard Lock

    打开/关闭前面板键和键盘锁。

    Touch Screen & Mouse Lock

    打开/关闭触摸屏和鼠标锁。

  • 不能使用已锁定的设备解锁相同的设备。要解锁已锁定的前面板键、键盘、触摸屏和鼠标，请按 Standby 开关，关闭电源，然后再重新打开。在接通电源进行设置时，前面板键、键盘、触摸屏和鼠标都处于未锁定状态。

有关设置控制功能的其他主题


设置蜂鸣器（内置扬声器）

  • 设置操作完成蜂鸣器

  • 设置警告蜂鸣器

有关设置控制功能的其他主题

E5061B 有一个内置扬声器，它可发出嘟嘟声。蜂鸣器允许您进行两种类型的设置。

类型

功能

操作完成蜂鸣器

发出嘟嘟声，通知用户操作已经完成。

  • 完成校准数据测量时

  • 完成数据存储时

警告蜂鸣器

发出嘟嘟声，提醒用户小心使用。

  • 仪器出现错误时（同时出现错误信息。）

  • 极限测试失败时

操作完成蜂鸣器发出的声音比警告蜂鸣器发出的声音稍长一些。

设置操作完成蜂鸣器

  1. 按 System > Misc Setup > Beeper > Beep Complete，打开/关闭操作完成蜂鸣器。

  2. 单击 Test Beep Complete 可以听到并检查操作完成蜂鸣器发出的嘟嘟声。

设置警告蜂鸣器

  1. 按 System > Misc Setup > Beeper > Beep Warning，打开/关闭警告蜂鸣器。

  2. 单击 Test Beep Warning 可以听到并检查警告蜂鸣器发出的嘟嘟声。


设置预设功能

  • 预设时显示/隐藏确认按钮

  • 设置用户预设功能

  • 保存用户预设的仪器状态

有关设置控制功能的其他主题

预设时显示/隐藏确认按钮

按 E5061B 的预设按钮时，可以在不显示 OK 和 Cancel 功能键按钮的情况下，执行预设功能。

  1. 按 System > Misc Setup > Preset Setup。

  2. Confirm 可打开（显示）/关闭（隐藏）确认按钮。

设置用户预设功能

可以将 E5061B 的仪器状态保存到大容量存储的文件中，以后可以使用预设功能调用它，从而再现该状态。

如果未存储用户预设仪器状态，则无法设置用户预设功能。

  1. 按 System > Misc Setup > Preset Setup > State。

  2. 使用下列键之一获取所需设置。

    功能键

    功能

    Factory

    指定常规预设功能。

    User

    指定用户预设功能。

    Cancel

    返回上一级的功能键显示。

保存用户预设的仪器状态

要执行用户预设功能，必须具有已保存的预设设置文件。请按照下面的步骤保存 E5061B 的预设仪器状态。

  1. 按 Save/Recall > Save State > User Pres。


退出/重新启动 E5061B 测量应用程序

按 System > Service Menu > Exit 可关闭 E5061B 的固件。

按 System > Service Menu > Restart Firmware 可重新启动 E5061B 的固件。

有关设置控制功能的其他主题


过载检测和电源跳闸功能

过载检测和电源跳闸功能是避免 E5061B 发生过量输入的安全功能。检测到过载时，设置将进行如下更改：

  • RF Out：关

  • 端口耦合：交流

  • 直流偏置：关

  • 增益-相位输入衰减器：20dB

  • 增益-相位输入阻抗：1 MΩ

在直流电流溢出时发生过载：

  • 端口 1 和 2：40 mAdc

  • 端口 R 和 T（增益-相位）：100 mAdc

如果发生过载，请排除引起过量输入的原因，并恢复上述设置以重新开始测量。

Overload Recovery 菜单下方的功能键与其他菜单下方的标签相同的功能键相同。例如，System > Overload Recovery > RF Out 与 Sweep Setup > Power > RF Out 相同。这些功能键可帮助您查看设置。

有关设置控制功能的其他主题


1 端口功能键

功能键 | 功能
1 | 选择测试端口 1。
2 | 选择测试端口 2。

功能键右上方的星号 (*) 表示，如果选择该测试端口并执行校准系数的获取（单击 Done），将会清除现有的校准系数。


2 个端口功能键

功能键 | 功能
1-2 | 选择测试端口 1 和 2。

功能键右上方的星号 (*) 表示，如果选择该测试端口并执行校准系数的获取（单击 Done），将会清除现有的校准系数。


关于校正

乘数（开始/停止）和偏移量（开始/停止）中设定的测量值有四种类型的校正因子。

开始和停止之间的校正因子是线性内插的。请参见以下示例。

point_begin = 1，point_end = 3

meas(1) = 10

meas(2) = 11

meas(3) = 12

meas_mult_start = 1.1，meas_mult_stop = 1.3

meas_mult(1) = 1.1

meas_mult(2) = 1.2 <- 线性内插值

meas_mult(3) = 1.3

meas_offset_start = 5，meas_offset_stop = 9

meas_offset(1) = 5

meas_offset(2) = 7 <- 线性内插值

meas_offset(3) = 9

meas(1) = 10 * 1.1 + 5

meas(2) = 11 * 1.2 + 7

meas(3) = 12 * 1.3 + 9


校准套件

型号名称 | 说明 | 连接器类型 | 频率范围
85033E | 机械校准套件 | 3.5 mm | DC 至 9 GHz
85033D | 校准套件 | 3.5 mm | DC 至 6 GHz
85052D | 经济机械校准套件 | 3.5 mm | DC 至 26.5 GHz
85032F | 机械校准套件 | N 型，50 Ω | DC 至 9 GHz
85032B/E | 校准套件 | N 型，50 Ω | DC 至 6 GHz
85036B/E | 校准套件 （经济校准套件） | N 型，75 Ω | DC 至 3 GHz
85039B | 校准套件 | F 型，75 Ω | DC 至 3 GHz
85038A/F/M | 校准套件 | 7-16 | DC 至 7.5 GHz
用户 | 用户定义校准套件 | 未指定 | 未指定
用户 | 用户定义校准套件 | 未指定 | 未指定


单元格编辑器按键

按键 | 功能
Enter | 如果选择一个单元格并按此键，就进入了允许逐字符编辑单元格的模式。如果更改值并按此键，则会在单元格中输入该值。
向上箭头/向下箭头 | 在表格里选定的单元格中上移或下移。在逐字符编辑模式下，可以选择某一项或执行数据的逐级更改。
向右箭头/向左箭头 | 在表格里选定的单元格中右移或左移。


单元格编辑器功能键

功能键 | 功能
Delete | 删除包含选定单元格的行。
Add | 在包含选定单元格的行上面添加新行。
Clear Cal Factor Table > OK | 重置该表。


清除标记

功能键 | 功能
All OFF | 关闭工作迹线上的所有标记
Marker 1 至 9 | 关闭工作迹线上的标记 N（N=1 至 9，视用户选择而定）
Ref Marker | 关闭工作迹线上的参考标记


比较参考工作迹线

在工作迹线的显示格式设置为一个不同于对数幅度格式 (LogMag)、线性幅度格式 (LinMag) 或实数虚数格式 (Real/Imag) 的格式时，此数据格式将自动设置为“实部 - 虚部”格式。


比较参考对数扫描

如果在未满足对数扫描所必需的频带宽度条件（线束频率是开始频率的四倍或更多）时，通过执行此对象尝试指定对数扫描，则会出现错误并忽略该对象。


比较参考标记

当参考标记模式为“ON”（SCPI.CALCulate(Ch).SELected.MARKer.REFerence.STATe 对象被指定为“True”）时，则该值与参考标记相关。


比较参考峰值

要指定峰值条件，请使用 SCPI.CALCu-late(Ch).SELected.MARKer(Mk).FUNCtion.PEXCursion 对象和 SCPI.CALCulate(Ch).SELected.MARKer(Mk).FUNCtion.PPOLarity 对象。


比较参考端口 T1

在您尝试将端口 T1 分配给端口 1 时，如果端口 T1 已经分配给端口 2，则端口 T2 将自动分配给端口 2。在您尝试将端口 T1 分配给端口 2 时，如果端口 T1 已经分配给端口 1，则端口 A 将自动分配给端口 1。


比较参考范围

使用 SCPI.CALCulate(Ch).SELected.MARKer.FUNCtion.DOMain.STARt 对象和 SCPI.CALCulate(Ch).SELected.MARKer.FUNCtion.DOMain.STOP 对象进行指定。


比较参考目标

要指定目标条件，请使用 SCPI.CALCulate(Ch).SELected.MARKer(Mk).FUNCtion.TARGet 对象和 SCPI.CAL-Culate(Ch).SELected.MARKer(Mk).FUNCtion.TTRansition 对象。


ECal 存储器选择

功能键 | 功能
Factory | 出厂默认特性（对于一般 ECal）
User1 | 存储在 ECal 闪存中位置 1 的用户特性
User2 | 存储在 ECal 闪存中位置 2 的用户特性
User3 | 存储在 ECal 闪存中位置 3 的用户特性
User4 | 存储在 ECal 闪存中位置 4 的用户特性
User5 | 存储在 ECal 闪存中位置 5 的用户特性


示例

以下是图形弹出窗口的示例。与只包含文本的弹出窗口不同的是，它还包含图形 [image] 。


执行 vba

信号 /PORT A0 至 /PORT A7 表示在信号 /PORT B4 变为活动状态之后，直到下次测量开始之前的正确的值。/PORT A0 - /PORT A7 也利用负逻辑。


校准类型表 4 的脚注

  • 使用内部直通的 ECal 在传输测量中的精度比机械直通低，如果后者是完全零长直通的话。否则，ECal 的精度将与机械直通相等或比之更高。


标记搜索

功能键 | 功能
Max | 搜索最大值
Min | 搜索最小值


标记功能键

功能键 | 功能
Marker 1 | 打开并激活标记 1
Marker 2 | 打开并激活标记 2
Marker 3 | 打开并激活标记 3
Marker 4 | 打开并激活标记 4
More Markers > Marker 5 | 打开并激活标记 5
More Markers > Marker 6 | 打开并激活标记 6
More Markers > Marker 7 | 打开并激活标记 7
More Markers > Marker 8 | 打开并激活标记 8
More Markers > Marker 9 | 打开并激活标记 9
Ref Marker | 打开并激活参考标记


测量标准

功能键 | 功能
All | 测量在选择端口中选定的所有端口的标准。
Port 1 | 测量端口 1 的标准。
Port 2 | 测量端口 2 的标准。


编辑极限表的菜单

功能键 | 功能
Delete | 从极限表中删除包含选定单元的段。
Add | 在极限表中包含选定单元格的段之前添加段。
Clear Limit Table | 清除所有的极限表数据。
Export to CSV File | 将极限表导出为 CSV（逗号分隔值）格式的文件。
Import from CSV File | 导入以 CSV（逗号分隔值）格式保存的极限表。
Return | 退出“Edit Limit Line”菜单，并关闭极限表显示。


移动标记

通过以下方法之一，可以更改输入区域中的值。

  • 使用前面板上的输入区按键输入数值。

  • 旋转前面板上的旋钮。

  • 按前面板上的向上或向下箭头键。

  • 使用鼠标单击输入区域右侧的一个按钮。

要更改输入区域中的值，应高亮显示框中的数字。如果该数字未高亮显示，请按下正在使用的标记的功能键（marker 1 至 marker 9，Ref Marker）或 Foc 以高亮显示该数字。

可以通过拖放图形上下方的任意一个标记位置指针来移动标记（在要移动的对象上按住鼠标键，然后在目标位置释放鼠标键）。在直角坐标显示格式下，可以通过拖放标记本身来移动它。


峰值注释

如果无法将标记移动到所需峰值，请使用 Peak Excursion 来更改峰值偏差，然后再执行搜索。（示例：Peak Excursion > 0 > . > 1 > x1）。


峰值极性

功能键 | 功能
Positive | 选择正极作为峰值极性
Negative | 选择负极作为峰值极性
Both | 选择正负双极作为峰值极性


峰值极性选项

功能键 | 功能
Search Peak | 执行峰值搜索
Search Left | 执行向左搜索
Search Right | 执行向右搜索


响应校准端口功能键

功能键显示 | 功能
2-1(S21 S11) | 在测试端口 1 和 2 之间测量。选择端口 1 作为输出。
1-2(S12 S22) | 在测试端口 2 和 1 之间测量。选择端口 2 作为输出。

  • 功能键右上方的星号 (*) 表示，如果选择测试端口并执行校准系数的获取（按 Done），将会清除现有的校准系数。


保存调用保存

功能键 | 功能
State Only | 选择仅保存 E5061B 的状态
State & Cal | 选择保存 E5061B 的状态和校准数据
State & Trace | 选择保存 E5061B 的状态和迹线
All | 选择保存 E5061B 的状态、校准数据和迹线


符号

 | 乘 | 欧姆 | 平方根 | 微 | Sigma | Epsilon | Rho
Verdana | × | Ω | √ | μ | Σ | ε | ρ


目标值转换

功能键 | 功能
Positive | 选择正作为转换类型
Negative | 选择负作为转换类型
Both | 选择正和负作为转换类型


目标值转换选项

功能键 | 功能
Search Target | 执行目标值搜索
Search Left | 执行向左搜索
Search Right | 执行向右搜索


直通校准端口功能键

功能键 | 功能
2-1 (S21) | 设置测试端口 2（输入）和测试端口 1（输出）；相对于确定 S21
1-2 (S12) | 设置测试端口 1（输入）和测试端口 2（输出）；相对于确定 S12

  • 功能键右上方的星号 (*) 表示，如果选择该测试端口并执行校准系数的获取（单击 Done），将会清除现有的校准系数。


打开控制面板

以下步骤将打开 Windows 控制面板。

  • 在 Windows 中，单击开始，然后单击控制面板。

  • 在 E5061B 中，按 System > Misc Setup > Control Panel。